Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Outlook Web Access problem when viewed with IE8

26 May 2010   #1

Windows 7 64 bit
 
 
Outlook Web Access problem when viewed with IE8

I am assuming that I don't have the settings configured properly

Anyways, problem:
I have the latest version of IETab Plus set in Classic mode. Latest version of FF 3.6.3. Windows 7 64 bit.
Whenever i open OWA, everything looks correct, UNTIL I open up a contact. The contact window looks correct except at the bottom, the "attachments" area has a red "X" displayed. Sort of like when a picture cannot be displayed. If I view OWA with IETab Plus disabled, attachments display properly(just text, though, as OWA is not totally compatible with FF).
Any help on this would be appreciated.
I have reset IE8 to OEM settings, disabled add-ons, set security settings wide open. I don't have any sort of virus/firewall protection.
I downloaded the latest S/MIME security protocol.

OWA viewed with FF:


OWA viewed with IETAB Plus (IE8 engine. This is the same display that I get using IE8):



My System SpecsSystem Spec
.

Reply

 Outlook Web Access problem when viewed with IE8





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33