Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why is this problem with my site in IE8?


15 Jun 2010   #1

Windows 7 Ultimate 64 bit, Mac OS X 10.6
 
 
Why is this problem with my site in IE8?

There is a Flash tag cloud along with Java instructions in the Flash animated tag cloud in the homepage of my website (Customize Windows)

The problem is that, in IE8, the flash animation is displayed properly, but when you click a word, the associated webpage does not open, it says "this page can not be displayed".
I would take it as a bug in the programming, but Opera 10.53 opens it nicely.

uploading the screenshots from Opera:

After loading the page:



After clicking the word "Windows" ; Windows homepage opens (that what is expected):



But, this does not happen in IE. The Flash animation loads properly, but, when you click any word, it says "this page cant be displayed"

What is problem???



Attached Thumbnails
Why is this problem with my site in IE8?-sshot-3.png   Why is this problem with my site in IE8?-sshot-4.png  
My System SpecsSystem Spec
.

16 Jun 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Hello nokian73me. To be honest, I didn't answer last night because I couldn't open the links in IE either. Nevermind it's like a job to grab the link you want to open. I won't criticize your method, it LOOKS cool, but you've gotten no replies, so I thought I'd share my experience.

When I was actually able to click on a word, such as Windows, I'd get an error (in both IE8 and Opera 10.53) similar to:

You tried to access the address http://windows/, which is currently unavailable. Please make sure that the Web address (URL) is correctly spelled and punctuated, then try reloading the page.

Sorry, it didn't work at all for me. A Guy
My System SpecsSystem Spec
17 Jun 2010   #3

Windows 7 Ultimate 64 bit, Mac OS X 10.6
 
 

Quote   Quote: Originally Posted by A Guy View Post
Hello nokian73me. To be honest, I didn't answer last night because I couldn't open the links in IE either. Nevermind it's like a job to grab the link you want to open. I won't criticize your method, it LOOKS cool, but you've gotten no replies, so I thought I'd share my experience.

When I was actually able to click on a word, such as Windows, I'd get an error (in both IE8 and Opera 10.53) similar to:

You tried to access the address http://windows/, which is currently unavailable. Please make sure that the Web address (URL) is correctly spelled and punctuated, then try reloading the page.

Sorry, it didn't work at all for me. A Guy
Why I will mind? Practically, you have directed me to the right way !
Its funny looking but of no work...
Thank you very much for taking your time to open in both browsers...
I will remove it ( and it will remove my headache too ) and am trying to put there something Silverlight based.

Again thanks mate
My System SpecsSystem Spec
.


17 Jun 2010   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by nokian73me View Post
Quote   Quote: Originally Posted by A Guy View Post
Hello nokian73me. To be honest, I didn't answer last night because I couldn't open the links in IE either. Nevermind it's like a job to grab the link you want to open. I won't criticize your method, it LOOKS cool, but you've gotten no replies, so I thought I'd share my experience.

When I was actually able to click on a word, such as Windows, I'd get an error (in both IE8 and Opera 10.53) similar to:

You tried to access the address http://windows/, which is currently unavailable. Please make sure that the Web address (URL) is correctly spelled and punctuated, then try reloading the page.

Sorry, it didn't work at all for me. A Guy
Why I will mind? Practically, you have directed me to the right way !
Its funny looking but of no work...
Thank you very much for taking your time to open in both browsers...
I will remove it ( and it will remove my headache too ) and am trying to put there something Silverlight based.

Again thanks mate
Well I'll be, never have I had such unhelpful info appreciated as much, lol. Glad I was able to help in any matter that suited you

A Guy
My System SpecsSystem Spec
17 Jun 2010   #5

Windows 7 Ultimate 64 bit, Mac OS X 10.6
 
 

You have not guessed how much good suggestion you have given for the site! 500 visitors visited this site (age nearly one month), 47 person mailed me, nearly 19 person I know in person but only you and a housewife (non tech) complained its not working. I relied the housewife (Windows 7 most probably 32bit home premium, IE8, have not heard of Opera I guess) , as me too noticed that odd behavior within two browsers; now, you confirmed me that it does not work with any of these two browsers.

Check it out why I have said it: a flash banner have been added and its fully working.www.customizewindows.co.nr

That tag cloud used a java script, the links were from outside- "something" like firewall stopped it to execute (good for us , right?).

Now the links and images all are within the website, so no problem (checked with opera and IE8).
My System SpecsSystem Spec
17 Jun 2010   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

The irony is, I've been on your site before you posted it here . In my serach for the perfect gadget, I visited your gadget page. So, small world indeed. Glad you are happy. A Guy
My System SpecsSystem Spec
18 Jun 2010   #7

Windows 7 Ultimate 64 bit, Mac OS X 10.6
 
 

Thats really cool !
I am glad too
My System SpecsSystem Spec
Reply

 Why is this problem with my site in IE8?




Thread Tools



Similar help and support threads for2: Why is this problem with my site in IE8?
Thread Forum
Solved Problem with site formats Browsers & Mail
web site loading problem? Browsers & Mail
Is there a problem with the SF site? Browsers & Mail
What could be the problem with this site? Browsers & Mail
Hyperlink syntax to open a parent site and then child site Browsers & Mail
Web site problem Network & Sharing
Untrusted internet site problem Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33