Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: chrome

02 Jul 2010   #1
andyparks

windows 7 home prem 64 bit
 
 
chrome

ive just installed chrome and my forum doesnt show up right.. there bits missing on ie8 i used compatibility to sort it out but i cant find any thing on chrome


My System SpecsSystem Spec
.
03 Jul 2010   #2
andyparks

windows 7 home prem 64 bit
 
 

this is my forum • Index page if you are using chrome can you see if it loads ok for you as for me bits are missing off the page
My System SpecsSystem Spec
03 Jul 2010   #3
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

My System SpecsSystem Spec
.

03 Jul 2010   #4
andyparks

windows 7 home prem 64 bit
 
 

ok thanks ive sent the report off do you no how long it will take for it to be fixed
My System SpecsSystem Spec
03 Jul 2010   #5
Dinesh

Windows® 8 Pro (64-bit)
 
 

I m using Chrome latest beta and your forum have loaded fine.
My System SpecsSystem Spec
Reply

 chrome




Thread Tools




Similar help and support threads
Thread Forum
Something trying to open in Chrome, i dont have chrome
So I just noticed today that something popped up saying chrome could not open or something like that,,, then I checked my taskmanager and saw all these zgkhhxeatx.exe entries trying to load and register something,,, I do not have chrome on my C: drive I never had it installed! it may have been on...
System Security
Google builds push notifications into Chrome, Chrome OS
Read more at source: http://news.cnet.com/8301-1023_3-57583888-93/google-builds-push-notifications-into-chrome-chrome-os/
News
IE10 Beats Chrome: Is Chrome throttling Youtube??
I have noticed of late - lets say the last few weeks at least, that hi-def 1080p 'tubes played via Chrome are laggy - choppy where in the past the exact same had been like butter. I had wondered if something about my internal lan was deteriorating but running speedtest I'm actually getting...
Browsers & Mail
chrome 9
is google chrome 9 ok to use ive uninstalled ie 9 beta because i cant understand why ms are upating the ie previews and not the beta
Browsers & Mail
Google Chrome v8 developer build hints at future of Chrome OS
more
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App