Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound and Flash issues?

09 Jul 2010   #1
Darkstrike

Windows 7 Ultimate 64-bit
 
 
Sound and Flash issues?

Hello all!

I have two little issues that I am driving myself crazy trying to fix...first off, I am an avid fan of the World Rally Championship, and I watch the videos on their website. Generally, I use Firefox, and I have the latest version of Flash installed...however, the videos have not loaded correctly for me in many months, nor can I get them to load on my netbook, my brother's netbook, my brother's desktop, or my mother's desktop in Firefox...is it just something I have installed on all of these computers (the WRC's site says VLC can cause issues with it's Firefox plugin, but I don't have VLC's Firefox plugin installed, just VLC itself...?), or do videos not play for anybody else when they check the site out?

( World Rally Championship - TV if somebody doesn't mind seeing if they work for them in Firefox...)

My other browser-related problem is with Internet Explorer 8. Because the videos don't work on WRC.com in Firefox, I usually watch them in IE8 with no problems...however, when I went to try it today, there is no sound for ANYTHING in IE8...Youtube, Ads, flash games, MP3s playing through the Quicktime plugin - NOTHING. Streaming videos play fine, but I cannot hear the audio. My system volume is NOT muted. IE8 isn't muted in Win7's volume mixer, nothing else is muted and ALL of my other audio works fine in all other programs. If I look in the volume mixer when playing anything with sound in IE8, I can see the green VU bar moving behind the volume slider for the IE8 application, but it doesn't move and I cannot hear it on my main volume control.

Any ideas? Like I said, nothing is muted or disabled anywhere, and sound works fine everywhere else. I have the latest version of IE8, Flash, and the latest sound drivers...? In IE8's options, "play sound from webpages" IS turned on, so I don't know what else I am missing :S

Thanks for any help!

EDIT - Also, I should mention I tried reinstalling Flash and my sound drivers.

SECOND EDIT - I let the WRC site load for about 20 minutes and the streaming flash video finally started playing...any ideas what would be causing it to take so long? It functions normally on IE8 when I load the site and starts playing almost instantaneously...?



My System SpecsSystem Spec
.

10 Jul 2010   #2
roncerr

Windows 8 Pro w/MC 32-bit
 
 

If you right-click the speaker icon and look at playback devices, does it show the device going to your speakers? Is that the same device under Sound... in Device Manager? Might you have headphones plugged into the headphone jack which cuts out the speakers?
My System SpecsSystem Spec
10 Jul 2010   #3
Darkstrike

Windows 7 Ultimate 64-bit
 
 

Hi roncerr,

Thanks for the thoughts, but unfortunately they don't help.

If I check the playback devices it lists the HDMI Audio for my video card, my "Speakers" and "Realtek Digital Output." "Speakers" are set to the default playback device like they always have been, so I haven't changed anything and IE8 worked fine for sound last week...?

It's not the same thing that is listed under Sound in Device Manager, no, but my sound has worked before with this setup, and I remember I had to set "Speakers" to the default playback device to get the audio in FRAPS to record properly.

As for the headphone jack being plugged in accidentally, nope. Impossible actually. I can hear everything else that makes audio through the speakers fine. Also, I only have one output jack, which is the jack on the on-board sound at the back, and it has a Y-splitter that goes to my speakers on one side, and my headset/mic on the other, so both my speakers and headset play the exact same audio at the exact same time.
My System SpecsSystem Spec
.


11 Jul 2010   #4
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by Darkstrike View Post
(the WRC's site says VLC can cause issues with it's Firefox plugin, but I don't have VLC's Firefox plugin installed, just VLC itself...?)...

My other browser-related problem is with Internet Explorer 8. ...however, when I went to try it today, there is no sound for ANYTHING in IE8...It functions normally on IE8 when I load the site and starts playing almost instantaneously...?
Maybe WRC is confused about its own problem. Maybe any combo of VLC+Firefox causes problems; after all you are using Firefox and VLC is installed.

Does the red 2nd edit mean the sound is back in IE8 now?
My System SpecsSystem Spec
11 Jul 2010   #5
Darkstrike

Windows 7 Ultimate 64-bit
 
 

Nope, sorry that red second edit had meant that flash was working on the WRC site and one of the videos loaded, but it literally took 20 minutes...?

It's not my connection speed, I have Cable and all other sites are fine...and the WRC site is fine other than the videos not loading right away (and finally doing so 20 minutes later)

Still haven't solved the IE8 sound glitch :S
My System SpecsSystem Spec
12 Jul 2010   #6
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by Darkstrike View Post
...sound works fine everywhere else...
If the sound problem is only in the IE8 application, you can try resetting it: Tools/Internet Options/Advanced/Reset
My System SpecsSystem Spec
12 Jul 2010   #7
Darkstrike

Windows 7 Ultimate 64-bit
 
 

Thank you sir! That got it....I didn't even know that that function existed in IE as I mostly use Firefox
My System SpecsSystem Spec
Reply

 Sound and Flash issues?




Thread Tools





Similar help and support threads
Thread Forum
Recording issues with recorders (fraps hypercam etc) sound issues
Hey guys, ive lately been making lets play and walkthroughs on youtube and im having a couple of problems. With my headset, in the background while recording thats like a static noise and i cant seem to make it go away, ive tried multiple recording programs like fraps and hypercam but its still...
Gaming
Flash stuttering issues
I have Win7 x64 installed on a Packard Bell (sub-brand of Acer) MH35 laptop, also known as Hera-C. The computer works fine otherwise, but flash video has skippy audio, and occasionally locks up for a few seconds, only to then jump forward in the video when it gets unstuck. This gets worse if I...
General Discussion
Running Firefox and windows 7 and having flash issues
on my computer i can view flash videos on sites such as Hulu and Youtube and Newgrounds. BUT i can't view flash on other sites. for example on southparkstudios i get the load symbol and then nothing. its just a black screen. also on adultswim(cartoonnetworks late night programming NOT porn), its a...
Browsers & Mail
IE9 flash issues ..
Flash simply doesn't work in my IE9 32 bit .. I keep getting the Windows Data Execution Prevention error. I checked for the "kill-bit" which has been mentioned somewhere but I have none of that too :cry: Any help will be greatly appreciated :D LOL major EDIT : I realised it is the 32bit...
Browsers & Mail
Flash 10 issues
I'm using the latest FF release and when prompted to upgrade my Flash player, I do so. Sometimes it works, sometimes it doesn't and either way, a few days later I am prompted to upgrade again. Don't know is this is a 7 issue or a FF issue or a Flash issue, but its getting tiring. Anyone else...
Browsers & Mail
Adobe Flash 9 + Firefox 3.5.3 issues...
Hey everyone, I recently installed a RTM Windows 7 Pro on my laptop (upgraded from XP), and now I'm starting to run into a little browser issues involving Adobe Flash. Youtube, and other video sites seem to work just fine, but for some odd reason, a couple sites, such as Kotaku.com, always...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App