Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Opera 10.60 and this site

10 Jul 2010   #1

Windows 7 Ultimate 64 bit (6.1, Build 7601) Service Pack 1
 
 
Opera 10.60 and this site

The only thing I have seen so far not compatible with this site is the "My System Specs" button at the bottom of every post. Any way to fix this? Thanks!

Edit: Weird.. it works on some posts but not others. For instance, it doesn't work here Sound from monitor speaker, screen freezes for a second but it does on this post I just made...

My System SpecsSystem Spec
.

10 Jul 2010   #2

W7 Ult. x64 | OS X
 
 

I suggest reporting this to Opera and or the admins can report it to the creator of the system specs add on. This will likely be fixed soon though, as Opera is a major browser and this forum isn't one of a kind. It's a type of forum which is rented for use by anyone with a license. To that effect, the system specs feature is likely an add on. It's either custom made by a support of the forums or it's a generic add on available on a vBulletin Modification website. Either way, reporting the error will cause it to be fixed.
My System SpecsSystem Spec
10 Jul 2010   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by notsograymatter View Post
I suggest reporting this to Opera and or the admins can report it to the creator of the system specs add on. This will likely be fixed soon though, as Opera is a major browser and this forum isn't one of a kind. It's a type of forum which is rented for use by anyone with a license. To that effect, the system specs feature is likely an add on. It's either custom made by a support of the forums or it's a generic add on available on a vBulletin Modification website. Either way, reporting the error will cause it to be fixed.
They all work fine for me on 10.60. We have many Opera users here, so I don't think it is a general Opera problem, but rather a individual problem for you?

A Guy
My System SpecsSystem Spec
.


12 Jul 2010   #4

Windows 7 Ultimate 64 bit (6.1, Build 7601) Service Pack 1
 
 

The System Specs button works as of right now looking at this thread. I think it might depend on how you access a thread. Someone would need to do some bug testing. Meh.
My System SpecsSystem Spec
Reply

 Opera 10.60 and this site





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33