Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: pages like microsoft.com wont load


26 Jul 2010   #1

Win 7 Ultra 64
 
 
pages like microsoft.com wont load

Hi all,

I have win 7 ultra 64 bit installed, I have certain sites that will not load. I have tried it with IE 8 (64bit and 32 bit) and Firefox 3.6. I am using microsofts firewall and microsoft essential for my virus protection. I have another computer using the same hub and internet connection but running off of xp and it works with no problems.

So far I have not been able to access the main page for microsoft.com, mozilla.com, the install software for adobe flash and a few others but then the other site work great and fast.

Any suggestions... Am I missing something?

Hope to hear from someone soon..

My System SpecsSystem Spec
.

26 Jul 2010   #2

Win 7 Ultra 64
 
 

Hello,

I also wanted to add this site to the list of sites I can not access. It just sites there and spin like it is trying to access the page but stop, again this is in ie and firefox. I have both 32 and 64 bit java incase that was the problem. I have even tried it with the firewall off and still not able to gain access to them.

Thank for any ideas...
My System SpecsSystem Spec
26 Jul 2010   #3

Win 7 Ultra 64
 
 

Hello all...

I think the problem is solved but I do not understand it. I decided to connect the network cable directly to the dsl modem and everything was working, so I concluded it was the router. I went in and reset it to the factory default, reset up the wireless security and password and then disabled the built in firewall and it started to work. The thing that makes it weird is the other xp machine and win 7 machine worked fine on it, just not the ultra setup. Any ideas on this, should I setup the firewall on the router? If so what values need to be set?

Thanks for any help..
My System SpecsSystem Spec
.


26 Jul 2010   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

It may be that your router requires a firmware update in order to work properly with Windows 7. You shouldn't need to use any special firewall settings for Windows 7.
My System SpecsSystem Spec
26 Jul 2010   #5

Win 7 Ultra 64
 
 
tried that

Hi,

I actually checked all of that before posting, there was no firm ware updates for the router. I then messed with the firewall on win 7 and that made no difference. It took disabling the firewall in the router itself to get it to work. Weird to me... when the others used it fine.

Thanks for your time.

Andrew
My System SpecsSystem Spec
26 Jul 2010   #6

Win 7 Ultra 64
 
 

Well, it is back, so I did do the upgrade of the firm ware and no difference there. I am not sure what else to check any one have this with a trendnet router before?
My System SpecsSystem Spec
26 Jul 2010   #7
NoN

Windows 7 Professional SP1 - x64
 
 

Quote   Quote: Originally Posted by helper11 View Post
Well, it is back, so I did do the upgrade of the firm ware and no difference there. I am not sure what else to check any one have this with a trendnet router before?
If it is only on some Microsoft sites you've got that prob, you might want to uninstall the MS Silverlight 4 from your "programs & features" then reinstall Silverlight 4 and check (see attached thumbnail) there, if those sites are well registred in that Applications Tab of Silverlight 4.


Attached Images
 
My System SpecsSystem Spec
26 Jul 2010   #8

Win 7 Ultra 64
 
 

Hello,

Sorry to say it is more then just microsoft sites. I can not access compusa.com, this site again is not working, as well as the main microsoft.com site, but support.microsoft.com works. I tried directly hooking up the computer to the dsl modem and it works fine all sites come up. It is something with the trendnet 432brp router causing the problem with win 7 ultra, as my xp machine on the same router works fine. I can access those sites and I am writing from it now, both machine are hard wired into the router.
My System SpecsSystem Spec
26 Jul 2010   #9

Win 7 Ultra 64
 
 

Update: Also tried it with my win 7 home 64bit laptop and have the exact same problem. I am guessing it is something in the trendnet router. I have a help ticket in with them. Just incase I get totally tired of this any recommendations for a working wireless/wired router I am only on the lowest dsl speed by at&t so i dont need a super expensive model.

Thanks
My System SpecsSystem Spec
27 Jul 2010   #10

Win 7 Ultra 64
 
 
Fix???

Hi all,

Well I think I have it fixed. I added the DNS servers for the dsl to my router and then reset them both. I turned both off for a minute, then I started up the DSL modem and waited until it was fully started. I then started up the router and it appears to be working on all sites now.

Hope this helps someone else out down the road...
My System SpecsSystem Spec
Reply

 pages like microsoft.com wont load




Thread Tools



Similar help and support threads for2: pages like microsoft.com wont load
Thread Forum
Solved Multiple pages in my browsers wont load Browsers & Mail
MSIE 10 on Windows 7 x64 - wont load pages 1st time. Browsers & Mail
windows 7 refuses to load and system repair wont load BSOD Help and Support
Some pages do not load in any of the browsers Browsers & Mail
Wont load certain pages. Browsers & Mail
New computer won't load web pages Browsers & Mail
Some web pages wont load in any browser Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33