Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 most services including explorer.exe don't work


12 Aug 2010   #1
arrethyn

windows 7 home premium 32 bit
 
 
Win 7 most services including explorer.exe don't work

I have windows 7 32 bit home edition installed, when I start my computer after logging in there is a message that says "C:\Windows\system32\system profile\Desktop not accessible, check username and password." In the middle of the screen and my desktop is all black with no icons. In the lower right hand corner a bubble that says something along the lines of "could not connect to user profile service, this may prevent normal users from logging in" pops up as well.
Anything I try to run either does not respond or says "the server process could not be started because the configured identity is incorrect. check user name and password.
Initially I did a clean boot and it brought back my desktop and allowed some programs to run (such as eclipse, skype, calculator and others) but I was still unable to get explorer.exe to run. However this no longer works although this functionality will come back seemingly randomly at times. The only thing I can think of to fix my computer is to re-install win 7 but I don't have a disk, I only have the download on my computer and last time my desktop came back I tried to run it but I got the "this service cannot be started" message.
safe mode works, there doesn't appear to be anything wrong with it other than the fact that it is safe mode and doesn't have full functionality. I can't do a system restore as it seems I accidentally turned it off at some point and there are no restore points. I have tried sfc /scannow with no success. I tried looking for problems with registry keys but i haven't been able to find instructions on how to fix possible problems related to this in win 7 and seemingly similar problems in XP/vista don't seem to have the same structure for registry keys. I have tried creating new user profiles in case mine is corrupted but either that is not the issue or the new ones are being corrupted as well because it does not fix anything.

Does anyone have any ideas as to what I can do? I'm at a loss and can't think of any thing else to try.


My System SpecsSystem Spec
.

12 Aug 2010   #2
MacGyvr

Windows 7 Ultimate RTM (Technet)
 
 

Quote   Quote: Originally Posted by arrethyn View Post
I have windows 7 32 bit home edition installed, when I start my computer after logging in there is a message that says "C:\Windows\system32\system profile\Desktop not accessible, check username and password." In the middle of the screen and my desktop is all black with no icons. In the lower right hand corner a bubble that says something along the lines of "could not connect to user profile service, this may prevent normal users from logging in" pops up as well.
Anything I try to run either does not respond or says "the server process could not be started because the configured identity is incorrect. check user name and password.
Initially I did a clean boot and it brought back my desktop and allowed some programs to run (such as eclipse, skype, calculator and others) but I was still unable to get explorer.exe to run. However this no longer works although this functionality will come back seemingly randomly at times. The only thing I can think of to fix my computer is to re-install win 7 but I don't have a disk, I only have the download on my computer and last time my desktop came back I tried to run it but I got the "this service cannot be started" message.
safe mode works, there doesn't appear to be anything wrong with it other than the fact that it is safe mode and doesn't have full functionality. I can't do a system restore as it seems I accidentally turned it off at some point and there are no restore points. I have tried sfc /scannow with no success. I tried looking for problems with registry keys but i haven't been able to find instructions on how to fix possible problems related to this in win 7 and seemingly similar problems in XP/vista don't seem to have the same structure for registry keys. I have tried creating new user profiles in case mine is corrupted but either that is not the issue or the new ones are being corrupted as well because it does not fix anything.

Does anyone have any ideas as to what I can do? I'm at a loss and can't think of any thing else to try.
You should have a recovery partition that would bring the computer back to the way it was from the factory. This is usually accessed by an F key before windows starts...commonly F11.
My System SpecsSystem Spec
Reply

 Win 7 most services including explorer.exe don't work




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App