Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Real lag & freeze - then back to OK?!


09 Jun 2011   #1
Misantrophus

Windows 7 Enterprise x86
 
 
Real lag & freeze - then back to OK?!

So, after dealing with the BSOD i get a new surprise!

I try to show it with this 2 pic. The problem is, sometimes i get a cca two-minutes freeze (i would call it "HALT"). The HDD led indicates, it's processing but there is no sign of life. Or maybe - i can move the mouse, hell yeah...
If i try to open anything during this phase, it doesn't react - but when it "reactivates" all goes right as though nothing happened. (i click to close a window, it will eventually close... or a video's sounds play very well in the background bot no motion on the screen)
Any guess?

//sry for my bad english i'm really mad right now...//

Attachment 158810
Attachment 158811


My System SpecsSystem Spec
.

09 Jun 2011   #2
Cujo

Windows 7 Home Premium x64 SP 1 Build 7601
 
 

Some problem here, still no fix after 4 months...
My System SpecsSystem Spec
Reply

 Real lag & freeze - then back to OK?!




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App