Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Freezes at "Windows Starting" Logo, then resumes normally?


16 Nov 2012   #1
minhtran1092

Windows 7 x64
 
 
Freezes at "Windows Starting" Logo, then resumes normally?

Yesterday night my laptop installed an update and I remember it prompting me to restart my computer. Instead I chose the option to postpone the update. I erred when I forgot to restart my computer before going to sleep and instead had put it into sleep mode. Upon resuming windows, my screen was black and there was an error (which I failed to note but it was something about "logging in").

I tried force-powering off my laptop and upon reaching the "Windows Starting", I notice that the logo freezes. The computer appears unresponsive but after a couple of minutes, I am taken to my account log-in screen.

I read somewhere that this might be the result of a corrupt C file. Will a system restore fix the problem? (On the system restore there is a timestamp for "Windows Update" of type "Critical" that was installed around the time I postponed the restart). Is there a way I can scan my computer for corrupted files?


My System SpecsSystem Spec
.

16 Nov 2012   #2
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

My System SpecsSystem Spec
Reply

 Freezes at "Windows Starting" Logo, then resumes normally?




Thread Tools



Similar help and support threads for2: Freezes at "Windows Starting" Logo, then resumes normally?
Thread Forum
Solved The past Windows logo "Starting Windows" does not appear General Discussion
Windows 7 won't start, hangs on "Starting Windows" screen, no logo General Discussion
Repeated freezes at Starting Windows screen, "Startup Repair" no good BSOD Help and Support
Win 7 freezes at "Starting Windows" Installation & Setup
Freezes on "Starting Windows" no matter what I do! Installation & Setup
Windows 7 x86 Freezes on "Setups is Starting Services" Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App