Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Epic Fail! Freezing in BIOS Setup!


01 Aug 2010   #1

Windows 7 Ultimate 64-bit [Full Retail Vista Upgrade w/ x86/x64]
 
 
Epic Fail! Freezing in BIOS Setup!

Hi all,

About 9 months ago, I built my PC with the specs listed under my user info. It was difficult to get it running initially (Mwave had to replace the motherboard and memory), but has worked fine ever since...

That is, until the other day. I was using my PC in Windows 7 Ultimate 64-bit when it suddenly crashed. The screen didn't just lock up... The USB mouse lost power and the video card stopped (the monitor said "No Signal"). I rebooted and found that my BIOS had lost all my settings. I pressed F1 to reset them, but while I was in the BIOS setup, it froze again. This, and all subsequent times, the video locked up, but continued to send video signal to the monitor.

Since then, I have only been able to make it to the Windows startup screen, where it tells you your system wasn't properly shut down. I told it to start normally because I don't think this is an OS problem, but it just ended up rebooting the machine. The second time, Windows reccomended some sort of diagnostic, but again, it froze just then. Now I can't even make it past POST most of the time before it freezes on me.

I've been working on PCs since '95 or so and I've tried everything I know. I even loaded the latest BIOS version (1003 or 1004) and I get the exact same problems.

I've never had a system lock up in BIOS setup before (unless I was over-clocking and I'm not). All I can figure is that either the ASUS P6T Deluxe V2 motherboard or my PSU is bad. But maybe it can be fixed... Can anyone please help me?

My System SpecsSystem Spec
.

01 Aug 2010   #2

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

Just a big guess here. What about the boards battery?
My System SpecsSystem Spec
01 Aug 2010   #3

Windows 7 Ultimate 64-bit [Full Retail Vista Upgrade w/ x86/x64]
 
 
RE: Batttey

Quote   Quote: Originally Posted by Hipster Doofus View Post
Just a big guess here. What about the boards battery?
A good guess, bro. I took out the battery and tested it and found it was only putting out 2 volts instead of 3v. So I replaced it. I went in to the BIOS to set the time, etc, and it FROZE! I rebooted and it froze before I could even press F1 to reconfigure the BIOS setup. So, thanks for the idea, but it's still locking up on me.
My System SpecsSystem Spec
.


02 Aug 2010   #4

Windows 7 Enterprise x64 SP1
 
 

Sounds like a bad board...

Have you phyically examined it to see if their are issues with any of the capacitors?

Have you tried unplugging and replugging everything that connects to the board including cables & cpu?

Have you tested the ram to see if that could be faulty?
My System SpecsSystem Spec
03 Aug 2010   #5

Windows 7 Ultimate 64-bit [Full Retail Vista Upgrade w/ x86/x64]
 
 

Quote   Quote: Originally Posted by merkat106 View Post
Sounds like a bad board...

Have you phyically examined it to see if their are issues with any of the capacitors?

Have you tried unplugging and replugging everything that connects to the board including cables & cpu?

Have you tested the ram to see if that could be faulty?
Since I don't have another computer that accepts DDR3 RAM, I couldn't run memtest86, but I did play musical chairs with the individual sticks on this board. No dice. I agree with you and say it's a bad MB.

So, after one more try at unplugging/replugging everything, I was thinking of just buying a newer revision of the same board, since I already know it and my OS is set up for it. That is, unless someone here on the board has a better board to reccomend...
My System SpecsSystem Spec
03 Aug 2010   #6

Windows 7 Enterprise x64 SP1
 
 

I agree, stick with a board with the same chipset. Other boards with the chipset:
Motherboards - Intel X58 Express, - ComputerShopper.com_
My System SpecsSystem Spec
Reply

 Epic Fail! Freezing in BIOS Setup!




Thread Tools



Similar help and support threads for2: Epic Fail! Freezing in BIOS Setup!
Thread Forum
Solved windows boot fail, can only enter BIOS Installation & Setup
WOW. Epic fail or what Chillout Room
Facebook's Epic Fail News
YouTube video streams epic fail! Browsers & Mail
Epic SATA Hard Drive FAIL! CCleaner... Hardware & Devices
IE 9 Epic Fail Browsers & Mail
Tried to record Dro Who=Epic Fail Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33