Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: ASUS P5Q-EM New install bsod

07 Aug 2010   #11

Microsoft Window 7 Professional 32 bit

Quote   Quote: Originally Posted by blackie View Post
I've run verifier and had a crash. I have attached the file from the c:\windows\minidump folder. I'm not sure if 'verifier' has its own dump file. If so, could you let me know where to find it. Hopefully something will turn up from this.

Thanks for the help.
Just check for the newest DMP after the crash and upload it. Hopefully we can get something out from it

My System SpecsSystem Spec
07 Aug 2010   #12

windows 7 64 professional

Sorry, I was sure that I had attached this. Hopefully this time. I also found a file called MEMORY.DMP that was from the same time but it is large (268MB), is there anything in it of use?
Thanks again for your time on this.
My System SpecsSystem Spec
07 Aug 2010   #13

Windows 7 Professional x64

I see memory corruption blamed, but verifier was running. The only driver I see that I suspect would cause that is your Realtek networking drivers:
Rt64win7.sys Thu Feb 26 04:04:13 2009
Please update them to the latest version, you might check on the computer manufacturer's downloads page.

Other than that driver, you may want to test RAM.
Quote   Quote: Originally Posted by Jonathan_King
Download a copy of Memtest86 and burn the ISO to a CD using Iso Recorder or another ISO burning program. Boot from the CD, and leave it running for at least 5 or 6 passes.
...Summary of the Dumps:

Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Sat Aug  7 07:29:14.824 2010 (UTC - 4:00)
System Uptime: 0 days 0:08:50.712
BugCheck A, {fffffa8010294060, 2, 1, fffff80002ad3cde}
Probably caused by : memory_corruption ( nt!MiDeletePteList+18e )
PROCESS_NAME:  svchost.exe
My System SpecsSystem Spec


 ASUS P5Q-EM New install bsod

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
BSOD using Asus Update on Asus Suite II
Whenever I click on the Asus Update on Asus Suite II it automatically gives me a BSOD. It then tells me to update the driver. I uninstalled Asus Suite II and installed the latest version from the Asus website. It still gave a BSOD when I clicked Update. A little bit about my comp: 64 Bit...
BSOD Help and Support
Unable to Install Win 7 on ASUS P8Z77-V LE Plus M/B
I have a PC with subject motherboard (and an i5 3550 CPU) that currently has Windows 8 installed (NOT UEFI). I need to also install Win 7 as I have an old Singer Embroidery machine program and a USB/Serial adapter that will only work on Win 7 (its supposed to also be Win 8 compatible but either the...
Installation & Setup
ASUS Xonar DGX 5.1 - Won't Install in Windows 7
Hello Everyone, I recently bought an Asus Xonar DGX soundcard for an HTPC I'm building. Upon installing the card and booting into Windows 7, Windows recognized the card but was unable to install a driver for it. Trying to then install the drivers (via both the CD driver and one I downloaded...
Sound & Audio
New Asus v60 cpu cooler install help
Ok so I installed a new Asus v60 cpu cooler on my system today, and after I installed the cooler my internet and audio aren't working. And also barely any of my service can be started. Is there something I could've done wrong? The cooler seems to be installed fine.
General Discussion
Asus install CD blocked
Hello, I bought a laptop computer with windows 7 64bits, and i'm running windows xp 32bits on my desktop computer. I would like to upgrade to win7 64 to be able to work with the 4Go of RAM of my desktop. But using the install cd of asus it detect any asus computer and reboot the computer. Is...
Installation & Setup
Windows & install and asus p5n-d
HI all hoping for some answers. Tried loading a clean install on my system. Asus p5n-d mobo e8400 pro geforce 9800gtx+ 1 x ide with xp and 1 x sata with xp Installed a new second Sata looking to get rid of the ide drive after install everything disconnected except the new sata and a sata...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 23:18.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App