Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Scrambled BSOD when returning from sleep mode

10 Aug 2010   #1

Windows 7
 
 
Scrambled BSOD when returning from sleep mode

Hello,
I have been struggling with the issue with my Windows sleep mode in Windows 7. After it goes into sleep mode, the computer doesn't return from it, it just resets and gives the error "unexpected shutdown." As it is resetting it gives a purple/plue colorful screen of death seen here. http://i79.photobucket.com/albums/j1...E/downsize.jpg

I have already tried removing the video/audio/lan/usb drivers and reinstalling them with no luck. This is really annoying.

Specs:
Windows 7 x64
AMD phenom II x4 processor
4 GB ram
ASUS M4A78T-E motherboard


Is Windows 7 . . .
- x64
- the original installed OS on the system? Yes


- What is the age of system (hardware)? 1 Months
- What is the age of OS installation? 1 month, no reinstalls since it's a work computer

My System SpecsSystem Spec
.

10 Aug 2010   #2

Windows 7 Professional x64
 
 

Welcome!

It appears you did not run the program as administrator. Please manually upload your dumps now: http://www.sevenforums.com/tutorials...en-forums.html
My System SpecsSystem Spec
10 Aug 2010   #3

Windows 7
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Welcome!

It appears you did not run the program as administrator. Please manually upload your dumps now: http://www.sevenforums.com/tutorials...en-forums.html

Thank you for the quick response.


I tried doing the copy, but it wouldn't let me so I ran the program as an administrator this time and uploaded a new zip in the first post.
My System SpecsSystem Spec
.


10 Aug 2010   #4

Windows 7 Professional x64
 
 

Looks like a video card problem. Read this article on your bugcheck 116: STOP 0x116: VIDEO_TDR_ERROR troubleshooting

I see your ATI drivers are up-to-date. I haven't seen those ones cause crashes (yet), but anything is possibly, including driver corruption. I would advise to play around with reinstalling your drivers, installing an older version, etc.

Could you do a video card test? Be sure to post the maximum temperature it achieves: Video Card - Stress Test with Furmark

Install the ATK0110 Utility for Vista/7 from here: ASUSTeK Computer Inc.-Support-

Your Atheros network drivers are outdated:
Code:
L1E62x64.sys Thu Jun 11 02:45:22 2009
Update the drivers for that if you can.

...Summary of the Dumps:
Code:

Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu Aug  5 18:02:53.644 2010 (UTC - 4:00)
System Uptime: 0 days 0:02:24.376
BugCheck 116, {fffffa800450d010, fffff88003e6bc80, 0, 2}
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+6c80 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Aug 10 11:13:09.476 2010 (UTC - 4:00)
System Uptime: 0 days 0:18:28.208
BugCheck 116, {fffffa80043c82e0, fffff8800872bc80, 0, 2}
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+6c80 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Aug 10 10:22:53.628 2010 (UTC - 4:00)
System Uptime: 0 days 0:03:10.986
BugCheck 116, {fffffa80057a23a0, fffff880048ae81c, 0, 2}
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+1281c )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Aug 10 10:12:22.432 2010 (UTC - 4:00)
System Uptime: 0 days 0:19:06.790
BugCheck 116, {fffffa8003e844e0, fffff88003e71c80, 0, 2}
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+6c80 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Mon Aug  9 14:06:05.563 2010 (UTC - 4:00)
System Uptime: 0 days 3:39:27.577
BugCheck 116, {fffffa80057b6010, fffff88003f7ac80, 0, 2}
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+6c80 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu Aug  5 17:45:07.488 2010 (UTC - 4:00)
System Uptime: 0 days 0:12:09.220
BugCheck 116, {fffffa800399e010, fffff88003e31c80, 0, 2}
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+6c80 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
10 Aug 2010   #5

Windows 7
 
 

What is the ATK0110, and how do I find it at the website?

I ran the video stress test and it failed with this message:

"Furmark requires an OpenGL 2.0 compliant graphics controller. Startup failed."
My System SpecsSystem Spec
10 Aug 2010   #6

Windows 7 Professional x64
 
 

Here is the ATK0110 driver, attached to this post.

Run the Windows 7 Upgrade Advisor, and post what is says.

Free Download PC Upgrade Advisor Windows 7 Hardware Programs Issues
My System SpecsSystem Spec
10 Aug 2010   #7

Windows 7
 
 

Windows 7 Upgrade Advisor Report

Computer Name:
Operating System: Windows 7 Ultimate
CPU: AMD Phenom(tm) II X4 945 Processor
Memory: 3.8 GB

System

Details

Most complete Windows 7 is installed

You're using Windows 7 Ultimate, which is the most complete version of
Windows 7.

Windows Aero support

Your graphics adapter supports the Windows Aero user interface.
Go online to learn more about Windows Aero
<http://go.microsoft.com/fwlink/?LinkId=163055>

CPU speed: 3.0 GHz

Your CPU meets the 1 GHz minimum requirement.

3.8 GB of RAM

Your PC meets the 2 GB minimum requirement.

32.5 GB free space available on C:

Your hard disk meets the minimum requirement of 20 GB free space for
64-bit Windows 7.

Devices

Status

Details

802.11n USB Wireless LAN Card
Ralink Technology, Corp.

Compatible

This device is compatible with Windows 7.

Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller
Atheros

Compatible

This device is compatible with Windows 7.

ATI High Definition Audio Device
ATI Technologies Inc.

Compatible

This device is compatible with Windows 7.

ATI Radeon HD 3300 Graphics
ATI Technologies Inc.

Compatible

This device is compatible with Windows 7.

High Definition Audio Device
Microsoft

Compatible

This device is compatible with Windows 7.
Go online for more information <http://www.viaarena.com/Driver/v7300a.zip>

Microsoft USB Wheel Mouse Optical
Microsoft

Compatible

This device is compatible with Windows 7.

Microsoft USB Wheel Mouse Optical
Microsoft

Compatible

This device is compatible with Windows 7.

Programs

Status

Details

Cisco PEAP Module
version 1.0.13
Cisco Systems, Inc.

Update available

We don't have compatibility information about this version of the program.
Get an update to a compatible version
<http://www.cisco.com/en/US/docs/wireless/technology/peap/technical/reference/PEAP_D.html>

Cisco LEAP Module
version 1.0.12
Cisco Systems, Inc.

Compatible with Windows 7

This program has earned Microsoft's Compatible with Windows 7 logo.
Learn more about the Compatible with Windows 7 logo
<http://go.microsoft.com/fwlink/?LinkId=163021>

VIA Platform Device Manager
version 1.34
VIA Technologies, Inc.

Compatible with Windows 7

This program has earned Microsoft's Compatible with Windows 7 logo.
Learn more about the Compatible with Windows 7 logo
<http://go.microsoft.com/fwlink/?LinkId=163021>

Windows 7 Upgrade Advisor
version 2.0.5000.0
Microsoft Corporation

Compatible with Windows 7

This program has earned Microsoft's Compatible with Windows 7 logo.
Learn more about the Compatible with Windows 7 logo
<http://go.microsoft.com/fwlink/?LinkId=163021>
My System SpecsSystem Spec
10 Aug 2010   #8

Windows 7 Professional x64
 
 

Carry on with the playing around with drivers, and maybe someone else will have an idea about the Furmark message.
My System SpecsSystem Spec
11 Aug 2010   #9

Windows 7
 
 

Nothing works, I tried deleting devices in safe mode and with driverclean, then reinstalling. I tried unchecking the boxes "allow this device to wake the computer/turn off to save power" for the USB and network cards. And reinstalling the absolute latest drivers.

It is sad that the Microsoft support's best solution is to keep sleep mode off, and that it is a wild goose chase to find the latest drivers (if they even work!).

The only options left are to check the power connections, or reseat the memory or something but I don't know if that will do anything.

Thank you for your help.
My System SpecsSystem Spec
11 Aug 2010   #10

Windows 7 Professional x64
 
 

I have to suspect a video card problem still. Do you have another one you can try out? Perhaps borrow one from a friend, or another computer.
My System SpecsSystem Spec
Reply

 Scrambled BSOD when returning from sleep mode





Thread Tools



Similar help and support threads for2: Scrambled BSOD when returning from sleep mode
Thread Forum
BSOD when returning from sleep state BSOD Help and Support
BSOD - crashes seen, usually after returning from sleep mode. BSOD Help and Support
Solved BSOD when returning from sleep and sometimes randomly. 0x000000E1 BSOD Help and Support
Solved Event ID: 41 Kernel-Power after returning from sleep mode BSOD Help and Support
Solved Windows BSOD when returning from sleep BSOD Help and Support
BSOD after returning from sleep (wake up) BSOD Help and Support
Brightness not accessible when returning from sleep mode General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 12:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33