Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer freezes only when loading something


12 Aug 2010   #1

Windows 7 x64 Professional
 
 
Computer freezes only when loading something

Hello forum,

I built this desktop about a month ago with these components (with links to the specs):

Case:Cooler Master HAF 932(delivers excellent cooling built right in)
CPU: Intel Core i7-930 @ 2.88Ghz (i overclocked to 3.8Ghz and is stable)
CPU cooler: Cooler Master Hyper 212
GPU: ATI Sapphire Radeon 5850 (slightly OC'ed to max in Catalyst and is stable)
HDD: Seagate Barracuda 1TB 7200RPM
Mobo: EVGA X58 FTW3
RAM: Corsair XMS 3 4GB (recently upgraded to 6GB Corsair Dominators)
PSU: Cooler Master Silent Pro 850W


This thing runs amazingly well, except for one problem: it will freeze whenever it is loading something.

For example: If i am running a game with my internet browser in the background(I use Google Chrome)and I alt+tab between them. Eventually, my computer will freeze but only when switching from Chrome to the game. Not when switching from the game to Chrome

My computer will also freeze when I'm watching a streaming video Say, YouTube.com or Gametrailers.com. If my computer successfully pre-loads the video, it won't freeze. It will only freeze before the video is fully pre-loaded, if it does decide to freeze at all.

What i mean by "freeze" is that the computer becomes 100% non responsive. Whatever was on the screen at that moment is stuck there. There is no BSOD (Blue Screen of Death). Mouse and Keyboard are non-responsive. Ctrl + alt + del does nothing, too. However, the fans are all still running, and the power light is on. There is no HDD activity, from what i can see and hear, so it is presumably safe to do the hard resets I've been doing.

My computer never freezes if it is idle.

I've run all my components at stock settings but the problem still persists.

I've also tried running only Microsoft processes, and my antivirus software (Avast!), but that didn't fix the problem.

I'm very sure it is not a RAM issue, because this problem persisted even when i had the 4gb of XMS3s.

Please help! This is my Dream Machine, and this semi-minor issue is the only thing that's wrong with it!

My System SpecsSystem Spec
.

12 Aug 2010   #2

Windows 7 Ultimate 32-Bit
 
 

I hate to say it, but you may want to back off the overclock on your processor, cause it kind of sounds like a stability issue to me.
My System SpecsSystem Spec
12 Aug 2010   #3

Windows 7 x64 Professional
 
 

Quote   Quote: Originally Posted by josef613 View Post
I hate to say it, but you may want to back off the overclock on your processor, cause it kind of sounds like a stability issue to me.
I have replicated the problem well before i did the OC on my CPU. That's when first started getting the problem in the first place!
My System SpecsSystem Spec
.


12 Aug 2010   #4

Windows 7 Ultimate 32-Bit
 
 

Ok then, it was just a thought.
My System SpecsSystem Spec
13 Aug 2010   #5

Windows 7 x64 Professional
 
 

Oh I didn't mean to sound frustrated. I meant no harm.
My System SpecsSystem Spec
13 Aug 2010   #6

Windows 7 Ultimate 32-Bit
 
 

It's ok, I wasn't offended, I was just basically saying that what I mentioned earlier was just a thought because in your original post you had your system specs and I didn't know you tried it when it was set back to stock.
I personally don't know what to tell you as that was what I thought it might be. Have you looked at exactly what processes are running when this happens? You can try process explorer from Microsoft and see if you can find what process eats your memory and CPU the most before the lock-up.
I know it might not be possible to find the exact process from this method, as it locks up, but again, just another thought.
My System SpecsSystem Spec
14 Aug 2010   #7

Windows 7 Ultimate 32-Bit
 
 

Have you tried running Process Explorer yet?
My System SpecsSystem Spec
14 Aug 2010   #8

Windows 7 x64 Professional
 
 

No I have not. I did have this program on another computer, but I am unsure how to use it. What do you suggest I do with it?
My System SpecsSystem Spec
14 Aug 2010   #9

Windows 7 Ultimate 32-Bit
 
 

Well, while running Chrome, open it and see how much cpu it uses. Then while only running the game, do the same. Then, if you can, run them both at once and see how it is.
My System SpecsSystem Spec
14 Aug 2010   #10

Windows 7 x64 Professional
 
 

OK I shall try that.


It seems that the game i can recreate teh freezing with most consistently (Heroes of Newerth) uses about 15-20% of my CPU while Chrome uses about 1% maximum if it ever goes above .7% even when streaming video (which is one situation where I freeze)

Now that I think about it, The only times that i can remember or consistently recreate this problem are those that involve heavy online traffic, too. Streaming a YouTube video, loading a level in an online multiplayer game, or when alt + tabbing back into an online game.

I don't think this computer ever crashed when i was playing an offline game, or just working offline in general.
My System SpecsSystem Spec
Reply

 Computer freezes only when loading something




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33