Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HELP !!! windows 7 won't start !!!

15 Aug 2010   #1
mendyogi

WIN 7
 
 
HELP !!! windows 7 won't start !!!

here's the hardware setup done in March of 2010:
Windows 7 Professional 64-bit
C: drive is Sata 3 - C300 256 GB SSD with windows 7 installed on it
ASUS P6X58D Premium LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX
Intel Core i7-930 Bloomfield 2.8GHz LGA 1366 130W Quad-Core Desktop Processor
D: DVD R/W
E: Blue Ray R/W
F: 3 WD R3 1 TB drives as setup as 1 volume
G: 2 Samsung 1 TB mirrored
H: 1 USB docking station Drive

Bios recognizes the hard drives
try and boot and it hesitates after the bios message when is says initializing. It then moves on to windows did not close down correctly and asks for a safe boot - whcih I do and it loads the drivers up until the classPNP driver and just sits. after a few minutes it reboots and says it can't find any hard drives.

What to do next ?

concerns are the following - any data that I saved to the F: 3 drive volume - if they crossed hard drives - will windows's in repair or re-install mode recognize that setup or will I loose that data.

Any quick help would be greatly appreciated !!!!

LM


My System SpecsSystem Spec
.
15 Aug 2010   #2
Petey7

Windows 7 Professional SP1 64-bit
 
 

The startup repair module will not hurt your setup usually, but I would disconnect all drives except the SSD to be safe. A clean install would be ideal if that doesn't work, so let me ask you this. Did you set the user folders to be kept in the RAID setup, or are the still on the SSD? If they are still on the SSD and all your data is stored of the other drives, as they should be, a clean install would likely solve any issues, and recommend using this tutorial: SSD / HDD : Optimize for Windows Reinstallation

If the user folders have been set to be on the RAID, you may have some trouble getting everything as it was before, but if you set it up that way, you likely know what you are doing.
My System SpecsSystem Spec
15 Aug 2010   #3
mendyogi

WIN 7
 
 

Thanks will do that as last resort - I have client video files on the large volume and can't take the chance of loosing any data.

the user folders I believe are all on the SSD and not on the raid drives.
What's weird is I downloaded a system repair disc and it starts but does not recognize any OS or drives so it won't do anything.

Do u know which driver to load for it to find the SSD ?

LM
My System SpecsSystem Spec
.

15 Aug 2010   #4
mendyogi

WIN 7
 
 

I went into the command prompt off the sys repair cd and did a diskpart and a list disks to see if it recognizes all my drives - it recognizes the 3 WD R3 1 TB that are volumes as 1 drive - it does not recognize my SSD. so question is - did it fry ? If I try a re-install will it find the SSD. Bios does recognize it. Not sure what's going on - but getting scared of loosing some stuff. Will teach me to make backups realtime !!!
My System SpecsSystem Spec
15 Aug 2010   #5
Petey7

Windows 7 Professional SP1 64-bit
 
 

It sounds like the drive might be a dud. I would try removing the drive, cleaning all connectors, and then putting it back in.
My System SpecsSystem Spec
15 Aug 2010   #6
mendyogi

WIN 7
 
 

1 question - Why would BIOS list it ?

LM
My System SpecsSystem Spec
15 Aug 2010   #7
mendyogi

WIN 7
 
 

trying to figure out if I have a problem with my SSD or my motherboard - so I did the following. I unplugged all my drives and plugged in a new 2TB Hitachi - I had lying around and figured I would install a fresh version of 7 on it. The Bios does not find it. IS this a bios problem, motherboard problem or CMOS issue. not sure how to progress from here ? I'm drowning.

Any insight would be greatly appreciated !!!

LM
My System SpecsSystem Spec
Reply

 HELP !!! windows 7 won't start !!!




Thread Tools




Similar help and support threads
Thread Forum
Windows won't start, also won't start in safe mode.
On Friday when booting windows failed to start and went into auto-repair. It did start then and again the next day. However this morning it failed again and the auto-repair was not able to resolve the issue, including when I told it to do a system restore. I have tried to start windows in safe...
General Discussion
Acer won't start, Black screen / Windows failed to start
Hi, Can someone please help me? I'm a first-time forum user :o I've got an Acer Aspire laptop here that has decided to stop loading/starting up. When I turn the power button on: - I can see the Acer logo screen (and also get into setup if I press F2) - The cursor (_) blinks once or twice...
General Discussion
Asus Ai Suite II -is it OK to change Scheduled Start to Windows Start
BASIC INFO I have Windows Ultimate (x64). I use the Asus Suite II supplied with my Asus Asus P8Z68-V Pro Gen3 Motherboard (which I like for fan and temperature monitoring) PROBLEM Ai Suite II always loads BUT "on screen" it is messy during loading because a seemingly AI Suite bar sized...
General Discussion
Windows Fails to start, Start up repair does not launch.
I have been trying to pinpoint this problem for a little shy of a week now. I have a custom built desktop which was running windows 7 Ultimate when it started to have troubles shutting down and booting up. It would fail to shut down and the windows start up would either get stuck for awhile(on the...
BSOD Help and Support
Start EVGA Precision on Windows start
Hello everybody. The graphic card tool EVGA Precision has an option - Start with Windows - but the tool can only be started with admin rights. I prefer to not use an admin account for my daily work, how can i setup Precision to autostart for my user account ? I already tried to use a regedit...
Software
Windows Stuck in Start Screen or Start-Up Repair Mode
Hi, I am hoping people on the forum can help me. Got a Dell XPS M1550 last year January. Everything was fine until today. It's a North American machine, but I was in England for an exchange and currently am, and I think Dell warranty on Hardware is 1 year anyway so really no point after 3...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App