Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System hangs after boot

16 Aug 2010   #1
FiGGiX

Windows 7 Premium 64-bit
 
 
System hangs after boot

Hello, I'm new here and I have one major problem: my computer seems to really not like to stay stable after booting. This has happened to me around 15 times in the past 2 weeks and I really have no idea what is causing it. Safe mode works (thats how I'm posting this) but normal mode starts up and i see everything that i should. Then, I notice that the CCC icon disappears in the bottom right and when i put my mouse over the icons the first one that i hovered over stays lit and the task bar freezes. I;m not able to get more that 10 seconds of normal running time. The task manager says that the cores are fine and not being over flooded with programs. I have done over clocking but its all taken off now and this isn't a heat problem either. Virus scans have taken away all the bad stuff and I'm still stumped. I'vs also tried fixing Windows with the disk. If i have to re wright my operating system I will but I'd really rather not.


My System SpecsSystem Spec
16 Aug 2010   #2
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Figgix,

Welcome to SevenForums.

And nice to see that you've filled out your system specs as this help us rule out some possible problems.


Your problem is very probably driver-related.

Do following:
Go to Device Manager.
For your mouse, your touchpad and your graphics card--
Locate in Device Manager,
Right-click on same.
If there is a Disable option, select Disable.
Now if there is a Uninstall option, select Uninstall.

After this, TURN OFF your computer and make sure that there is no power to your computer.

Apply power to your computer, and turn your computer on.

Wiodows will tell you is is finding equipment and installing drivers. Just be patient and let Windows finish doing its thing.

Now you will have a system with the defaul drivers and your system should work.

After you get back to a working system, then go to the manufacturer's site and get their latest and greatest driver if you desire. Personally, I follow the principle that If it works, don't fix it.
My System SpecsSystem Spec
16 Aug 2010   #3
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Ah yes,
forgot to say how to get to device manager.

WIN key | type DEVMGMT.MSC | ENTER key

WIN key is the one with the wavy flag on it.
My System SpecsSystem Spec
16 Aug 2010   #4
FiGGiX

Windows 7 Premium 64-bit
 
 

It may be driver related but i don't think that that was the problem. I did what you said but i couldn't even get to the download page before it started to hang. I'm starting to think that it may be a Windows Explorer problem.
My System SpecsSystem Spec
16 Aug 2010   #5
josef613

Windows 7 Ultimate 32-Bit
 
 

your ram is set back to stock speed, correct?
My System SpecsSystem Spec
16 Aug 2010   #6
FiGGiX

Windows 7 Premium 64-bit
 
 

yeah, I've looked into that and tried with only 1 of the 3 stick in (lol) and it sill does the same thing.
My System SpecsSystem Spec
16 Aug 2010   #7
josef613

Windows 7 Ultimate 32-Bit
 
 

ok. have you tried to download the drivers for your Graphics Card and try to install it through Safe Mode?
My System SpecsSystem Spec
16 Aug 2010   #8
FiGGiX

Windows 7 Premium 64-bit
 
 

When i try to install in safe mode i get an error that says that the detection drivers could not be installed
My System SpecsSystem Spec
16 Aug 2010   #9
josef613

Windows 7 Ultimate 32-Bit
 
 

hmm. Your Antivirus detected problems on your drive?
did you scan while in safe mode?
also, try Malwarebyte's Anti Malware and run a scan with that, just to make sure your system is clean
My System SpecsSystem Spec
16 Aug 2010   #10
FiGGiX

Windows 7 Premium 64-bit
 
 

I already did and the drives are fine. Spybot picked up a few cookies but thats all.
My System SpecsSystem Spec
Reply

 System hangs after boot




Thread Tools





Similar help and support threads
Thread Forum
Windows will not load, hangs at 'loading operating system' during boot
My wife's computer crashed yesterday. She got a blue screen and then it rebooted. When it boots it will load the BIOS but then just hangs on a screen that says loading operating system. I tried using the win7 recovery disk, but it was unable to repair the startup issue. I am also unable to select...
General Discussion
System boot up occasionally hangs at "Starting Windows"
OS: Windows 7 Ultimate 64 As the topic implies, my system occasionally hangs at "Starting Windows". Specifically, it hangs just before the Microsoft graphic plays. If I see the graphic, I know I'm good to go. Once I get past "starting windows", I have yet to see any issue with the system...
BSOD Help and Support
Windows 7 will only boot into safemode and hangs on regular boot.
Hello. I am a repair tech so I usually can figure out the cause of weird issues, but I am currently stumped. I have a custom built machine that has windows 7 pro 32bit installed. Things were going quite nice until a multi card reader (some roswell version) crapped out. No problem, I'll just...
General Discussion
system hangs
Don't know why... But my system crash randomly Sometimes when i play a game sometimes when i watch a video on a web sometimes when doing nothing It's very frustrating, and i don't know what's happening... The crash is often follow by a blue screen with a memory dump... Here's the memory...
BSOD Help and Support
System hangs after a while
Hi, I recently installed a new SATA disk, Samsung Spinpoint F3 1TB, unfortunately my motherbord has run out of SATA ports (6 total and 7 disks ;)). The thing is that I started to transfer large amounts of data from one of my other disks to this new one (after it has been formated ofc) and after...
Hardware & Devices
system cold boot hangs at "loading operating system"
hey guys been meaning to post about this or a while now. For some reason when I go to power on pc 99% of the time it hangs at the "loading operating system" screen at the beginning. to fix this I hit the reset button on my case and it usually gets by the next time around. (sometimes takes 2 resets)...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App