Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: new bsod's after moving from xp to win 7

17 Aug 2010   #1
derkaderka

windows 7 64
 
 
new bsod's after moving from xp to win 7

I've been running Windows 7 for over a week now and I've had like 7 bsod's at random (browsing internet, playing pc game, even while idle afk)

- Windows 7 Home Premium 64 bit build 7600. (program files labeled x86)
- brand new copy of OS, purchased from newegg, installed myself.
- first time install, on brand new fresh 1 terabyte samsung spinpoint harddrive.
- all other hardware except the new harddrive is about 18 months old, which ran on win xp error-free with no previous bsod problems.

.dmp files attached


My System SpecsSystem Spec
.
17 Aug 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Completly uninstall, Zone Alarm .

Use the uninstall tool.
http://forums.zonealarm.com/showthread.php?t=70034
Make a virus scan.

I think the problem will be resolved. After you follow the instructions just repost any new BSODs and you will be helped.
My System SpecsSystem Spec
18 Aug 2010   #3
derkaderka

windows 7 64
 
 

I uninstalled Zone Alarm, rebooted, ran a full virus scan, came up clean.
Things were going okay today but I just got a new BSOD while trying to open a video link in explorer.

files attached
My System SpecsSystem Spec
.

18 Aug 2010   #4
ttran

Microsoft Window 7 Professional 32 bit
 
 

Quote:
STOP 0x00000050: PAGE_FAULT_IN_NONPAGED_AREA

Usual causes: Defective hardware (particularly memory - but not just RAM), Faulty system service, Antivirus, Device driver, NTFS corruption, BIOS
In looking through your drivers, I see that you have AVG anti virus installed. AVG is known to cause BSOD, on some systems. I suggest that you uninstall it while trouble shooting using the uninstall tool > Info > Tool (32bit) - Tool (64 bit). If you have AVG Identity Protection installed, uninstall it also >Info > Tool. I recommend that you install MSE and make sure Windows Firewall is turned on.

You have some really out of date drivers:
fffff880`02000000 fffff880`0223b100 LVMVDrv LVMVDrv.sys Wed Feb 07 07:58:35 2007 (45C9243B)
fffff880`08dd0000 fffff880`08dda000 LVPr2Mon LVPr2Mon.sys Wed Feb 07 07:59:37 2007 (45C92479)
fffff880`022fa000 fffff880`02306980 LVUSBS64 LVUSBS64.sys Sun Feb 04 01:05:16 2007 (45C4CEDC)

I think they belong to Logitech Webcam drivers, please update them ASAP

Code:
Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\TUANTR~1\AppData\Local\Temp\Rar$DI00.650\081810-25740-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*e:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`02804000 PsLoadedModuleList = 0xfffff800`02a41e50
Debug session time: Wed Aug 18 16:51:01.958 2010 (UTC + 7:00)
System Uptime: 0 days 11:58:18.034
Loading Kernel Symbols
...............................................................
................................................................
........................
Loading User Symbols
Loading unloaded module list
.........
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 50, {fffff900407e9470, 0, fffff96000191506, 5}


Could not read faulting driver name
Probably caused by : win32k.sys ( win32k!CleanEventMessage+6 )

Followup: MachineOwner
---------
My System SpecsSystem Spec
21 Aug 2010   #5
derkaderka

windows 7 64
 
 

I'm back with a new BSOD. I noticed my videos in explorer weren't buffering well, which sometimes happens when my pc has been running for long periods, and is fixed with a reboot. When I closed out the browser, the program stopped responding and I quickly met another BSOD.

Files attached.

Note that I uninstalled the avg since the last BSOD.

As for my logitech webcam drivers being old. Its an old 4000 model and doesn't support windows 7, so I was instructed to force it to update with vista drivers and fool it into thinking they were windows 7 drivers in order to get the webcam to work with windows 7, and thats why the drivers are old. Is it causing the bsod's? If so I'd get rid of the webcam.
My System SpecsSystem Spec
21 Aug 2010   #6
Jonathan_King

Windows 7 Professional x64
 
 

Try removing your webcam and uninstalling all related software, at least for the time being.

If you get more BSODs, please follow these directions again: http://www.sevenforums.com/crashes-d...tructions.html
My System SpecsSystem Spec
21 Aug 2010   #7
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by derkaderka View Post
I'm back with a new BSOD. I noticed my videos in explorer weren't buffering well, which sometimes happens when my pc has been running for long periods, and is fixed with a reboot. When I closed out the browser, the program stopped responding and I quickly met another BSOD.

Files attached.

Note that I uninstalled the avg since the last BSOD.

As for my logitech webcam drivers being old. Its an old 4000 model and doesn't support windows 7, so I was instructed to force it to update with vista drivers and fool it into thinking they were windows 7 drivers in order to get the webcam to work with windows 7, and thats why the drivers are old. Is it causing the bsod's? If so I'd get rid of the webcam.

In analyzing part 3 it clearly states memory corruption. That combined with the fact it gets worse over time and is cured by a reboot makes me think that is the problem. It may well be a driver causing the memory corruption but running memtest will tell you which.

I dont know if you have run memtestx86 to test you memory but it cant hurt and may help. It will take a bit of time

I would run memtest

Download a copy of Memtest86 and burn the ISO to a CD using Iso Recorder or another ISO burning program. Boot from the CD, and leave it running for at least 5 or 6 passes.

Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\K\Desktop\082110-23634-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

WARNING: Whitespace at end of path element
Symbol search path is: SRV*C:\symbols;*http://msdl.microsoft.com/download/symbols ;srv*e:\symbols
*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`0281e000 PsLoadedModuleList = 0xfffff800`02a5be50
Debug session time: Sat Aug 21 14:18:08.412 2010 (GMT-4)
System Uptime: 3 days 4:19:23.487
Loading Kernel Symbols
...............................................................
................................................................
.....................
Loading User Symbols
Loading unloaded module list
.........
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 4E, {99, 3d217, 2, 3d20d}

Probably caused by : memory_corruption ( nt!MiBadShareCount+4c )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

PFN_LIST_CORRUPT (4e)
Typically caused by drivers passing bad memory descriptor lists (ie: calling
MmUnlockPages twice with the same list, etc).  If a kernel debugger is
available get the stack trace.
Arguments:
Arg1: 0000000000000099, A PTE or PFN is corrupt
Arg2: 000000000003d217, page frame number
Arg3: 0000000000000002, current page state
Arg4: 000000000003d20d, 0

Debugging Details:
------------------


BUGCHECK_STR:  0x4E_99

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  iexplore.exe

CURRENT_IRQL:  2

LAST_CONTROL_TRANSFER:  from fffff8000291e38c to fffff8000288e740

STACK_TEXT:  
fffff880`06165718 fffff800`0291e38c : 00000000`0000004e 00000000`00000099 00000000`0003d217 00000000`00000002 : nt!KeBugCheckEx
fffff880`06165720 fffff800`029009e5 : 00000000`00000000 fffff680`0007edc8 00000000`00000002 00000000`00000001 : nt!MiBadShareCount+0x4c
fffff880`06165760 fffff800`02862c23 : fffffa80`04ac3360 fffff700`0000520c 0000007f`fffffff8 fffff8a0`119b90a0 : nt! ?? ::FNODOBFM::`string'+0x3222c
fffff880`061657f0 fffff800`0286168a : fffffa80`04ac3360 fffffa80`00000001 fffff880`000033d5 fffff800`00000000 : nt!MiDeleteAddressesInWorkingSet+0x307
fffff880`061660a0 fffff800`02b73dcf : fffff8a0`084e1a50 fffff880`061663a0 00000000`00000000 fffffa80`042a91e0 : nt!MmCleanProcessAddressSpace+0x96
fffff880`061660f0 fffff800`02b4c635 : 00000000`c0000005 fffffa80`04857001 00000000`7ef5f000 fffffa80`046fc860 : nt!PspExitThread+0x92f
fffff880`061661b0 fffff800`0286b1db : fffffa80`04ac3360 fffffa80`042a91e0 00000000`00000000 fffff880`06166240 : nt!PsExitSpecialApc+0x1d
fffff880`061661e0 fffff800`0286b620 : 00000000`073fe0f0 fffff880`06166260 fffff800`02b4c74c 00000000`00000001 : nt!KiDeliverApc+0x2eb
fffff880`06166260 fffff800`0288da37 : fffffa80`042a91e0 00000000`7ef5f000 00000000`00000020 fffffa80`04857060 : nt!KiInitiateUserApc+0x70
fffff880`061663a0 00000000`778cfc46 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceExit+0x9c
00000000`073fe070 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x778cfc46


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nt!MiBadShareCount+4c
fffff800`0291e38c cc              int     3

SYMBOL_STACK_INDEX:  1

SYMBOL_NAME:  nt!MiBadShareCount+4c

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

DEBUG_FLR_IMAGE_TIMESTAMP:  4c1c44a9

IMAGE_NAME:  memory_corruption

FAILURE_BUCKET_ID:  X64_0x4E_99_nt!MiBadShareCount+4c

BUCKET_ID:  X64_0x4E_99_nt!MiBadShareCount+4c

Followup: MachineOwner
---------
My System SpecsSystem Spec
27 Aug 2010   #8
derkaderka

windows 7 64
 
 

So far it seems that the webcam was the true BSOD culprut. No crashes since uninstalling it and those vista drivers I rigged it with.

I haven't gotten around to running the memtest but I do have a question about that in response to the above post about memory corruption. I have recently been playing a beta game that has known memory leak issues in its code, which eventually causes the game to crash due to running out of memory.

Would that leak effect other things running outside of the game, like video buffering in a web browser for example? Either way I will run the memtest when I can make time. Right now I've been bombarded with week 1 of Fall semester homework. Thanks for the help.
My System SpecsSystem Spec
27 Aug 2010   #9
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

A memory leak is a drain on your ram. Your computer will have less and less ram to use. Everything is affected.
My System SpecsSystem Spec
Reply

 new bsod's after moving from xp to win 7




Thread Tools




Similar help and support threads
Thread Forum
BSOD when moving between tabs on the internet
My computer seems to freeze and go to blue screen when trying to access or switch between open internet pages, Any help would be greatly appreciated.
BSOD Help and Support
Moving my SDD from my HP to my new Asus is causing BSOD
I have my full system on a 256 GB SSD in my HP desktop. I bought a new Asus desktop, and I wanted to simply move the SSD into the Asus as the primary drive. As soon as the Windows 7 Logo appears and the dots start moving, BSOD. It is a very quick BSOD that then moves into a reboot so I am not...
BSOD Help and Support
BSOD while downlaoding or moving files to USB stick
hiya all I have a friend who is not very good with computers and i have a little bit of know how with them, however hes having BSOD when moving files to a memory stick and downloading files codes that he was getting are 0x000000E1 and from from WhoCrashed software i ran on the dumps were ...
BSOD Help and Support
BSOD since playing SWTOR and more frequently since moving PC
Hi, I've been playing STWOR and started getting BSOD over the past few weeks but I also moved the PC to a different room 3 weeks ago and cleaned it all out (thought overheating might be the cause - it wasn't) and am stuck now looking at the dmp files, actually I can't find anything that lets me...
BSOD Help and Support
BSOD When moving files larger than 1G
The system is less than 30 days old, consisting of an i7 990x processor, Sabertooth x58 mainboard, 24 G RAM and 2x AMD 6970 2 G video cards. The hard disks are 2x 600G WD Velociraptor SATA 3 drives. The OS is WIN7 Ultimate 64 Bit. When transferring files over 1G in size the machine Blue Screens....
BSOD Help and Support
BSOD often since moving from IDE to ACHI
Had numerous BSOD's since updating from IDE to ACHI using the upgrade tool from the MSoft website. Enabled verifier.exe earlier and rebooted - immediately a BSOD with a message about a rogue driver - please update your driver but did not state which one. Managed to reboot to disable the verifer...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App