Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: STOP Message when I play games


20 Aug 2010   #1

Windows 7 Ultimate
 
 
BSOD Hardware error

I have a problem about BSOD. Few days ago I bought new Processor but BIOS coudn't detect it and sometimes computer freezes. I updated BIOS yesterday but it doesn't work. I still have a BSOD with Error http://img210.imageshack.us/img210/3384/img1058vb6.jpg (I don't have a photo from mine computer but this error is similar). I re-installed game but I have this problem too. I don't know what can I do. Have to I re-install my system? Or I bought a damaged processor?

My specification:
MSI K9N SLI MS-7250
AMI BIOS ver. 3.9
AMD Athlon 64 X2 6000+
Kingmax DDR2 800 2GB
Seagate ST3500320AS SD1A 500GB + damaged old seagate (10 years)
Gainward 9500GT GeForce

Info about computer:
Is Windows 7 . . .
- x86 (32-bit) or x64 ?
32bit
- the original installed OS on the system?
No
- an OEM or full retail version?
OEM
- OEM = came pre-installed on system
- Full Retail = you purchased it from retailer

- What is the age of system (hardware)?
Processor 5 days, Graphic Card 8 months, HDD 4 months, motherboard and RAM 4 years
- What is the age of OS installation (have you re-installed the OS?)
I don't know maybe 6 months

Sorry for my bad english I'm just learning

My System SpecsSystem Spec
.

20 Aug 2010   #2

Windows 7 Professional x64
 
 

I suspect either Daemon Tools or hardware is the cause.

Please remove Daemon Tools, and then run this tool to Uninstall SPTD completely: DuplexSecure - Downloads

Are you doing any overclocking? If so, restore to defaults.

Test CPU stability: http://www.sevenforums.com/tutorials...t-prime95.html

Test RAM:
Quote   Quote: Originally Posted by JK
Download a copy of Memtest86 and burn the ISO to a CD using Iso Recorder or another ISO burning program. Boot from the CD, and leave it running for at least 6 passes.
...Summary of the Dumps:
Code:

Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Thu Aug 19 16:26:27.992 2010 (UTC - 4:00)
System Uptime: 0 days 1:56:18.865
BUGCHECK_STR:  0x124_AuthenticAMD
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Thu Aug 19 07:32:34.398 2010 (UTC - 4:00)
System Uptime: 0 days 0:08:02.951
BUGCHECK_STR:  0x1a_41287
PROCESS_NAME:  chrome.exe
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Thu Aug 19 07:23:53.743 2010 (UTC - 4:00)
System Uptime: 0 days 4:36:47.295
BUGCHECK_STR:  0x1a_41287
PROCESS_NAME:  chrome.exe
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Thu Aug 19 02:46:00.913 2010 (UTC - 4:00)
System Uptime: 0 days 0:21:05.466
BugCheck A, {c0dd5778, 0, 1, 82e8f06e}
Probably caused by : memory_corruption ( nt!MiUpdateWsleHash+26b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  CurseClient.ex
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Thu Aug 19 02:23:49.901 2010 (UTC - 4:00)
System Uptime: 0 days 0:50:56.329
BugCheck A, {c0dda56c, 0, 1, 82e8f06e}
Probably caused by : memory_corruption ( nt!MiUpdateWsleHash+26b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  CurseClient.ex
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Tue Aug 17 15:42:11.325 2010 (UTC - 4:00)
System Uptime: 0 days 0:31:26.215
BUGCHECK_STR:  0x124_AuthenticAMD
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
My System SpecsSystem Spec
20 Aug 2010   #3

Windows 7 Ultimate
 
 

Code:
[Fri Aug 20 11:53:18 2010]
Self-test 1024K passed!
Self-test 1024K passed!
[Fri Aug 20 12:08:27 2010]
Self-test 8K passed!
Self-test 8K passed!
[Fri Aug 20 12:24:39 2010]
Self-test 10K passed!
Self-test 10K passed!
[Fri Aug 20 12:41:49 2010]
Self-test 896K passed!
Self-test 896K passed!
[Fri Aug 20 12:58:48 2010]
Self-test 768K passed!
Self-test 768K passed!
[Fri Aug 20 13:14:54 2010]
Self-test 12K passed!
Self-test 12K passed!
I deleted Daemon Tools but I always have the same error. I Don't konw what can it be.
Curse Client blocked RAM when I was install World of Warcraft.

EDIT:I tested my RAM in Memtest86+ but it found nothing. "Pass complete 0 Errors Press ESC to exit". I think it could be bad drivers and I should re-install my Windows.
Can someone agree with my speculation?
My System SpecsSystem Spec
.


20 Aug 2010   #4

Windows 7 Ultimate
 
 

I found a driver wichh can freeze my computer afer I playing games. Screen of this is in attachment. Can someone tell me something about this driver and system reinstall fix this problem?
My System SpecsSystem Spec
20 Aug 2010   #5

64-bit Windows 8.1 Pro
 
 

If you wish to have others assist you with your computer's BSOD symptoms, upload the contents of your "\Windows\Minidump" folder. The procedure:
Copy the contents of \Windows\Minidump to another (temporary) location somewhere on your machine.
Zip up the copy.
Start your own thread in the "Crashes and Debugging" section of the forum and attach the ZIP archive to your post using the "paperclip" (file attachments) button.
Briefly describe the problem history and circumstances in the same post. Somebody will attend to your query as soon as possible.
My System SpecsSystem Spec
20 Aug 2010   #6

Windows 7 Ultimate
 
 

I just re-installed my system and I still have the same BSOD. In attachment is Minidump file. Is this a system error or I installed new processor bad?
My System SpecsSystem Spec
20 Aug 2010   #7

64-bit Windows 8.1 Pro
 
 

Based on the results of your .dmp files, I suspect that your new processor is the problem... Make sure that it is installed correctly, and that you have applied the thermal paste as required..

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 00000000, Machine Check Exception
Arg2: 85b41024, Address of the WHEA_ERROR_RECORD structure.
Arg3: b6000000, High order 32-bits of the MCi_STATUS value.
Arg4: 00000181, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------


BUGCHECK_STR:  0x124_AuthenticAMD

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  1f

STACK_TEXT:  
807cb8cc 82a1ff3f 00000124 00000000 85b41024 nt!KeBugCheckEx+0x1e
807cb908 82b16f04 85af7a29 85b41024 82ab04f0 hal!HalBugCheckSystem+0xab
807cb938 82a201f1 85af7258 82a2de40 00000000 nt!WheaReportHwError+0x230
807cba4c 82a202e3 85af7258 85af72a8 00000000 hal!HalpMcaReportError+0x3b
807cba70 82a2054f 00000000 85af72a8 807cbb90 hal!HalpMceHandler+0x8b
807cba80 82a165f5 00000000 00000000 00000000 hal!HalpHandleMachineCheck+0x3b
807cbb90 82a13261 00000002 807c6750 00000000 hal!HalpMcaExceptionHandler+0x87
807cbb90 00000000 00000002 807c6750 00000000 hal!HalpMcaExceptionHandlerWrapper+0x89


STACK_COMMAND:  kb

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: hardware

IMAGE_NAME:  hardware

DEBUG_FLR_IMAGE_TIMESTAMP:  0

FAILURE_BUCKET_ID:  0x124_AuthenticAMD_PROCESSOR_CACHE

BUCKET_ID:  0x124_AuthenticAMD_PROCESSOR_CACHE

Followup: MachineOwner
---------
My System SpecsSystem Spec
20 Aug 2010   #8

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello,

Check the Temps use this SpeedFan - Access temperature sensor in your computer check this thread as well Stop 0x124 - what it means and what to try also if your Overclocking please reset the BIOS to default settings.

- Captain
My System SpecsSystem Spec
20 Aug 2010   #9

Windows 7 Ultimate
 
 

I told I'm not prefer Overclocking. Only what i've done in BIOS it's boot sequence and disable full screen logo. I applied thermal paste good. The paste its arctic silver 5. Temps are good, Core 45 CPU 46 GPU 52. I installing a game and I will test my computer
My System SpecsSystem Spec
20 Aug 2010   #10

 

Is your memory specifically AMD compatible? Buying the wrong memory when building an AMD based multi-core system usually causes all kinds of misery, even when the specs for everything else sound right.
My System SpecsSystem Spec
Reply

 STOP Message when I play games




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd

All times are GMT -5. The time now is 08:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33