Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: first post, help please :0)


22 Aug 2010   #1

 
 
first post, help please :0) - updated (fixed)

Hi

First post here and glad I found you all. Had this pc about 6 months BSOD gradually getting worse and it's guaranteed to crash daily now, sometimes more.

PB oneteone M3700
pentium t4300@ 2.10ghz
ram 3gb
64 bit
windows 7 home premium original

I've tried running the perfmon / report but it says invalid parameter.

I've attached dump files as per instructions, is there anything that stands out?

Thanks in advance

My System SpecsSystem Spec
.

22 Aug 2010   #2

Windows 7 Professional SP1 64-bit
 
 

Quote:
perfmon / report
Is that how you actually typed it into command prompt? If so it needs to be "perfmon /report". If you can't tell the difference, just copy and paste it into command prompt. Also, you can try using an elevated command prompt if you have not done so already.
My System SpecsSystem Spec
22 Aug 2010   #3

 
 

Done thanks
File attached
My System SpecsSystem Spec
.


22 Aug 2010   #4

 
 

Another thing I've noticed is that after a crash i have to log into all my saved sites again.
My System SpecsSystem Spec
22 Aug 2010   #5

 
 

BugCheck 124, {0, fffffa8004fe68f8, 0, 0}
Probably caused by : hardware
My System SpecsSystem Spec
22 Aug 2010   #6

 
 

VISTA_DRIVER_FAULT - is that relevant?
My System SpecsSystem Spec
22 Aug 2010   #7

Windows 7 Professional SP1 64-bit
 
 

Hey, coling, you might want to slow down the post. I just got back on and assumed someone was helping you because of the post count. I'll see what I can do to get some debugging experts (which I am not) to look at this thread.
My System SpecsSystem Spec
22 Aug 2010   #8

 
 

Sorry Pete, I kept finding snippets of info and adding them.
Right on cue I got BSOD, see attached.
My System SpecsSystem Spec
22 Aug 2010   #9

Windows 7 Professional x64
 
 

0x124 is usually a hardware error, but software is still possible,

Your JMicron card reader drivers were blamed. Try installing the ones attached to this post. I attached them to save you the trouble of digging through the driver page.

Remove Norton with this tool: ftp://ftp.symantec.com/public/englis...moval_Tool.exe

Replace with MSE: http://www.microsoft.com/security_essentials

If that doesn't work, do these hardware tests.

RAM: RAM - Test with Memtest86+

CPU: http://www.sevenforums.com/tutorials...t-prime95.html

Any overclocking being done?

Test temps (you should already have Speedfan installed from the Prime95 test).

...Summary of the Dumps:
Code:

Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Aug 22 09:09:39.039 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:06.052
BugCheck 124, {0, fffffa8004fe68f8, 0, 0}
Probably caused by : hardware
BUGCHECK_STR:  0x124_GenuineIntel
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Aug 22 07:06:33.299 2010 (UTC - 4:00)
System Uptime: 0 days 0:01:04.312
BugCheck 124, {0, fffffa8004f9a038, f2000040, 800}
Probably caused by : hardware
BUGCHECK_STR:  0x124_GenuineIntel
PROCESS_NAME:  TouchPortal.ex
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Aug 22 07:03:57.107 2010 (UTC - 4:00)
System Uptime: 0 days 0:14:54.121
BugCheck 124, {0, fffffa8004fdf038, b2000040, 800}
Probably caused by : hardware
BUGCHECK_STR:  0x124_GenuineIntel
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Aug 22 06:48:19.052 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:35.065
BugCheck D1, {29, a, 0, fffff8800693ccfd}
*** WARNING: Unable to verify timestamp for jmcr.sys
*** ERROR: Module load completed but symbols could not be loaded for jmcr.sys
Probably caused by : jmcr.sys ( jmcr+ecfd )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Aug 22 06:46:48.623 2010 (UTC - 4:00)
System Uptime: 0 days 1:36:33.471
BugCheck D1, {29, a, 0, fffff88007b31cfd}
*** WARNING: Unable to verify timestamp for jmcr.sys
*** ERROR: Module load completed but symbols could not be loaded for jmcr.sys
Probably caused by : jmcr.sys ( jmcr+ecfd )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Aug 21 03:27:21.359 2010 (UTC - 4:00)
System Uptime: 0 days 0:07:25.372
BugCheck 124, {0, fffffa8004fd7038, b2000040, 800}
Probably caused by : hardware
BUGCHECK_STR:  0x124_GenuineIntel
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Thu Aug 19 16:31:57.270 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:08.283
BugCheck 124, {0, fffffa8004fa16f8, 0, 0}
Probably caused by : hardware
BUGCHECK_STR:  0x124_GenuineIntel
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
22 Aug 2010   #10

 
 

Many many thanks for the reply. Remove Norton? I've actually paid for it

No overclocking.

Tried the card reader stuff, it says no device dound.
My System SpecsSystem Spec
Reply

 first post, help please :0)




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 07:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33