Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD on resume from hibernation


25 Aug 2010   #1

W7x64
 
 
BSOD on resume from hibernation

Windows 7 Home Premium x64--retail version
HDD originally had WXP installed
System was built and installed on 8/11/10
Description:
System ran fine for about 5 days with following exceptions:
--Two legacy IDE CD drives not recognized by Windows 7 (not in device manager) and only one was visible in BIOS. I assumed this may be a cable issue causing a conflict.
--I assign the power button to Hibernate. But everytime I do a full shutdown/restart this setting defaults back to power button= Shutdown.

After about 5 days--and suspiciously coincidental with the day I installed Juno v8 on top of Juno v5--the system would often crash when waking from hibernation.
Last time it BSOD'd and I re-started, Windows said it found a problem and I allowed it to apply a fix. I ran the uninstall for Juno v5 and removed the inop IDE drives.

So far I have no further issues, but appreciate any insight into these crashes.

Thank you in advance.


My System SpecsSystem Spec
.

25 Aug 2010   #2

Windows 7 Professional x64
 
 

Could it be the hibernate file was corrupted? Try disabling hibernation, rebooting, and enabling it again: Hibernate - Enable or Disable

Now from the looks of the dumps, the problem was caused by your old Marvell storage drivers. Do you have a Marvell card installed?

...Summary of the Dumps:
Code:

Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Thu Aug 19 21:51:02.286 2010 (GMT-4)
System Uptime: 0 days 1:39:21.363
BugCheck 1E, {0, 0, 0, 0}
*** WARNING: Unable to verify timestamp for mv61xx.sys
*** ERROR: Module load completed but symbols could not be loaded for mv61xx.sys
Probably caused by : mv61xx.sys ( mv61xx+1eedb )
BUGCHECK_STR:  0x1E
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Aug 18 13:17:26.206 2010 (GMT-4)
System Uptime: 0 days 6:29:07.284
BugCheck 1E, {0, 0, 0, 0}
*** WARNING: Unable to verify timestamp for mv61xx.sys
*** ERROR: Module load completed but symbols could not be loaded for mv61xx.sys
Probably caused by : mv61xx.sys ( mv61xx+1eedb )
BUGCHECK_STR:  0x1E
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Aug 18 06:39:42.118 2010 (GMT-4)
System Uptime: 0 days 3:21:39.570
BugCheck 1E, {0, 0, 0, 0}
*** WARNING: Unable to verify timestamp for mv61xx.sys
*** ERROR: Module load completed but symbols could not be loaded for mv61xx.sys
Probably caused by : mv61xx.sys ( mv61xx+1eedb )
BUGCHECK_STR:  0x1E
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Aug 17 18:19:07.664 2010 (GMT-4)
System Uptime: 0 days 11:35:22.741
BugCheck 1E, {0, 0, 0, 0}
*** WARNING: Unable to verify timestamp for mv61xx.sys
*** ERROR: Module load completed but symbols could not be loaded for mv61xx.sys
Probably caused by : mv61xx.sys ( mv61xx+1eedb )
BUGCHECK_STR:  0x1E
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Aug 17 06:42:14.263 2010 (GMT-4)
System Uptime: 0 days 0:49:02.340
BugCheck 1E, {0, 0, 0, 0}
*** WARNING: Unable to verify timestamp for mv61xx.sys
*** ERROR: Module load completed but symbols could not be loaded for mv61xx.sys
Probably caused by : mv61xx.sys ( mv61xx+1eedb )
BUGCHECK_STR:  0x1E
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Aug 20 03:01:33.222 2010 (GMT-4)
System Uptime: 0 days 5:09:29.673
BugCheck 1E, {0, 0, 0, 0}
*** WARNING: Unable to verify timestamp for mv61xx.sys
*** ERROR: Module load completed but symbols could not be loaded for mv61xx.sys
Probably caused by : mv61xx.sys ( mv61xx+1eedb )
BUGCHECK_STR:  0x1E
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
25 Aug 2010   #3

W7x64
 
 

I will try to recreate the hibernate file.
I believe the mv61xx.sys pertains to the Marvell IDE/external SATA controller (Marvell 88SE6111); which may also explain the issues with the IDE CD drives.
I have seen several issues reported with the Marvell IDE controllers, so maybe they don't make a good product.
Thanks for the help.
My System SpecsSystem Spec
.


25 Aug 2010   #4

Windows 7 Professional x64
 
 

You're welcome.

Let us know how it works out!
My System SpecsSystem Spec
14 Sep 2010   #5

W7x64
 
 

I have reinstalled the Marvell driver and I also unplugged both my legacy IDE cd drives. No more BSOD in two weeks since then! Thanks again for the help with this.
My System SpecsSystem Spec
14 Sep 2010   #6

Windows 7 Professional x64
 
 

Thanks for the report! Glad it's working for you.

Let us know if you need anything else.
My System SpecsSystem Spec
Reply

 BSOD on resume from hibernation




Thread Tools



Similar help and support threads for2: BSOD on resume from hibernation
Thread Forum
Reboot after hibernation resume BSOD Help and Support
BSOD after resume from hibernation BSOD Help and Support
HP Laptop Will Not Resume after Hibernation. Performance & Maintenance
Error when resume from hibernation General Discussion
Hibernation resume indicator Performance & Maintenance
BSOD on resume from hibernation? BSOD Help and Support
Intel Speedstep is not working after resume/hibernation Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 11:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33