Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: RC x64 WerFault.exe Errors!

21 May 2009   #1

Windows 7 Home Premium x64
 
 
RC x64 WerFault.exe Errors!

Ok, so I just clean installed one of my PCs to Build 7100 x64. Everything seemed to go just fine, and system booted fine a couple of times. Started to reinstall my applications and drivers, and at some point, I started getting tons of WerFault.exe errors. Basically, when this happens, I'll get a few errors, but the system is then unusable and I have to reboot. I solved it the first time by killing some Logitech background processes. Then I was getting it from WMPNSCFG.exe, so I disabled the Windows Media Player Sharing Service.

Now I get:

WerFault.exe: "The instruction at 0x77b23892 referenced memory at 0x00000000. The memory could not be read. Click OK to terminate the program."

I click OK, then I get the same error a 2nd time. Clicking OK this time gives the same error, but for explorer.exe. Then for SearchProtocolHost.exe.

What the heck is doing this? I have disabled ALL other startup processes with msconfig.

My System SpecsSystem Spec
.

21 May 2009   #2

 
 

Muzicman82, what Logitech software did you install? Wasn't Quickcam was it? It is known to complete kill Win 7.
My System SpecsSystem Spec
08 Jun 2009   #3

Win 7
 
 
WerFault.exe

Hi,

I am getting the same "memory could not be read" WerFault.exe errors on a 64-bit Win 7 RC. I was not able to determine what application is causing it so far. Mozilla seems to crash often as well.
My System SpecsSystem Spec
.


05 Jul 2009   #4

Windows 7
 
 

it is the logitech quickcam thats creating this problem i believe... i am facing the same issue and it started after i installed this software.

i restarted my computer and am getting "The instruction at 0x77b23892 referenced memory at 0x00000000. The memory could not be read. Click OK to terminate the program."

this comes up twice followed by explorer.exe and rstrui.exe with the same error... and then nothing loads..

trying to uninstall logitech software from safe mode but it says the Windows Installer Service could not be accessed...

pls help !
My System SpecsSystem Spec
05 Jul 2009   #5

Windows 7 64bit RTM
 
 

Newest logitech software (FROM LOGITECH'S SITE)
works great with my Quickcam 9000. The vista 64bit works with windows 7, now
My System SpecsSystem Spec
05 Jul 2009   #6

Windows 7
 
 

thx.. will try it out..

managed to delete the software and windows is starting up fine..
My System SpecsSystem Spec
16 Jul 2009   #7

Windows 7 x64
 
 

Hi,
I installed logitech vista x64 driver (for quickcam notebook) yesterday, using the compatibility option.
(last drivers on logitech website)
It seemed to work fine, I used the cam without any problem.
This morning, I boot the computer: "werfault, couldn't read...."
I solved the problem by booting in safe mode and removed manually all logitech's components (deleted logitech folder in program files AND program files (x86))
I also disabled every logitech features in ms config.
Now it seems to work fine...but no more webcam

I hope I could have help someone, an if anyone know where I can find proper driver for my cam I would be really happy.

Sorry for my awfull english...it's not my mother tongue
My System SpecsSystem Spec
24 Jul 2009   #8

Windows 7 RC x64 bit
 
 
WerFault.exe and others!

Hey all, the same thing is happening to me and is incredibly annoying. This issue started whilst i was installing my Logitech quickcam, although i have rid of the Logitech folder as you advised, the messages still appear. I am not very familiar with computers at all and was hoping someone could shed some light on my situation. some messages that are appearing are the WerFault.exe, loginUI.exe explorer.exe, slui.exe and a bunch more. it would be a MASSIVE help.
Quick2Think
My System SpecsSystem Spec
24 Jul 2009   #9

Windows 7 RC x64 bit
 
 

ok i have solved the issue by myself, i went into safe mode and did some type of system recovery scan, and it showed what programmes may be affeted by it, and it said that the Logitech Quickcam may be! so i went along with it hoping for the best, and it restarted my comp after the scan, and voila! as good as it was before. hope this could be helpful to anyone, and id like to say that this is a great forum that has many answers to my problems, thank you all very much even though you havent said anything.
Quick2Think.
My System SpecsSystem Spec
30 Jul 2009   #10

windows 7
 
 

Quote   Quote: Originally Posted by Quick2Think View Post
ok i have solved the issue by myself, i went into safe mode and did some type of system recovery scan.

Does anyone know where this is located in safe mode? I cannot find it.
My System SpecsSystem Spec
Reply

 RC x64 WerFault.exe Errors!





Thread Tools



Similar help and support threads for2: RC x64 WerFault.exe Errors!
Thread Forum
WerFault.exe error? Software
WerFault error.. BSOD Help and Support
BSOD WerFault.exe BSOD Help and Support
BSOD with wininit.exe / WerFault.exe BSOD Help and Support
WerFault Issues! Please Help! Performance & Maintenance
WerFault.exe Application Error BSOD Help and Support
Need For Speed Most Wanted and WerFault! Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33