Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Setup.exe Is't Showing in Auto play

01 Sep 2010   #11

Windows 7 Ultimate x32

guys thanks for all the info i tried all but no luck guess i better leave it that way cause there's no way.

My System SpecsSystem Spec
02 Sep 2010   #12

Win7 HP (x64)/Win7 Ultimate (x64)

Hi dariush

Thanks for letting us know. Sorry we could not resolve your issue.
Maybe someone may come along and post the correct method to resolve your issue.

Take care and regards
My System SpecsSystem Spec
05 Sep 2010   #13

Windows 7 Ultimate x32

Hi guys
Thanks for everything though.
My System SpecsSystem Spec


 Setup.exe Is't Showing in Auto play

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Win 7 Auto setup internet, is it secure?
Hi. I recently installed Win 7 64bit, and the OS seems to have installed my internet connection which is obviously working fine. Going through the Control Center I found the Network and Sharing Center and looked check my Internet security. I have a Belkin Router and under XP set this up with...
Network & Sharing
auto play not working
when i plug my usb or hdd into the computer its not giving the auto play options. nothing pops up. usb will still be in explorer, just not poping up when i plug it in. any ideas what could be causing and how to fix??
Hardware & Devices
Auto play not working
Howdy all, Just a short rant please...just purchased a new W7 Home Premium 64 bit and I cant count the hours I have spent in trying to get this thing to work correctly. Had an XP until it couldnt run no more, hated to move to anything else and thus far my experience confirms that fear. I have...
General Discussion
How to run Auto Play by shell command
I want to run Auto Play (Contral Panel\Hardwares and Sounds\Auto Play) in Windows 7 by Windows Shell. Can anyone tell how to run it from command line? thank you.
General Discussion
Need to turn of auto play
hi all I am a little unsure where to place this as a topic, thats why it is in the general section. I am trying to change my group policy setting so that auto run doesn't work. I have to get some data of an external hard drive that is infected. as i am running Home premium I can't access...
General Discussion
MUSIC - No auto play in WMP
When I go to my music folder and click on a song to play Windows media now opens but doesn't play my song as it previously would. Any ideas? :doh:
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:33.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App