Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Crash but Weird behavior


01 Sep 2010   #1

MS Windows 7 Ultimate 64-bit
 
 
No Crash but Weird behavior

as shown here:

is this a virus?

Im not showing any virus or malware but have buggy behavior

1. key command: Option-Tab (for window switching). I use it all the time and it always worked fine. Now, it works right when system boots but then stops working. When invoked, it kind of half flashes on screen but does not execute switch.

2. quick launch hover. again, it works right when system boots but then stops working. upon hover, not thumbnail shown.

My System SpecsSystem Spec
.

01 Sep 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Are you using reg cleaners. If so, stop

Then try this
SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
01 Sep 2010   #3

MS Windows 7 Ultimate 64-bit
 
 

i dont use reg cleaners. normally I just re-install when i get buggy behavior but Im trying to avoid it for now.

i ran the test and is says no problems
My System SpecsSystem Spec
.


01 Sep 2010   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

If it just started, try system restore and see if it works better.
My System SpecsSystem Spec
01 Sep 2010   #5

MS Windows 7 Ultimate 64-bit
 
 

started two days ago, restored to 2 weeks ago (oldest point) = did nothing
My System SpecsSystem Spec
01 Sep 2010   #6

Windows 7 Ultimate 64-Bit
 
 

Have you tried stripping MSCONFIG of all start up items and all non microsoft services? Does it do the same in safemode?
My System SpecsSystem Spec
01 Sep 2010   #7

MS Windows 7 Ultimate 64-bit
 
 

OMG!!! thanks for a happy ending. re-seated USB keyboard + mouse and problem is solved....!
My System SpecsSystem Spec
Reply

 No Crash but Weird behavior




Thread Tools



Similar help and support threads for2: No Crash but Weird behavior
Thread Forum
Solved Weird behavior & bad performance with new HDD Hardware & Devices
Weird sfc/ scannow behavior Performance & Maintenance
weird ping behavior Network & Sharing
Weird Alt key sleep & UAC mouse behavior Hardware & Devices
Weird Download behavior General Discussion
Weird Behavior IE8 Browsers & Mail
You gotta see this W7 Behavior, weird General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33