Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows only works safe, Norton to blame?

11 Sep 2010   #11

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu

Quote   Quote: Originally Posted by Mycatisbigfoot View Post
I'd use advast free anti virus, I know it gets lots of false postivtes with cracks, but still its worth the truble it gives, it gets viruses on the spot
Then don't use cracks

and take a moment to read rule 9

My System SpecsSystem Spec
12 Sep 2010   #12

Windows 7 Home Premium 64 bit

The nightmare continues.

The startup failures and random crashes (oh yeah, my system infrequently/randomly freezes even in safe mode) continue even after removing Norton. So I set my sights on the graphics drivers.

I uninstalled my NVIDIA drivers and then attempted to reinstall them. I can't seem to get windows to turn off Aero and recognize my very high powered graphics card. It doesn't seem to matter though, because the blue circle of death continues even with Aero.

I then decided to use the oldest system restore point. That didn't work.

So I copied all my important files on my sister's external, and reinstalled Windows 7. All my old stuff is in one of those windows.old folders, but SURELY resetting all of Windows would have fixed my problems, right?

No. I am still getting the blue ring of death even with everything but windows services turned off. No NVIDIA, no games, nothing but base Windows 7. At most I can only boot into safe mode with network.

So cleanbooting doesnt show anything, reinstalling Windows 7 only made things worse, and I can't even get NVIDIA working. Help?!
My System SpecsSystem Spec

 Windows only works safe, Norton to blame?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
HDMI vid signal only works in safe mode and not Windows 7
I recently purchased a Bush 42" HD ready LED FS TV with HDMI ports so I could connect my Medion laptop, with HDMI output, to watch HD movies etc and stream Net content to my TV. I set everything up in accordance with both manufacturers recommendations and using the correct HDMI cable. When powering...
Graphic Cards
Windows freezes 30 min after startup, works in Safe Mode
Hello everyone, I don't know if it's the good place to post my problem, because it's not a real BSOD, but it's still a freeze. So, here is the full story: A week ago, I got an update to my Avast Free Antivirus. After I installed it, my Windows began to freeze something like 30 minutes after...
BSOD Help and Support
Windows 7 only works in safe mode
Hello, My computer has been working fine until a couple of days ago, I tried turning it on and it booted fine up until the after the windows loading sign, the screen just goes black , but you can hear the windows logon sound. However, safe mode with networking seems to work just fine. What could...
General Discussion
Windows 7 not responding, works in safe mode
Yesterday I was playing a game on my HP Laptop when the computer froze. I couldn't move the mouse, open task manager, ctl+alt+delete, nothing. I had to hold the power button down for 10 seconds and do a hard reset. I let it sit for a few minutes and then booted it back up. Ever since, my...
Performance & Maintenance
Windows does load, but only properly works in safe mode now
It's a new build, right from the start i noticed it would freeze periodically. Google chrome has been very slow loading pages and sometimes it will hang, being a good few few before it brings up the task manager options when i press ctrl + alt + del. Im now running it in safe mode and it runs...
Performance & Maintenance
Windows 7 Wireless problem-Works only in safe mode
Hello, I seem to be having a problem,that a lot of people in this forum are having.I'm using Windows 7 x64 on Lenovo G560.I was using a Wireless connection before for a while,but than I switched to normal(with a cable).And since yesterday I have been trying to log in a wireless network,but I keep...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:33.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App