Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No login prompt when Win7 boots

12 Sep 2010   #1
ilikemittens

Windows 7 Home Premium 64-bit
 
 
No login prompt when Win7 boots

Hello everyone.

I've spent my entire Sunday scouring the net to find a solution to what happened on my laptop this morning. I opened it up, Windows resumed. I had 3 programs running from the night before (AIM, Skype, and Firefox) all of which started performing slowly and freezing. Eventually I got the BSOD and the computer restarted. I chose to Start Windows Normally and it took me into what appeared to be the Windows 7 login screen. The only thing missing was the actual login prompt. No amount of rebooting, going into Safe Mode, turning the laptop off for a while and trying again later or anything will let me access my desktop and start menu.

Here is a photo of exactly what I see on my screen. I get stopped here every time no matter what I try.

I had been letting it sit at the blank login screen behind me for a while as I searched for solutions on my PC when I turned around and noticed something called Startup Repair had begun looking for problems. I thought this was a great thing and might repair whatever was wrong. But it's going on 9 PM now and it is still "Attempting repairs. Repairing disk errors. This might take over an hour to complete." It's been over a few hours now. I'm willing to be patient and let it do what it needs to do but I'm worried maybe the Startup Repair program is actually just timed out now or something and not doing anything.

I'm not terribly concerned about losing data, although it is a bit of an inconvenience. But of course like the person in a thread I read about this same issue (I didn't want to take over that thread and this thread) I don't have my Repair Disc. So I'm really not sure what to do or where I could buy a repair disc, if I even can.

Here is a link to my laptop with all the specs and information that may or may not be useful to anyone who might be able to help: Newegg.com - SONY VPCF11NFX/H NoteBook Intel Core i7 720QM(1.60GHz) 16.4" 4GB Memory DDR3 1333 500GB HDD 7200rpm DVD Super Multi NVIDIA GeForce GT 330M Not available on Newegg now as you can see but the information is still there.

I'd appreciate any help. It seems this isn't an extremely common bug/error but It looks like at least a few people have experienced this.

Thanks,
Laura


My System SpecsSystem Spec
.

12 Sep 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Just had a very similar problem follow instructions given
http://www.sevenforums.com/crashes-d...ogin-page.html

If negative follow these instructions
http://www.sevenforums.com/crashes-d...tructions.html
My System SpecsSystem Spec
12 Sep 2010   #3
ilikemittens

Windows 7 Home Premium 64-bit
 
 

Hi Rich,

Thank you for the quick response. I read through the threads you've directed me to. It seems the user 'thehay' had a problem in which he or she took several tries to get to the login screen. However, with my problem I do get to the login screen. It has the background and the pointer, but there is no login box. I restart multiple times and it always ends up in the same spot.

I will not rule out that perhaps a virus has caused this issue as was suggested in the thread you linked, but I feel like it is unlikely since I always load my machines with great anti-virus and spyware protection I've trusted for years.

Since I don't ever get a login screen, I can never get to my desktop or start menu. So I can't run any virus programs or anything. I'm wondering if I should stop this "Startup Repair" that has been running for hours and try something else or continue to let it go as long as it will.
My System SpecsSystem Spec
.


12 Sep 2010   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Try in safe mode
Lets us know how you make out.
My System SpecsSystem Spec
12 Sep 2010   #5
ilikemittens

Windows 7 Home Premium 64-bit
 
 

Well as I had mentioned in my original post, I did try Safe Mode and various other options, but they all lead me to the same spot: the login screen with no login box.

Do you know if you can purchase a Windows 7 Repair disc anywhere? Or am I screwed because I do not have my Recovery Disc?
My System SpecsSystem Spec
12 Sep 2010   #6
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

My System SpecsSystem Spec
13 Sep 2010   #7
ilikemittens

Windows 7 Home Premium 64-bit
 
 

I created a Recovery Disc, and tried it out. I tried a System Restore but my laptop didn't have any restore points. I also can't do a system image recovery because I don't have that created either.

Right now I'm running the Startup Repair once again but this time from the disc but it appears it's going to take just as long as last time, 5 hours or more. I had to end it earlier to try some other things.

Do you or anyone else have any other suggestions for a way for me to get past this Windows 7 error/bug and reach my desktop?
My System SpecsSystem Spec
13 Sep 2010   #8
ilikemittens

Windows 7 Home Premium 64-bit
 
 

Update on my issue: After contacting Sony tech support online, they were able to tell me about hitting F10 on bootup which allows you to do a Complete System Restore. I hope this helps anyone who also experienced this problem with Win7. Unfortunately you do have to format and lose all data but it allows you to restore without your Recovery Disc.
My System SpecsSystem Spec
28 Oct 2011   #9
kamilekt

windows 7
 
 
help !!!

Hellom, does any one solve this problem ?? i have the same problem with that !! thx
My System SpecsSystem Spec
Reply

 No login prompt when Win7 boots




Thread Tools





Similar help and support threads
Thread Forum
My computer automatically boots in safe mode without prompt...and more
First some background. Last weekend my laptop (Lenovo U460) started overheating and crashing. It has run loud and hot since I bought it, and this model has a known issue with the video adapter that makes it crash if it is set to the highest performing mode. I realized yesterday that one of the...
General Discussion
Only boots in safe mode and cant login as admin to fix
Hi folks. Last night switched off laptop while downloading codecs for media player as it was trying to download search bars. After switching back on windows couldnt start. Entering safe mode it will only login as user not admin (admin shows blue screen and message about uninstalling recent drivers...
BSOD Help and Support
no login screen/prompt - win7 Pro x64
hi guys, I've encountered the issue more than once in the forums but did not come accross an other solution then "do a clean install". I just received my new Sony Vaio (C-series) with Win 7 Pro x 64 yesterday. Everything worked out of the box. Today, I did the following : # remove McAffee...
BSOD Help and Support
BSOD after .dll error, desktop boots to black screen with a cmd prompt
then the desktop finally loads. It only lasts about 60 seconds before BSOD'ing again. Safe Mode seems ok, but I was in the process of typing up this thread when safe mode shut down on me randomly. I've tried restoring to earlier points and running malware scans. Minidumps are included.
BSOD Help and Support
not getting a login prompt for win7 file share on xp laptop.
i have set up a folder for file sharing on my windows 7 Home premium PC so i can access it one my laptop running windows XP Pro. when i try to access the win7 shared folder from XP i don't get a login prompt and can access the folder with Read/Write access. i have win7 set to require a...
Network & Sharing
Win7 boots to blank screen (no login box), startup repair not working
We have a Windows 7 computer, fairly new Acer Inspire laptop. Recently, when it had turned itself off for power reasons, when we entered the login it first said 'not found' and then dropped to a screen that looks like the login background but without the login box. Ctrl+Alt+Delete doesn't work, you...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App