Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Just installed the system, can't get it running.

15 Sep 2010   #1

Windows 7 Ultimate x64
Just installed the system, can't get it running.

Everytime I boot up it resets in less than 2 minutes. Updated drivers and got the mini-dump in safe mode. Can't get the performance report in safe mode.

Just installed the OS, it is a ultimate x64. Hardware is 3 years old I think, works just fine under ubuntu.
Have already tested memory with memtest86+, got no errors.

Please help.

My System SpecsSystem Spec
15 Sep 2010   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit

Hello and Welcome !

The Files doesn't have Minidump. Go to C:\Windows\Minidump and copy the Files to Desktop and Zip it and upload it here. Looking at the other files seems like a Hardware issue.

Meantime Run a Hardware Diagnostic (Memory and Hard Drive) follow this link for instructions Hardware Diagnostic !! « Captain Debugger

Run SFC /SCANNOW Command - System File Checker

Hope this helps,
My System SpecsSystem Spec
20 Sep 2010   #3

Windows 7 Ultimate x64

Solved. Turns out it was an old bios version problem. And there were no BSODs, so no minidumps, just resets. But now solved. Thank you anyway.
My System SpecsSystem Spec


 Just installed the system, can't get it running.

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
c0000005 errors when running newly installed games
Hi, I've been having problems with games crashing with c0000005 as soon as I run them. This isn't happening with games I've had installed for a while, it has only started when i've tried to install new games in the last month or so. I've attached my files from the SF tool. I was wondering if...
General Discussion
installed SSD fan running constantly
Hi , i recently upgraded my laptops hard drive to a Samsung 840 evo 500GB SSD. Whilst i've noticed a massive improvement in performance there is one little annoyance , the fans on my laptop are constantly going on and off is there a way to combat this and is this a common problem ?
Hardware & Devices
SR1135cl running win 7 wont power up with ATI radeon HD4670 installed
Hi after switching from win xp to win 7 I decided on installing a good graphic card on my compaq presario SR1135cl so I got me a ATI radeon HD4670 1024mb agp card now my issue is while the card is installed the computer will not power up when I removed the card the comp power fine what do you think...
Hardware & Devices
Running W7 64-bit, Installed RAM 3GB, Usable: 895MB. What should I do?
I suddenly noticed dips in my computer performances recently so I instinctively opened up task manager to see how much memory was being used up and to my astonishment (dramatic much?) I saw that somehow I had lost more than 2GB ram of Total Memory. Here are the specifications of my system:...
Performance & Maintenance
Newly installed Win 7 running slow on strong PC
Hi, hope I will find some help here... I've just installed fresh Win 7 ultimate x64 via USB. Right from the start it was working really slow but it just got worse. My hardware is decent: Intel i7 CPU, 12GB RAM, WD Caviar 500GB system HDD. Task Manager shows that only 13% of RAM is being used...
Performance & Maintenance
System restore saying no OS is installed, system repair stuck in loop
Last night i closed my laptop without shutting it down. I woke up this morning and turned it on and it went to the system repair screen and ran through that. It says there are problems but they are not automatically repairable. I then tried to do the system restore to an earlier point in time...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:39.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App