Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Just installed the system, can't get it running.

15 Sep 2010   #1

Windows 7 Ultimate x64
Just installed the system, can't get it running.

Everytime I boot up it resets in less than 2 minutes. Updated drivers and got the mini-dump in safe mode. Can't get the performance report in safe mode.

Just installed the OS, it is a ultimate x64. Hardware is 3 years old I think, works just fine under ubuntu.
Have already tested memory with memtest86+, got no errors.

Please help.

My System SpecsSystem Spec
15 Sep 2010   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit

Hello and Welcome !

The Files doesn't have Minidump. Go to C:\Windows\Minidump and copy the Files to Desktop and Zip it and upload it here. Looking at the other files seems like a Hardware issue.

Meantime Run a Hardware Diagnostic (Memory and Hard Drive) follow this link for instructions Hardware Diagnostic !! « Captain Debugger

Run SFC /SCANNOW Command - System File Checker

Hope this helps,
My System SpecsSystem Spec
20 Sep 2010   #3

Windows 7 Ultimate x64

Solved. Turns out it was an old bios version problem. And there were no BSODs, so no minidumps, just resets. But now solved. Thank you anyway.
My System SpecsSystem Spec

 Just installed the system, can't get it running.

Thread Tools

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:19.
Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App