Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can you help me in this issue please!?

02 Oct 2010   #1

Windows 7 Ultimate
Can you help me in this issue please!?


Can you please get into this with me?

I have written a thread about this in the official website itself of my laptop Manufacturer but they didn't reply about this... So i hope you can help me and check it....

There is an emulator that allows you to run Playstation 1 Games on the PC and it is called "psxfin (pSX 1.13)...

It runs very slow on my laptop, although the PC shop owner told me the graphics card is a 256 MB... so everything should run smoothly and fast....

But am getting confused because Windows showing different value for the graphics card and here is a picture of it, check the 1st attached image.

But there is something strange....
When i open up, run and log-in Yahoo Messenger program, the emulator runs fast..
and when i close Yahoo Messenger, the emulator then returns to run slower...

I got curios about this and tried to install some other programs and run them and see if it helps the emulator to run fast...
I did and installed a program called "WireLime" it's a search engine program...
When this program is kept running, the emulator runs fast...but once it is closed the emulator runs slow....

What's so strange....
What other programs have to do with some kind of emulator, should be running in order to make the emulator runs fast!!!!

I have tried this emulator on my brother's laptop "Toshiba" CPU: 2.1GHz , display card: 128 MB , RAM: 4GB... but it runs very smoothly and fast without even running other programs like i did with my laptop...

I also tried it in that crap laptop i mentioned "Amilo L1310G" but the emulator runs very fast as well...

And here check my laptop.

From the picture can you check what display card it really is? 256MB or 32MB or 128MB?

Hope you help me through this..


My System SpecsSystem Spec
02 Oct 2010   #2

Windows 7 Ultimate 64 Bit

Dedicated Video Memory is just 32 MB and rest is shared memory. So, Graphic Card is 32 MB.
My System SpecsSystem Spec
02 Oct 2010   #3

Windows 10 Pro x64

See in your laptop BIOS in you can increase the video memory
My System SpecsSystem Spec

02 Oct 2010   #4

Windows 7 Ultimate

What Key i Keyboard should i press to enter the BIOS menu?

I think i did entered the BIOS but i couldn't see anything related to graphics/display...

Can you help me check what is it in BIOS menu for this machine(Lenovo G530 4446) please,if you don't mind?
My System SpecsSystem Spec
02 Oct 2010   #5

Windows 10 Pro x64

It should be located under dedicated video memory
Technically your graphics card, Intel GMA 4500M support up to 384 MB but yours might have a lower amount
My System SpecsSystem Spec
02 Oct 2010   #6

Windows 7 Ultimate

There is nothing like " Dedicated video memory " in the BIOS.
My System SpecsSystem Spec

 Can you help me in this issue please!?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:16.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App