Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random Restarts with No Bsod, need help trouble shooting. Probably PSU

20 Oct 2010   #1

Vista Home Premium 64Bit
 
 
Random Restarts with No Bsod, need help trouble shooting. Probably PSU

[Scroll to the bottom for cliff notes]



Alright, so all of a sudden this week my computer started randomly restarting. The first one happened on Oct 12, 2010 then Oct 17, 2010, and finally Oct 20, 2010. Every single time its happened was when I was watching a youtube video, fullscreen, at 1080p. However, it doesn't happen every single time I watch a youtube video full screen at 1080p. For example between each day that the restarts occured, I was able to use my computer for 2-3 days in between (for an average of 8-12 hrs a day) and watch youtube videos for maybe 2-3 hrs/day without the restarting occuring, This computer is a custom build which I bought online about a year ago. The computer is mostly just used for web browsing, watching online videos (youtube and the like), msn, and database management. Each time that the restarts have happened, I have only had Mozilla opened with youtube streaming. It is not a malware issue as I have just scanned using Avast, MBAM, and Spybot S and D and everything's come up clean (I actually scan with these programs 1-2 times/week since I first bought this computer and have never had any malware problems), I also use Comodo Firewall to monitor everything that connects to the internet and I very very rarely download stuff.

The system has the following parts:

i7 920 at stock settings
Asus P6T Motherboard
12 GB OCZ 1600mhz memory
Coolermaster V8 CPU cooler
2x XFX 8800GTs (both are the factory overclocked version)
Antec 850W PSU (TPQ-850)
1tb Western Digital Black HD (which I have the OS installed on)
2tb Western Digital Black HD (which I run a database off of and use for storage)
The case is a Themaltake VH6000BWS Full Tower, with 5 case fans.
2x LG dvd burners

The PSU voltages as reported by my mobo in the Bios are as follows:

CPU Voltage = 1.128V
3.3V Voltage = 3.28V
5V Voltage = 5.094V
12V Voltage = 12.137V



Right after the first time that it happened, I immediately turned off the auto-restart during system failure function. So far there are no bsod's showing and there are no minidump or memory.dmp files being created. I am almost 100% certain that this is a hardware failure problem and not a driver/software related issue as I have been able to run this computer fine for the past year and watch youtube videos at 1080p fullscreen almost every single day for the past 10 months with no problems (although I did have a couple other issues in the past which I will outline in further detail below). I have not changed any of the drivers in the past 12 months, and have not installed any new hardware in the last 8 months.

Since this has happened, I have used Real Temp, GPU-Z and MSI afterburner to monitor my temps. My CPU temps across all 4 cores sit idle at 38/37/41/37 with a 22-24c ambient temp. GPU#1 idles at around 60c, GPU#2 at around 55c. The highest I've seen my CPU temp go this week has been 56c at around 20-30% load (haven't done stress testing yet since I ran into this problem). Although I did stress test the computer with Prime95 for 24hrs and LinX, when I first bought it and everything was stable. The highest temp my video card reaches when streaming HD videos is 63c.

After the restarting problem started happening I did some googling and found out that the majority of the time these types of problems occur, it is because the PSU is starting to die. So I decided to check out newegg and read some reviews on my PSU. Well, apparently like half the reviews on the latest 5 pages are of how the PSU has died on them within a year. Most of those reviews described that their PSU's actually pop/exploded on them and in some cases, also took out other hardware with it.

One thing I want to note also, the 3rd time that the restart happened was when I was trying to actually re-create the problem. What I did was play two youtube videos simultaneously, put one of them at 1080p fullscreen and just let them both play with the sound off. Then I got up and was just looking at the side of my case which has a clear window. Within 8 mins I heard a burst of 4 ultra quick beeps (the beeps all happened within the duration of 1 second) at which point I looked up and my monitors screen had turned black. Then 5 seconds later I hear one short beep (the one that I normally hear whenever I startup the computer) and my computer starts up. I have tried leaving my computer on, idle, for 36 hrs straight and no restarts have happened. They seem to be only happening whenever I watch a fullscreened youtube video at 1080p. Keep in mind however that the only thing I do on this computer is use msn, browse the web reading forums, database management, and watch youtube videos.

From what I understand, when this type of problem occurs, its usually either the PSU, mobo or ram right? (correct me if im wrong as I am relatively new to computers)

I am going to test out the ram with Memtest and check the smart status of the HD's for problems then use my HD manufacturers diagnostics tool to scan the drives to see if anything comes up.

I'll post results once finished (might take me a couple days).

I am somewhat hesitant to run a stress test on this system (was thinking of doing Prime95 and MSI Kombustor) because if it is a faulty PSU, I don't really want to risk having it pop/explode on me and possibly taking out other hardware in the process. I'm thinking if the Memtest and the HD scans show no error, I might just go and purchase a new 850W PSU and see how that goes? And if the problem still occurs, then I guess my Mobo has turned bad?


Any help is appreciated, thanks in advance.
Sorry for the long post btw, I just wanted to be as thorough as possible.





[Additional notes:]
[Other problems I've encountered with this system in the past:]


- In Feb 2010, after 5 months of using the computer, a strange clickity-clack rattling noise started coming from it whenever it was on. I was able to find out a couple months later that this noise is coming from the CPU heatsink fan, as whenever I turn the fan down to its lowest setting the noise dissapears.

- In Feb 2010 I also had one of the harddrives fail on me, it originally came with a 2TB WD green drive, but that started developing badblocks. So I swapped it out for the 2TB WD Black drive which I currently use.

- After I swapped out the HD, I noticed my comp started to make a strange noise everytime I turned it off. Right when the comp powers down it makes this "zzzzztt" noise for like 1-2 seconds and has been like that ever since. I believe this noise comes from the PSU, but am not 100% sure.

- On June 12, 2010 the computer started developing some weird crackling noises which would happen whenever I tried to scan my computer using Avast or MBAM. Its a somewhat faint noise that sounds sort of like a coil rattling. These noises eventually dissapeared after a couple of months.

- On June 15, 2010 I experienced a problem where my entire computer just locked up and became unresponsize. Everything froze, gifs stopped moving. Sound stopped playing, the mouse or keyboard wouldn't work, and neither would ctrl-alt-del. I had to manually restart the computer via the reset button on the case.

- On Oct 6, 2010 the crackling/vibrating noises that had first appeared on June 12, 2010 came back. This time it happened right as I powered on my computer, it was quite loud and it seemed to be coming from the side of my case (the side without the clear window). So I put my hand on the side panel of the case and just gently pushed it in a bit and the noises stopped. I later found out that these noises come from around the same area where my HD's are connected to its power cable. And if I put my hand on the bottom front of the side panel and just apply a bit of pressure there, I can hear the sound come back faintly, until I take my hand off.





[cliff notes:]

my comp started randomly restarting this week, no bsod's are appearing, no minidump files or memory.dmp files are being created. There has been 3 restarts in the past 7 days, each one has happened while I was watching a youtube video fullscreen at 1080p. I have no malware or viruses. This is not a driver/software issue. My guess is that its the PSU, maybe the mobo.


My System SpecsSystem Spec
.

Reply

 Random Restarts with No Bsod, need help trouble shooting. Probably PSU




Thread Tools



Similar help and support threads for2: Random Restarts with No Bsod, need help trouble shooting. Probably PSU
Thread Forum
Hardware trouble shooting help Hardware & Devices
Trouble Shooting A System Event Error Advice Please Performance & Maintenance
random bsod and restarts BSOD Help and Support
My trouble shooting does not work anymore. General Discussion
BSOD and random restarts BSOD Help and Support
boot trouble shooting Installation & Setup
Random Restarts, no bsod BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33