Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error '0xc0000142' - Need Help

22 Oct 2010   #1
Titan X

Windows 7 Home Premium 64-Bit
 
 
Error '0xc0000142' - Need Help

I searched the Seven Forums for threads pertaining to my issue, but none of them are close enough to help me.

Recently, my computer has not been working as properly as it normally does. I think my computer contracted some sort of malware: whenever I try opening any third-party programs, not associated with Windows or Microsoft, I get an '0xc0000142' error.

I figure that a large portion of my computer's registry has been damaged or corrupted, so I have downloaded a registry cleaner to another computer, transferred the program to my sick computer, and tried starting the program; the program will not open - I get the beloved '0xc0000142' error again.

I have tried using System Restore, but it always fails and does not complete successfully. I have used several different restore points, and none of them ever seem to work. Once again, I believe my registry has been corrupted, so the computer has a lot of trouble restore my system properly.

I would just simply format my hard drive and reinstall Windows 7, but my installation disk is 1,000+ miles away from me at the moment.

If any of you could help me, it would be very appreciated, and I would even give you rep points and a virtual cookie for assisting me

Additional Information and tl;dr

I am using Windows 7 Home Premium 64-Bit.
The error I get is '0xc0000142'.
I cannot open any third-party programs.
My Windows 7 installation disk is 1,000+ miles away.
I think my computer may have some form of malware.
What do?


My System SpecsSystem Spec
.

22 Oct 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Titan X View Post
I searched the Seven Forums for threads pertaining to my issue, but none of them are close enough to help me.

Recently, my computer has not been working as properly as it normally does. I think my computer contracted some sort of malware: whenever I try opening any third-party programs, not associated with Windows or Microsoft, I get an '0xc0000142' error.

I figure that a large portion of my computer's registry has been damaged or corrupted, so I have downloaded a registry cleaner to another computer, transferred the program to my sick computer, and tried starting the program; the program will not open - I get the beloved '0xc0000142' error again.

I have tried using System Restore, but it always fails and does not complete successfully. I have used several different restore points, and none of them ever seem to work. Once again, I believe my registry has been corrupted, so the computer has a lot of trouble restore my system properly.

I would just simply format my hard drive and reinstall Windows 7, but my installation disk is 1,000+ miles away from me at the moment.

If any of you could help me, it would be very appreciated, and I would even give you rep points and a virtual cookie for assisting me

Additional Information and tl;dr

I am using Windows 7 Home Premium 64-Bit.
The error I get is '0xc0000142'.
I cannot open any third-party programs.
My Windows 7 installation disk is 1,000+ miles away.
I think my computer may have some form of malware.
What do?
that error simply says the application did not initialze correctly.

If malware download malwarebytes from here and run in safe mode (F8) Malwarebytes' Anti-Malware: Malwarebytes


Ken J
My System SpecsSystem Spec
22 Oct 2010   #3
Titan X

Windows 7 Home Premium 64-Bit
 
 

Than you for responding, ZigZag

I downloaded the file to my Mac and transferred it to the Windows computer in question. I then tried opening the setup file for MalwareBytes, and I got the same error message--even in Safe Mode! I decided to see which programs I could open in Safe Mode, and it appears to be the same in the normal mode for Windows - no third-party programs can be opened in Safe Mode for Windows.

How should I proceed? Anyone?

Thanks for replying
My System SpecsSystem Spec
.


Reply

 Error '0xc0000142' - Need Help




Thread Tools





Similar help and support threads
Thread Forum
Error 0xc0000142 at shutdown
Hello there, first to say please excuse my low english level. Now the problem... I just bought a new PC, and after a few uses, at shutdown Windows shows this error: "The application has failed to start correctly (0xc0000142). (cmd.exe) I followed these steps: Use Ccleaner (files and...
General Discussion
CoD Black Ops 2 error 0xc0000142
I had the same error for Hitman Absolution and I could not solve it .. I DO have the required system specs and .net framework 4.0(recently installed 4.5, tried to install 4.0 but it says it it already installed) Please help me solve that error, I so want to play this game :( (running windows...
Gaming
0xc0000142 Application Error
Hi, I installed FreeYouTubeUploader and it worked fine until i closed it. a moment later i tried to fire it up again just to get i did not reboot the system, can't think of something might of installed in this period of time. running Win 7 Ultimate 32bit. from reading other threads...
General Discussion
error 0xc0000142 help!
I'm getting the below error message when I try to open Outlook 2007. This only happens if the PC has been left on over night or for a long time without use. A reboot does a temp fix. The application failed to initialize properly (0xc0000142) Click OK to terminate the application
BSOD Help and Support
0XC0000142 Error
Hey there, first post. Hopefully this is the right place to place this question. Many times when I shut down my computer I get an error code: 0XC0000142 with a message about PCANUser.exe. It does not always happens, but happens maybe 75% of the time. Any idea what it could be and how I correct...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App