Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random BSOD - again =\


01 Nov 2010   #1

Windows 7 Ultimate x64
 
 
Random BSOD - again =\

hey guys, i've been getting help by Tews before i joined this forum (thanks to his guidance ) , however im still getting bsod's ill attach the file as requested, any help would be much appreciated,

Ustan

Windows 7 x64
Phenom 2 x4 955
4gb ddr3 1333mhz
asus m4a79xtd evo
750 watt psu

Windows 7 recent install 18/10


My System SpecsSystem Spec
.

01 Nov 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Ustan View Post
hey guys, i've been getting help by Tews before i joined this forum (thanks to his guidance ) , however im still getting bsod's ill attach the file as requested, any help would be much appreciated,

Ustan

Windows 7 x64
Phenom 2 x4 955
4gb ddr3 1333mhz
asus m4a79xtd evo
750 watt psu

Windows 7 recent install 18/10

Fully 1/4 of these are driver verified ASACPI.SYS crashes. It is the 2009 version but is still crashing I would start by re-installing it with the newest version. these are the earlier crashes and I dont know if it is updated.

the rest blame your video driver and your Razer Tarantula Keyboard (the memory dump blames the Lycosa.sys driver) ...

Re-install the video driver as per these instructions

When upgrading your graphic driver you MUST remove all traces of the current driver. In order to do that we recommend using Guru3D - Driver Sweeper

When it is removed then download and install the fresh copy.

Re-install the newest version of the razer you can find



Ken

Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\K\Desktop\Windows_NT6_BSOD_jcgriff2\110110-22698-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\Symbols*http://msdl.microsoft.com/download/symbols;srv*e:\symbols
*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`02a61000 PsLoadedModuleList = 0xfffff800`02c9ee50
Debug session time: Sun Oct 31 18:01:31.379 2010 (GMT-4)
System Uptime: 0 days 0:03:57.096
Loading Kernel Symbols
.

Press ctrl-c (cdb, kd, ntsd) or ctrl-break (windbg) to abort symbol loads that take too long.
Run !sym noisy before .reload to track down problems loading symbols.

..............................................................
................................................................
..........................
Loading User Symbols
Loading unloaded module list
....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {0, 0, 0, 0}

Unable to load image \SystemRoot\system32\drivers\Lycosa.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for Lycosa.sys
*** ERROR: Module load completed but symbols could not be loaded for Lycosa.sys
Probably caused by : Lycosa.sys ( Lycosa+1267 )

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

KMODE_EXCEPTION_NOT_HANDLED (1e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arguments:
Arg1: 0000000000000000, The exception code that was not handled
Arg2: 0000000000000000, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception

Debugging Details:
------------------


EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully.

FAULTING_IP: 
+56df952f01abd874
00000000`00000000 ??              ???

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000000

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x1E

PROCESS_NAME:  System

CURRENT_IRQL:  2

LAST_CONTROL_TRANSFER:  from fffff80002ac946e to fffff80002ad1710

STACK_TEXT:  
fffff880`02dfac38 fffff800`02ac946e : fffffa80`0496b000 00000000`00000600 fffff880`02dfb440 fffff800`02afe668 : nt!KeBugCheck
fffff880`02dfac40 fffff800`02af740d : fffff800`02cdfb7c fffff800`02c19e84 fffff800`02a61000 fffff880`02dfb3a0 : nt!KiKernelCalloutExceptionHandler+0xe
fffff880`02dfac70 fffff800`02afea90 : fffff800`02c20b14 fffff880`02dface8 fffff880`02dfb3a0 fffff800`02a61000 : nt!RtlpExecuteHandlerForException+0xd
fffff880`02dfaca0 fffff800`02b0006a : fffff880`02dfb3a0 fffff880`02dfb440 00000000`00000001 fffff880`01195405 : nt!RtlDispatchException+0x410
fffff880`02dfb380 fffff800`02b2c112 : fffffa80`049a31a0 fffffa80`049b81b0 00000000`00000000 fffffa80`051bb410 : nt!RtlRaiseStatus+0x4e
fffff880`02dfb920 fffff880`04e57267 : fffffa80`057d58a0 00000000`00000000 fffffa80`057c0850 fffffa80`057c0a00 : nt! ?? ::FNODOBFM::`string'+0xf5fc
fffff880`02dfb9a0 fffffa80`057d58a0 : 00000000`00000000 fffffa80`057c0850 fffffa80`057c0a00 00000000`00000000 : Lycosa+0x1267
fffff880`02dfb9a8 00000000`00000000 : fffffa80`057c0850 fffffa80`057c0a00 00000000`00000000 fffffa80`057d59f0 : 0xfffffa80`057d58a0


STACK_COMMAND:  kb

FOLLOWUP_IP: 
Lycosa+1267
fffff880`04e57267 ??              ???

SYMBOL_STACK_INDEX:  6

SYMBOL_NAME:  Lycosa+1267

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: Lycosa

IMAGE_NAME:  Lycosa.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4ac2e27e

FAILURE_BUCKET_ID:  X64_0x1E_Lycosa+1267

BUCKET_ID:  X64_0x1E_Lycosa+1267

Followup: MachineOwner
---------
Old drivers needing update
Code:
AsIO.sys        fffff880`03db4000    fffff880`03dbb000    0x00007000    0x47663d55    12/17/2007 05:11:49                        
Kone.sys        fffff880`065f3000    fffff880`065f6c80    0x00003c80    0x4940b9b4    12/11/2008 02:56:52                        
ALSysIO64.sys        fffff880`07031000    fffff880`07039000    0x00008000    0x49eb7e50    4/19/2009 15:41:04                        
spldr.sys        fffff880`0145a000    fffff880`01462000    0x00008000    0x4a0858bb    5/11/2009 12:56:27
My System SpecsSystem Spec
01 Nov 2010   #3

Windows 7 Ultimate x64
 
 

many thanks, i'll try and update the drivers, but im sure ive got the latest, if i cant find them ill just let Windows 7 use the default driver.
My System SpecsSystem Spec
.


08 Nov 2010   #4

Windows 7 Ultimate x64
 
 

well im still getting bsod's and form what i can make out most are blaming my graphic drivers....so i tried the new catalyst 10.10 still got bsod's so i tried 10.5 (some forums said it resolved their issue) however, still bsod's, would u mind taking a look at these dumps and seeing if u can notice anything else? ive ran 7 passes on memtest + came back without errors so i'm literally at a wits end now. i need to have catalyst installed os i can crossfire my cards, so yeah =\


many thanks again
My System SpecsSystem Spec
Reply

 Random BSOD - again =\




Thread Tools



Similar help and support threads for2: Random BSOD - again =\
Thread Forum
BSOD doing random things (Google Chrome, minecraft, random times) BSOD Help and Support
Solved Random freeze, random BSOD, no signal to screen BSOD Help and Support
BSOD at random times doing random things BSOD Help and Support
Random BSOD during Random times, error 0x8000000000000002 BSOD Help and Support
Random BSOD errors happening at random times BSOD Help and Support
Random BSOD's with random error messages after a new setup BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33