Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Need HELP!

03 Nov 2010   #1
Kyo

Win 7 Ultimate 32bit
 
 
Need HELP!

hey guyz, im gonna keep it short this time as my internet explorer crashed just be4 copying/submit my first try Q_Q

pc specs

OS: Win 7 Ultimate 32Bit - Clean install (Previous OS Win XP SP 2)
Mother board : Gigabyte S series EP31-DS3L rev.2.1 - PCI-Ex 16 - Dual BIOS
CPU Intel Core 2 Duo EP 4600 @ 2.4 MHz
Psu : 300 WTT
VGA : Nvidia Geforce 8500 GT 512 - Driver: Latest from manufacturer : 260.99 Release date 25-10-2010
Ram : 3x Kingston 1 GB ram

it all started in a game "LineAge2"
- Screen flashed many times
- everything Freeeeeeeeeeezed
- Crashed
- Restarted in 600*400 / 4bit colors
- Error Code 43 Windows has stopped this device because it has reported problems. " that is my Graphic cards.

Didnt work doin this:
- tried many drivers Old/new/beta...etc.. nothing worked
- uninstalled/reinstalled devices didnt work too
- Upgraded DirectX to 11
- Unplug/plug the devices from my case, graphics card, ram...etc..
- I'm leaving gettin bak to win XP as a last option.

PS:
- i have no prob with my devices temp. all cool
- never eccountered any kind of this probs be4, only ever since i installed win 7..wish never did!!
- Im NOT that good with these kinda stuff, so please try to provide abit of "Steps" in ur reply please!

HELPPPPPPPP!

My System SpecsSystem Spec
.

03 Nov 2010   #2

Windows 8.1 Pro x64
 
 

Quote:
- Screen flashed many times
- everything Freeeeeeeeeeezed
- Crashed
- Restarted in 600*400 / 4bit colors
- Error Code 43 Windows has stopped this device because it has reported problems. " that is my Graphic cards.
This suggests overheating or a failing graphic card, consider getting another one
Nvidia 8xxx cards are known to have this problem
My System SpecsSystem Spec
03 Nov 2010   #3
Kyo

Win 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by yowanvista View Post
Quote:
- Screen flashed many times
- everything Freeeeeeeeeeezed
- Crashed
- Restarted in 600*400 / 4bit colors
- Error Code 43 Windows has stopped this device because it has reported problems. " that is my Graphic cards.
This suggests overheating or a failing graphic card, consider getting another one
Nvidia 8xxx cards are known to have this problem
i have no probs with heating, are there any other solutions!? else than buying a new card.
My System SpecsSystem Spec
.


03 Nov 2010   #4

Windows 7 Professional (x64/SP1) /Linux Mint 16
 
 

Quote   Quote: Originally Posted by yowanvista View Post
Quote:
- Screen flashed many times
- everything Freeeeeeeeeeezed
- Crashed
- Restarted in 600*400 / 4bit colors
- Error Code 43 Windows has stopped this device because it has reported problems. " that is my Graphic cards.
This suggests overheating or a failing graphic card, consider getting another one
Nvidia 8xxx cards are known to have this problem
He is saying it is probably your graphics card failing/overheating it's not a matter of debate.

P.S So 2.4 mhz is your cpu speed?
My System SpecsSystem Spec
03 Nov 2010   #5

Win7 x64 Ultimate SP1
 
 

I agree that the graphic card is suspect. Can you try a different card?
IMO this is a hardware problem not software. Next step would be the Moterboard or Memory.
Ken
My System SpecsSystem Spec
03 Nov 2010   #6
Kyo

Win 7 Ultimate 32bit
 
 

yup 2.4mhz is my cpu speed, its the graphic card for sure but u mean as a hardware? isnt it a drivers issue? drivers failure to connetc my graphics card to win 7 or sumthin like that xD i read that on some forums, nope i cannot try another card. my old card is very old to be pluged in my mobo fx 5200 .
My System SpecsSystem Spec
03 Nov 2010   #7

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by Kyo View Post
yup 2.4mhz is my cpu speed, its the graphic card for sure but u mean as a hardware? isnt it a drivers issue?
This a very likely a hardware issue
My System SpecsSystem Spec
03 Nov 2010   #8
Kyo

Win 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by yowanvista View Post
Quote   Quote: Originally Posted by Kyo View Post
yup 2.4mhz is my cpu speed, its the graphic card for sure but u mean as a hardware? isnt it a drivers issue?
This a very likely a hardware issue
i have just uninstalled that driver i had 260.99 and restarted win automaticly installed WDDM 1.1 , restarted my pc again...everything is ok now..but im pretty sure that if i try anything that has intense graphics it will crash again games etc..

I forgot to mention that it sometimes works just fine...i yesterday played batman arkham asylum for 4 hours be4 it crashed/restart in 400-600/4bit colors again...and today played lineage2 for 2 hours...and crashed...it happens randomly...sometimes it crashes after 1 min ingame..

but if i dont run games...just browse videos...mail..facebook..msn messenger etcc.. no crashes.
My System SpecsSystem Spec
03 Nov 2010   #9

Win7 x64 Ultimate SP1
 
 

The only other thing would be to rollback to and older driver, but that maybe a waste of time.

ken
My System SpecsSystem Spec
03 Nov 2010   #10

Win7 x64 Ultimate SP1
 
 

I just can't type fast enough to keep up with you guys.
My System SpecsSystem Spec
Reply

 Need HELP!





Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33