Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ok.. got a brand new MB. STILL same problem

07 Nov 2010   #1
loueber

W7 64bit
 
 
ok.. got a brand new MB. STILL same problem

i was fed up with old MB, and got new board, with higher revision..
but just got another BSOD.
how is that possible?
ill be really mad if this bsod is from the realtek lan driver...


please let me know...


My System SpecsSystem Spec
09 Nov 2010   #2
usasma
Microsoft MVP

 
 

Perfmon reports several devices without drivers installed. Did you install all drivers when you got the new mobo?
Please got to Device Manager and find out which one's need to be updated.

There are 11 hotfixes installed on your system, there are over 55 available for Windows 7 installations. Please visit Windows Update and get all the updates available for your system.

MSINFO32 shows these problem devices:
Quote:
Multimedia Controller PCI\VEN_1002&DEV_AC02&SUBSYS_B3001002&REV_00\4&5B6B27D&0&0048 The drivers for this device are not installed.

Not Available ACPI\AWY0001\2&DABA3FF&1 The drivers for this device are not installed.

EPSON Scanner 010F USB\VID_04B8&PID_010F\5&2E822EC5&0&1 The drivers for this device are not installed.
MSINFO32 shows one BSOD of STOP 0x9F in TCPIP.SYS on 07 Nov 2010
The actual memory dump blames Rt64win7.sys - a driver component of your Realtek PCIe GBE Family Controller

Please do the following:
- download a fresh copy of the drivers for your Realtek PCIe GBE Family Controller from this link: Realtek
- uninstall the current software/drivers from your system
- install the freshly downloaded drivers
- monitor for further BSOD's.

FWIW - your Cyberlink driver is from 2008 and should be updated

BSOD BUGCHECK SUMMARY
Code:

Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Nov  7 12:23:21.816 2010 (UTC - 5:00)
System Uptime: 0 days 15:49:14.736
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`04c03a20 fffff800`00b9c518 fffffa80`08cb5010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Nov  7 07:46:30.795 2010 (UTC - 5:00)
System Uptime: 1 days 3:11:15.075
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`04c06a20 fffff800`00b9c518 fffffa80`049c5300
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
  
My System SpecsSystem Spec
Reply

 ok.. got a brand new MB. STILL same problem




Thread Tools





Similar help and support threads
Thread Forum
Best PSU Brand
What is the best PSU company because i am thinking of replacing my original psu for a gpu upgrade. The company must have a PSU that is backwards compatible with my hardware.
PC Custom Builds and Overclocking
Use any brand server hard drive caddy in any brand server?
First of all, I have no idea where this post should be as there does not seem to be a server section. Second of all, I am unfamiliar with servers. I am purchasing a Lenovo TS130 1105 as a cheap home media/backup server. I already have a couple of 2TB drives that I would like use in this but as far...
Chillout Room
Different Brand Switch can create problem on LAN?
Dear Sir, We are using CISCO CATALYST 24 PORT 2960G series switch & no more port available in this switch. We need more ports for few pc connections. I want to connect D-LINK FIBER MEDIA CONVERTER & 6/8 PORT SWITCH to extend more port but Our IT department person saying that D-LINK SWITCH...
Network & Sharing
Different Brand RAM and my OC
Hello :) I have some OCZ DDR3 Platinum 2x2gb 1333Mhz installed on my Asus M4N98TD at the moment. I also have 2x2GB AData DDR3 1333Mhz RAM stashed away from when I was having some POST problems with this build and wanted new RAM to test. I've overclocked my AM3 965 to 3.8Ghz. I tried to...
PC Custom Builds and Overclocking
What brand of pc do you have?
I'm curious... Not that anyone would read this, but here's what I have (mine): 1 Custom (see system specs) 1 HP Touchsmart AiO 1 HP laptop (5 yrs/old) Family Shared: 1 Lenovo laptop 1 HP laptop (2.5yrs/old)
General Discussion
Brand new computer, Brand new windows 7.. no wireless?
I just unpacked my custom build and got it turned on.. went to try and get the internet working, and for the life of me.. i can't figure it out. I don't even have a little wireless bar down in the right hand corner. when i try to connect to a network in network and sharing center, it wants me to...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 06:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App