Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Failed to connect to a windows service error mssge

07 Nov 2010   #1
minxy

windows 7
 
 
Failed to connect to a windows service error mssge

Heya
wondered if i could pick ya brains ?!
about 4 days ago i recived an error message on start up stating
( failed to connect to a windows service )
the task bar went back to basic n everything seemed to be running abit slower

i looked online for any ideas as to why n how i could fix this ..
so far ive ..

reset netsh winsock ... witch seemed to fix the task bar but continued to recive the error message

tried a clean boot .... witch seems to fix the taskbar & error message problem as long as i leave >> windows audio endpoint builder ... unchecked

thing is i now have no sound .... witch i realy cant be without !!!

ive tried a restore but am unable to go back to a date before this problem occured !!

can any 1 help ?!! .... PLEASE !! x


My System SpecsSystem Spec
07 Nov 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Welcome to the Forum
Lets see if the OS is corrupted
SFC /SCANNOW Command - System File Checker
If errors are found run 3 more times, or until they are corrected, if they can

go to device manager, look for any yellow markers. Make sure that the audio driver is up to date..
My System SpecsSystem Spec
13 Nov 2010   #3
minxy

windows 7
 
 

no yellow markers nxt to anything listed in device manager ...

am running the sfc /scannow ...... if errors are found when completed do i run the scf /scannow again 3 times ??

if afta those 3 times it continues to contain errors what shall i do next ??

sorry about this im not very technical ... am trying !

x

am also now having problems connecting to my bt broadband ....
having been using wireless ... which is now saying no connections avalible ...

am having to use my sons laptop to get on here !
My System SpecsSystem Spec
13 Nov 2010   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by minxy View Post
no yellow markers nxt to anything listed in device manager ...

am running the sfc /scannow ...... if errors are found when completed do i run the scf /scannow again 3 times ??

if afta those 3 times it continues to contain errors what shall i do next ??

sorry about this im not very technical ... am trying !

x
First dont worry about being techinical or asking questions, we are here for you
Yes run 3 times if errors are found.
If you still have errors after 3 times, I will tell you how to get a written report and send it to us.
My System SpecsSystem Spec
13 Nov 2010   #5
minxy

windows 7
 
 

scans completed and outcome is >> windows resource protection did not find any integrity violations
My System SpecsSystem Spec
13 Nov 2010   #6
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Problem is no sound, I believe
Go to search type device manager.
Look for yellow warning triangles
Go to sound card and make sure it is up to date.
My System SpecsSystem Spec
13 Nov 2010   #7
minxy

windows 7
 
 

seem to have sound again .... but am now unable to connect to internet .... says no connections avalible ...

have been using wireless via a bt homehub with no problems untill this evening ...

i have a samsung laptop that has samsung recovery solution 4 installed ...

have just had a look and it says i can do a complete restore witch will overwrite the entire c : with a backup image to restore the computer complety ...

shud i atempt this or noo ??
My System SpecsSystem Spec
13 Nov 2010   #8
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

The complete back up will change everything.
Every pic you saved
every document you wrote, etc
Any programs that you installed.
I think that it is a big gun for this situation, but it would have to be your call.
My System SpecsSystem Spec
13 Nov 2010   #9
minxy

windows 7
 
 

hmmm yea thats what i thought ? ..
any other ideas ?
am just atempting a system restore back a few days ago to see if this fixes the connection problem
My System SpecsSystem Spec
13 Nov 2010   #10
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Right now, just be sure to go back far enough. 3 or 4 days before the problem is the usual suggestion.
My System SpecsSystem Spec
Reply

 Failed to connect to a windows service error mssge




Thread Tools



Similar help and support threads for2: Failed to connect to a windows service error mssge
Thread Forum
Failed to connect to a windows service Installation & Setup
"Failed to connect to a windows service" error message Network & Sharing
Failed to connect to a windows service error BSOD Help and Support
Failed to connect to a windows service. BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App