Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Weird 100% load problem

09 Nov 2010   #21

Windows 7 Ultimate 32 bit

I am glad to hear you have not had another BSOD; at least you are making progress. I am not really very knowledgeable about the CPU loads; but we have some Gurus here who are very good with this. You might want to start a new thread in Performance & Maintenance - Windows 7 Forums regarding this problem,. You can reference this thread there. If you get another BSOD, please post that in this thread. Update this this thread to let us know how your system is running.

My System SpecsSystem Spec
26 Nov 2010   #22

Windows 7 Ultimate x64

Sorry for the bump, I just wanted to let you know that it seems the problem is solved. I tried changing to Windows XP and the problem persisted so it seemed pretty weird for a software problem. I contacted Dell support and they made me do their tests, which couldn't finish due to a shutdown caused by high temperature.

This high temp issue, together with the information that the system was 2 years old, pointed to the thermal compound or the heatsink. The tests failed on the memory test stage so they also sent a RAM replacement.

When the Dell tech guy came, he first checked out the thermal compound and it was solid so he changed it, he also changed the heatsink, and ran the test again: the test finished successfully without any errors so he logged into Windows XP, and ran an HD video: no problems.

After that he asked me if I wanted him to change the memory, too, since it was no problem for him so I got a free memory change :P My warranty was going to be void after November 30 so I'm glad I called them now.

Anyway, I post this just in case someone runs into the same problem and to thank you again, you've been very helpful since the beginning Now I'll install Windows 7 again, I really missed it these few days. You come to appreciate all the little details (especially UI-related), that make the experience a lot better.
My System SpecsSystem Spec

 Weird 100% load problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Got this weird problem
Ok I just installed a fresh copy of Win 7 Home premium So , i play a youtube video , open up a new tab and when i start browsing in the new tab the music lags like hell and the video lags too. I've never had this problem before the new install of w7 I've attached a video which shows...
Browsers & Mail
Weird problem with the pc
Dear colleagues, I have this weird problem. When I switch on my pc, it starts buzzing but isn't displaying anything on the monitor. And it continues like this for like half and hour and someone must perpetually reset it until it starts working OK. Could you please tell me what's the problem? ...
Hardware & Devices
Weird problem.
I've tried searching around and haven't come up with anything yet. My problem seems to happen at random times. For some reason, I'll be unable to click on anything except for windows already open. I can bring up the alt-tab screen, but then once I let go of that tab button, it'll stay there and...
General Discussion
Really weird problem
Hi, So I have a new netbook, and it is on Windows 7. I connected it to my wireless home network. I then tried to transfer files from my Vista Laptop to this netbook wirelessly. From files with sizes ranging from 1-300MB, they transfer fine. Whereas anything bigger results in an error saying...
Network & Sharing
Very weird problem 64 & 32 bit
Apologies if this is the wrong section on which to start this thread. Still new to this forum and just joined out of desperation. I decided to give a try at Windows 7. Looked up Microsoft W7 site, and downloaded the 64-bit version. I'm VERY sure that I downloaded the x64, as the filename...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:44.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App