Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 0x0000000A irql_not_less_or_equal

13 Nov 2010   #1

Windows 7 Ultimate x64
 
 
Alienware M15x 0x0000000A is back

I'm using Alienware M15x - i7 720/ GTX260M/ 4g

Is Windows 7 . . .
- x86 (32-bit) or x64 ? x64
- the original installed OS on the system? nope T_T
- an OEM or full retail version? i got the OEM but as i want to use Korean ver. i installed the windows 7 ultimate K x64

- What is the age of system (hardware)? 3-4 months
- What is the age of OS installation (have you re-installed the OS?) i reinstalled the OS a day after i purchased



Hello there..
It's so greatful i found this forum finally.

it's been killing me since a month ago.

0x0000000a(0xffffffffffffffd0, 0x0000000000000002, 0x0000000000000001, 0xfffff80003a836e0)
irql_not_less_or_equal

mostly this error and keeps coming out randomly (there is another bluescreen error also but can remember)

i'm from korea so i'm using korean ver. of OS
since a month ago it strangles me everytime.

i thought it happens when the system uses graphic card such as 3d games, photoshop, autocad, 3dmax and so on.

but i found it happens randomly cause it appeared while copying data from C: to external HDD and explorer as well.


what i have done so far is.. that

- called dell service center to change graphic card and RAM (they are new now)
- windows hot fix installed
- downgrade graphic card driver from ver. 260 to 256 (but now it's 260 cause it happened after i changed to 256)
- i recently updated BIOS to A08 (i don't know if this happens because cause of this and i tried to find 'how to downgrade a BIOS' but i coudln't even find the old BIOS)
- ran Ccleaner and clean all the stuffs
- recently i purchased HDD dock which provides eSATA without any driver installed (bluescreen appeared 3 times while moving files from eSATA to USB)


I think that's all what i have done so far.

i really really do appreciate if you guys can help me on this T_T
i can't work (autocad, 3dmax etc) cause of this problems

Oh i forgot to mention.. there is one online game from korea. my laptop hangs very often and it's not the bluescreen.

And my memory usage is damn high
after booting - 45% like that.. it goes to 33-35 though later
if i open the explorer and photoshop it goes to 70-80%
i can't do anything even if it's 4g ram
how should i fix this?


Thank you for reading this !
you will be blessed!

If you have any problem with Korean language plz let me translate for you T_T
so sorry for inconvenient


My System SpecsSystem Spec
.

13 Nov 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Jason Jung View Post
I'm using Alienware M15x - i7 720/ GTX260M/ 4g

Is Windows 7 . . .
- x86 (32-bit) or x64 ? x64
- the original installed OS on the system? nope T_T
- an OEM or full retail version? i got the OEM but as i want to use Korean ver. i installed the windows 7 ultimate K x64

- What is the age of system (hardware)? 3-4 months
- What is the age of OS installation (have you re-installed the OS?) i reinstalled the OS a day after i purchased



Hello there..
It's so greatful i found this forum finally.

it's been killing me since a month ago.

0x0000000a(0xffffffffffffffd0, 0x0000000000000002, 0x0000000000000001, 0xfffff80003a836e0)
irql_not_less_or_equal

mostly this error and keeps coming out randomly (there is another bluescreen error also but can remember)

i'm from korea so i'm using korean ver. of OS
since a month ago it strangles me everytime.

i thought it happens when the system uses graphic card such as 3d games, photoshop, autocad, 3dmax and so on.

but i found it happens randomly cause it appeared while copying data from C: to external HDD and explorer as well.


what i have done so far is.. that

- called dell service center to change graphic card and RAM (they are new now)
- windows hot fix installed
- downgrade graphic card driver from ver. 260 to 256 (but now it's 260 cause it happened after i changed to 256)
- i recently updated BIOS to A08 (i don't know if this happens because cause of this and i tried to find 'how to downgrade a BIOS' but i coudln't even find the old BIOS)
- ran Ccleaner and clean all the stuffs
- recently i purchased HDD dock which provides eSATA without any driver installed (bluescreen appeared 3 times while moving files from eSATA to USB)


I think that's all what i have done so far.

i really really do appreciate if you guys can help me on this T_T
i can't work (autocad, 3dmax etc) cause of this problems

Oh i forgot to mention.. there is one online game from korea. my laptop hangs very often and it's not the bluescreen.

And my memory usage is damn high
after booting - 45% like that.. it goes to 33-35 though later
if i open the explorer and photoshop it goes to 70-80%
i can't do anything even if it's 4g ram
how should i fix this?


Thank you for reading this !
you will be blessed!

If you have any problem with Korean language plz let me translate for you T_T
so sorry for inconvenient

Love to help but no DMP file was included try this method

If you wish to have others assist you with your computer's BSOD symptoms, upload the contents of your "\Windows\Minidump" folder. The procedure:

* Copy the contents of \Windows\Minidump to another (temporary) location somewhere on your machine.
* Zip up the copy.
* Aattach the ZIP archive to your post using the "paperclip" (file attachments) button.
* Briefly describe the problem history and circumstances in the same post. Somebody will attend to your query as soon as possible.
My System SpecsSystem Spec
13 Nov 2010   #3

Windows 7 Ultimate x64
 
 

i don't know how to explain but.. they are all gone T_T i think after Ccleaner, they r all gone.

it happened after cleaning dump files though!

i'm waiting for it to come out but it's not on the move right now..

phew... i think BSOD knows that i'm waiting for it -.-
My System SpecsSystem Spec
.


13 Nov 2010   #4

Windows 7 Professional x64
 
 

I apologize, I cannot read the Korean. That limits what info I can use.

I guess I'll have to wait for the dumps. Disable CCleaner for now, and when you get more BSODs, upload them here: http://www.sevenforums.com/tutorials...en-forums.html
My System SpecsSystem Spec
13 Nov 2010   #5

Windows 7 Ultimate x64
 
 

could u check this out? BSOD hasn't happened but i found this dmp file from reliability index
this dmp was created after the video card crashed and just before previous BSOD occured

i will update the dmp files after i meet it. i'm waiting for it -_-!
thx
My System SpecsSystem Spec
13 Nov 2010   #6

Windows 7 Professional x64
 
 

Well that was helpful; good work.

The dumps is blaming your video card. Install these updated nVidia drivers: NVIDIA DRIVERS 260.99 WHQL

...Summary of the dumps
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Nov 11 06:39:45.415 2010 (UTC - 5:00)
System Uptime: 0 days 0:44:06.851
BugCheck 117, {fffffa8009ab7010, fffff8800f9e92bc, 0, 0}
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+1132bc )
BUGCHECK_STR:  0x117
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
13 Nov 2010   #7

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Well that was helpful; good work.

The dumps is blaming your video card. Install these updated nVidia drivers: NVIDIA DRIVERS 260.99 WHQL

...Summary of the dumps
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Nov 11 06:39:45.415 2010 (UTC - 5:00)
System Uptime: 0 days 0:44:06.851
BugCheck 117, {fffffa8009ab7010, fffff8800f9e92bc, 0, 0}
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+1132bc )
BUGCHECK_STR:  0x117
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
Quote   Quote: Originally Posted by Jason Jung View Post
what i have done so far is.. that

- called dell service center to change graphic card and RAM (they are new now)
- windows hot fix installed
- downgrade graphic card driver from ver. 260 to 256 (but now it's 260 cause it happened after i changed to 256)
- i recently updated BIOS to A08 (i don't know if this happens because cause of this and i tried to find 'how to downgrade a BIOS' but i coudln't even find the old BIOS)
- ran Ccleaner and clean all the stuffs
- recently i purchased HDD dock which provides eSATA without any driver installed (bluescreen appeared 3 times while moving files from eSATA to USB)

Actually, I have installed-uninstalled and re-installed the updated driver.

Since i updated to ver. 260 it goes worse (BSOD)

let me wait for another BSOD and post here

thx btw
My System SpecsSystem Spec
13 Nov 2010   #8

Windows 7 Professional x64
 
 

I'll be more than happy to take a look at any dumps you post. However, I have a feeling this is caused by your graphics card.

I recommend that you purchase a new one.
My System SpecsSystem Spec
16 Nov 2010   #9

Windows 7 Ultimate x64
 
 

Thank you jonathan for your recommendation. I have changed my graphic card and RAM 2 weeks ago. Dell came to fix it but it's still happening here again.

Right now i 've got a hot BSOD appeared 5 mins ago
i attach it plz give me some ideas how to fix this T_T
My System SpecsSystem Spec
16 Nov 2010   #10

Windows 7 Ultimate x64
 
 

Ohh i forgot to ask. some ppl say to check SFC /scannow
i've tried it but 'access denied'
actually i'm using administrator as user i installed my OS with administrator mode. (meaning i don't do right clicking for administration mode. i just left click then everything is run as administrator)

Do you know why access denied?
My System SpecsSystem Spec
Reply

 0x0000000A irql_not_less_or_equal




Thread Tools



Similar help and support threads for2: 0x0000000A irql_not_less_or_equal
Thread Forum
Solved irql_not_less_or_equal-stop-0x0000000a at startup BSOD Help and Support
Solved multiple BSOD (IRQL_NOT_LESS_OR_EQUAL 0x0000000a) BSOD Help and Support
BSOD IRQL_NOT_LESS_OR_EQUAL error 0x0000000a BSOD Help and Support
Solved BSOD 0x0000000A IRQL_NOT_LESS_OR_EQUAL BSOD Help and Support
BSOD browsing the web, 0x0000000A, irql_not_less_or_equal BSOD Help and Support
Solved 0x0000000a IRQL_Not_Less_Or_Equal Please Help! BSOD Help and Support
BSOD IRQL_NOT_LESS_OR_EQUAL STOP: 0x0000000A BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 06:02 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33