Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Most programs stopped working on my Win7 Ultimate x64


16 Nov 2010   #1

WINDOWS 7 x64
 
 
Most programs stopped working on my Win7 Ultimate x64

I have Win 7 Ultimate x64 installed on my pc. I had no trouble at all in the past. In the last few days though, I had programs like Paragon Partition Manager 11 Demo which stopped working where before I had no problems with. Each time I try to start it, it gives me error;

" a part of paragon system utilities has stopped working "

Problem Event Name: APPCRASH
Application Name: launcher.exe_Paragon System Utilities
Application Version: 10.0.10.11287
Application Timestamp: 4bc4ff44
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7600.16385
Fault Module Timestamp: 4a5bdbdf
Exception Code: e06d7363
Exception Offset: 0000b727
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1082
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows
If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


and I have to close it down. Another thing that was working and now stopped is the new Call Of Duty Black OPS, this isn't even loading anything, it goes to black screen and freezes and I have to restart my pc manually.

I have re-installed these programs several times and even re-installed windows many times with no luck. I even changed my motherboard!! No luck at all. I googled everywhere but cannot find a reason for my problem....VERY STRANGE it doesnt make sense!

My System SpecsSystem Spec
.

16 Nov 2010   #2

Windows 7 Ultimate 64-Bit
 
 

It would be worth opening Paragon Partition Manager 11 Demo while in safemode as should have no restrictions stopping it from opening in safemode.

Have you ran a HDD test? Run this Seatools Test to to test the drives. If you are running on RAID 0 system, I would run the test from the DOS (CD) mode to avoid conflicting results. If you've changed your Motherboard and reinstalled Windows it can only be the HDD or some software installed!

Is there programs that do open?
My System SpecsSystem Spec
17 Nov 2010   #3

WINDOWS 7 x64
 
 

Quote   Quote: Originally Posted by tezlewis View Post
It would be worth opening Paragon Partition Manager 11 Demo while in safemode as should have no restrictions stopping it from opening in safemode.

Have you ran a HDD test? Run this Seatools Test to to test the drives. If you are running on RAID 0 system, I would run the test from the DOS (CD) mode to avoid conflicting results. If you've changed your Motherboard and reinstalled Windows it can only be the HDD or some software installed!

Is there programs that do open?


Hi Thanks for your reply.

Before changing my motherboard, I managed to run a full test with another software not Paragon, because there was something already wrong with Call Of Duty and Paragon partition, and at that time I had 2 drives in RAID mode, and still no bad sectors were found, it was completely safe and 100% in good shape.

Then after removing the RAID setup and re-installed Windows 7 x64 I tried again but still no good. I noticed the other software I used to run a hard disk check (which I forgot the name) , the first time when I install it, it works well, the second time I try to run it, it keeps showing waiting to to search for hard drives and keeps on going without being able to use it and have to close it down.

I am thinking maybe it could be something wrong with the Ram? Can it be ? Or maybe there is some setting in the BIOS that is effecting ram or windows applications because both mobos are ASUS. The new one is a P5Q Pro Turbo and the previous one was a P5N-T Deluxe.

Tonight when I get home I'll try to switch ram and try the software and then try installing the windows on a other hard disk other then the 2 which I used for the RAID system before.

In the meantime I am open to suggestions, because what is making the whole story strange is that both hard drives in RAID setup showed no errors or bad sectors. Maybe i'll try to check them separately on another PC.
My System SpecsSystem Spec
.


17 Nov 2010   #4

Windows 7 Ultimate 64-Bit
 
 

If you've reinstalled windows then the only thing left to do is test with Seatools as posted before.

Will any of these pieces of S/W open while in safemode? Sounds like a HDD issue.
My System SpecsSystem Spec
17 Nov 2010   #5

Windows 7 Professional SP1 64-bit
 
 

To be sure that the RAM is not some ho winvolved, test it with memtest86+. The link below leads to a tutorial we have on using it.

RAM - Test with Memtest86+
My System SpecsSystem Spec
17 Nov 2010   #6

WINDOWS 7 x64
 
 

I still haven't tested the software you gave me, but just to let you know I installed paragon partition manager on my brother's pc, which the only thing in common is that we both have windows 7 ultimate x64, and guess what...SAME ERROR ! ((

I don't beleive it, i mean new hardware, never tested on it, and still same error like mine, and this software used to work!! What the hell happened in a couple of days? Can it be that there was some windows update in the last couple of days???
My System SpecsSystem Spec
17 Nov 2010   #7

Windows 7 Ultimate 64-Bit
 
 

SO, it also happened on a different computer with a similar setup? It is possible for a windows update to be the cause but would be hard to trace if it was! Did you use a freshly downloaded copy or was it the same setup file you have been using to install?
My System SpecsSystem Spec
17 Nov 2010   #8

WINDOWS 7 x64
 
 

I tried both a fresh copy and also an old downloaded copy ( just in case there was a virus around ) but still same result. I now reinstalled my old RAID 0 setup, both formatted and downloaded a fresh copy demo from their site, and not working, also tried it on a laptop with WIN 7 x64 installed and also didn't work, do there must be something wrong with paragon and windows 7 x64 systems! My question is, why the hell did it work the first time i downloaded it and then stopped?! .....Strange......

Also, after reinstalled my RAID and also Win 7 , Call of Duty was back to working, until I installed the latest windows updates. I am thinking .Net framework 4 is the problem for Call of duty, my problem is that I cannot uninstall it the usual way from add or remove programs, so I cant test if it was the cause for Call of Duty not working, i'll have to reinstall windows and leave that update out!!

Still, if someone out there could explain to me whats wrong with Paragon Partition Manager, PLEASE HELP ME!!
My System SpecsSystem Spec
17 Nov 2010   #9

Windows 7 Ultimate 64-Bit
 
 

Have you tried to open as Admin?
My System SpecsSystem Spec
18 Nov 2010   #10

WINDOWS 7 x64
 
 

yes I tried, still didn't work. Sometimes it gives me the error " a part of paragon system utilities has stopped working " , other times when I do windows update or something else, I just double click on it to open, it loads for a while but no screen pops up and the service disappears from the task manager.
My System SpecsSystem Spec
Reply

 Most programs stopped working on my Win7 Ultimate x64




Thread Tools



Similar help and support threads for2: Most programs stopped working on my Win7 Ultimate x64
Thread Forum
.exe has stopped working windows 7 Ultimate System Security
Programs Stopped Working as Soon as they are started General Discussion
Start Up + random programs stopped working General Discussion
Solved Many programs 'stopped working' - what's the reason General Discussion
Windows 7 ultimate x32 stopped working Music, Pictures & Video
Windows 7 stopped working, Cant start antivirus programs or anything Performance & Maintenance
Windows explorer has stopped working on 7 64 Ultimate BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33