Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System freezes/runs really slow


22 Nov 2010   #1

Windows 7 Home Premium
 
 
System freezes/runs really slow

I ran a program called WinASO Registry Optimizer and it corrupted my software somehow. My system wouldn't startup. I tried using startup repair and system restore with no avail.

After repeatedly trying to get it to start up, it finally creeped and here I am. Things seem to run fine, just in slow-mo. Here is my report. Can anyone steer me in the right direction?


Log Name: Microsoft-Windows-Diagnostics-Performance/Operational
Source: Microsoft-Windows-Diagnostics-Performance
Date: 11/22/2010 7:14:04 AM
Event ID: 106
Task Category: Boot Performance Monitoring
Level: Error
Keywords: Event Log
User: LOCAL SERVICE
Computer: StevePC
Description:
Background optimizations (prefetching) took longer to complete, resulting in a performance degradation in the system start up process:
Name : BackgroundPrefetchTime
Total Time : 80318ms
Degradation Time : 56517ms
Incident Time (UTC) : ‎2010‎-‎11‎-‎22T12:11:09.609200000Z
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
<EventID>106</EventID>
<Version>1</Version>
<Level>2</Level>
<Task>4002</Task>
<Opcode>33</Opcode>
<Keywords>0x8000000000010000</Keywords>
<TimeCreated SystemTime="2010-11-22T12:14:04.457600000Z" />
<EventRecordID>2257</EventRecordID>
<Correlation ActivityID="{84EEFA9C-09E3-0001-65E1-01593E8ACB01}" />
<Execution ProcessID="1548" ThreadID="1560" />
<Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
<Computer>StevePC</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="StartTime">2010-11-22T12:11:09.609200000Z</Data>
<Data Name="NameLength">23</Data>
<Data Name="Name">BackgroundPrefetchTime</Data>
<Data Name="TotalTime">80318</Data>
<Data Name="DegradationTime">56517</Data>
</EventData>
</Event>
Log Name: Microsoft-Windows-Diagnostics-Performance/Operational
Source: Microsoft-Windows-Diagnostics-Performance
Date: 11/22/2010 7:14:04 AM
Event ID: 101
Task Category: Boot Performance Monitoring
Level: Warning
Keywords: Event Log
User: LOCAL SERVICE
Computer: StevePC
Description:
This application took longer than usual to start up, resulting in a performance degradation in the system startup process:
File Name : spoolsv.exe
Friendly Name : Spooler SubSystem App
Version : 6.1.7600.16385 (win7_rtm.090713-1255)
Total Time : 2678ms
Degradation Time : 1678ms
Incident Time (UTC) : ‎2010‎-‎11‎-‎22T12:11:09.609200000Z
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
<EventID>101</EventID>
<Version>1</Version>
<Level>3</Level>
<Task>4002</Task>
<Opcode>33</Opcode>
<Keywords>0x8000000000010000</Keywords>
<TimeCreated SystemTime="2010-11-22T12:14:04.457600000Z" />
<EventRecordID>2256</EventRecordID>
<Correlation ActivityID="{84EEFA9C-09E3-0001-65E1-01593E8ACB01}" />
<Execution ProcessID="1548" ThreadID="1560" />
<Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
<Computer>StevePC</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="StartTime">2010-11-22T12:11:09.609200000Z</Data>
<Data Name="NameLength">12</Data>
<Data Name="Name">spoolsv.exe</Data>
<Data Name="FriendlyNameLength">22</Data>
<Data Name="FriendlyName">Spooler SubSystem App</Data>
<Data Name="VersionLength">38</Data>
<Data Name="Version">6.1.7600.16385 (win7_rtm.090713-1255)</Data>
<Data Name="TotalTime">2678</Data>
<Data Name="DegradationTime">1678</Data>
<Data Name="PathLength">32</Data>
<Data Name="Path">C:\Windows\System32\spoolsv.exe</Data>
<Data Name="ProductNameLength">37</Data>
<Data Name="ProductName">Microsoft® Windows® Operating System</Data>
<Data Name="CompanyNameLength">22</Data>
<Data Name="CompanyName">Microsoft Corporation</Data>
</EventData>
</Event>
Log Name: Microsoft-Windows-Diagnostics-Performance/Operational
Source: Microsoft-Windows-Diagnostics-Performance
Date: 11/22/2010 7:14:04 AM
Event ID: 100
Task Category: Boot Performance Monitoring
Level: Error
Keywords: Event Log
User: LOCAL SERVICE
Computer: StevePC
Description:
Windows has started up:
Boot Duration : 128923ms
IsDegradation : false
Incident Time (UTC) : ‎2010‎-‎11‎-‎22T12:11:09.609200000Z
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
<EventID>100</EventID>
<Version>2</Version>
<Level>2</Level>
<Task>4002</Task>
<Opcode>34</Opcode>
<Keywords>0x8000000000010000</Keywords>
<TimeCreated SystemTime="2010-11-22T12:14:04.457600000Z" />
<EventRecordID>2255</EventRecordID>
<Correlation ActivityID="{84EEFA9C-09E3-0001-65E1-01593E8ACB01}" />
<Execution ProcessID="1548" ThreadID="1560" />
<Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
<Computer>StevePC</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="BootTsVersion">2</Data>
<Data Name="BootStartTime">2010-11-22T12:11:09.609200000Z</Data>
<Data Name="BootEndTime">2010-11-22T12:14:02.492000000Z</Data>
<Data Name="SystemBootInstance">406</Data>
<Data Name="UserBootInstance">380</Data>
<Data Name="BootTime">128923</Data>
<Data Name="MainPathBootTime">83623</Data>
<Data Name="BootKernelInitTime">19</Data>
<Data Name="BootDriverInitTime">1504</Data>
<Data Name="BootDevicesInitTime">2578</Data>
<Data Name="BootPrefetchInitTime">80318</Data>
<Data Name="BootPrefetchBytes">306053120</Data>
<Data Name="BootAutoChkTime">0</Data>
<Data Name="BootSmssInitTime">6111</Data>
<Data Name="BootCriticalServicesInitTime">1386</Data>
<Data Name="BootUserProfileProcessingTime">22309</Data>
<Data Name="BootMachineProfileProcessingTime">1853</Data>
<Data Name="BootExplorerInitTime">16579</Data>
<Data Name="BootNumStartupApps">4</Data>
<Data Name="BootPostBootTime">45300</Data>
<Data Name="BootIsRebootAfterInstall">false</Data>
<Data Name="BootRootCauseStepImprovementBits">4194304</Data>
<Data Name="BootRootCauseGradualImprovementBits">4194304</Data>
<Data Name="BootRootCauseStepDegradationBits">192</Data>
<Data Name="BootRootCauseGradualDegradationBits">192</Data>
<Data Name="BootIsDegradation">false</Data>
<Data Name="BootIsStepDegradation">false</Data>
<Data Name="BootIsGradualDegradation">false</Data>
<Data Name="BootImprovementDelta">0</Data>
<Data Name="BootDegradationDelta">0</Data>
<Data Name="BootIsRootCauseIdentified">true</Data>
<Data Name="OSLoaderDuration">3205</Data>
<Data Name="BootPNPInitStartTimeMS">19</Data>
<Data Name="BootPNPInitDuration">3873</Data>
<Data Name="OtherKernelInitDuration">30649</Data>
<Data Name="SystemPNPInitStartTimeMS">34501</Data>
<Data Name="SystemPNPInitDuration">209</Data>
<Data Name="SessionInitStartTimeMS">34732</Data>
<Data Name="Session0InitDuration">1064</Data>
<Data Name="Session1InitDuration">238</Data>
<Data Name="SessionInitOtherDuration">4807</Data>
<Data Name="WinLogonStartTimeMS">40843</Data>
<Data Name="OtherLogonInitActivityDuration">2036</Data>
<Data Name="UserLogonWaitDuration">10524</Data>
</EventData>
</Event>


My System SpecsSystem Spec
.

22 Nov 2010   #2

Windows 8.1 Pro x64
 
 

My System SpecsSystem Spec
Reply

 System freezes/runs really slow




Thread Tools



Similar help and support threads for2: System freezes/runs really slow
Thread Forum
Solved Win XP Mode runs slow Virtualization
Solved Windows boots very slow and runs slow after booting Performance & Maintenance
Notebooks runs slow and freezes when I watch youtube. Performance & Maintenance
Computer runs really slow in normal mode, but runs fine in safe mode BSOD Help and Support
Runs slow after a few days. Performance & Maintenance
Laptop runs slow after a while Performance & Maintenance
Windows 7 Runs Slow, Freezes, Can't Reboot BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33