Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD on newly built system

22 Nov 2010   #1
Djanuszewski

Microsoft Windows 7 Home Premium 64-bit 1-Pack for System Builders - OEM
 
 
BSOD on newly built system

hey everyone i just built my new computer, yes it my first one i got it all assembled but im having problems with drivers im pretty sure thats what it is. this is the BSOD i get once in awhile playing Starcraft 2.

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033

Additional information about the problem:
BCCode: 7f
BCP1: 0000000000000008
BCP2: 0000000080050031
BCP3: 00000000000006F8
BCP4: FFFFF80002EC2B41
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1

Files that help describe the problem:
C:\Windows\Minidump\112210-22089-01.dmp
C:\Users\Daryl\AppData\Local\Temp\WER-44241-0.sysdata.xml

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


HELP!!!


My System SpecsSystem Spec
.

23 Nov 2010   #2
Djanuszewski

Microsoft Windows 7 Home Premium 64-bit 1-Pack for System Builders - OEM
 
 

heres my zipped health report to help out.
My System SpecsSystem Spec
23 Nov 2010   #3
Djanuszewski

Microsoft Windows 7 Home Premium 64-bit 1-Pack for System Builders - OEM
 
 

now this is a newer BSOD ive gotten try to play Starcraft2.



Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033

Additional information about the problem:
BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF800031BEB2E
BCP3: FFFFF880039E0F00
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1

Files that help describe the problem:
C:\Windows\Minidump\112310-17269-01.dmp
C:\Users\Daryl\AppData\Local\Temp\WER-30045-0.sysdata.xml

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


HELLLP!!
My System SpecsSystem Spec
.


23 Nov 2010   #4
yowanvista

Windows 8.1 Pro x64
 
 

Your dump files blames your Radeon display drivers(atikmdag.sys)
Possible causes: bad driver, faulty GPU/RAM, overheating

Uninstall the Radeon drivers then use driver sweeper to remove leftover display driver files
Guru3D - Driver Sweeper

Then reinstall the latest version: ATI Radeon


Run memtest RAM - Test with Memtest86+


If the above does not work consider replacing your graphic card



Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

BugCheck 1000007E, {ffffffffc000001d, fffff88004a080c7, fffff88001fb69e8, fffff88001fb6250}

Probably caused by : atikmdag.sys ( atikmdag+3ba0c7 )
My System SpecsSystem Spec
23 Nov 2010   #5
Djanuszewski

Microsoft Windows 7 Home Premium 64-bit 1-Pack for System Builders - OEM
 
 

thanks for the help yowanvista, ive do the steps above and it still gives me bsod and my Memory Test Came out with no errors.. so your saying send my GC back n get a new one, could it also be the power supply??
My System SpecsSystem Spec
23 Nov 2010   #6
Jonathan_King

Windows 7 Professional x64
 
 

Hello,

I'd say it's a bit early to start RMAing parts. Let's try a few software things.
Uninstall Gigabyte's Easy Saver program; known to cause BSODs.


...Summary of the dumps
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Mon Nov 22 23:50:38.921 2010 (UTC - 5:00)
System Uptime: 0 days 0:10:13.233
Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )
BUGCHECK_STR:  0x7f_8
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  csrss.exe
FAILURE_BUCKET_ID:  X64_0x7f_8_nt!KiDoubleFaultAbort+b2
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Mon Nov 22 19:44:36.274 2010 (UTC - 5:00)
System Uptime: 0 days 0:02:45.960
Probably caused by : ntkrnlmp.exe ( nt!KiProcessExpiredTimerList+110 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_nt!KiProcessExpiredTimerList+110
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Mon Nov 22 19:39:57.776 2010 (UTC - 5:00)
System Uptime: 0 days 0:02:32.461
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+3ba0c7 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x7E
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x7E_BAD_IP_atikmdag+3ba0c7
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sun Nov 21 14:30:30.213 2010 (UTC - 5:00)
System Uptime: 0 days 0:07:59.899
Probably caused by : ntkrnlmp.exe ( nt!ExQueueWorkItem+1ec )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_nt!ExQueueWorkItem+1ec
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Nov 21 01:25:07.423 2010 (UTC - 5:00)
System Uptime: 0 days 0:16:42.734
Probably caused by : win32k.sys ( win32k!memcpy+129 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  Installer.exe
FAILURE_BUCKET_ID:  X64_0x50_win32k!memcpy+129
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
23 Nov 2010   #7
Djanuszewski

Microsoft Windows 7 Home Premium 64-bit 1-Pack for System Builders - OEM
 
 

Your mcafee link didnt work said couldnt find file. Should I just uninstall it using control panel??
My System SpecsSystem Spec
23 Nov 2010   #8
Djanuszewski

Microsoft Windows 7 Home Premium 64-bit 1-Pack for System Builders - OEM
 
 

and i already have Realtek Ethernet Controller Driver for windows 7 Version 7.18.322.2010
My System SpecsSystem Spec
24 Nov 2010   #9
Djanuszewski

Microsoft Windows 7 Home Premium 64-bit 1-Pack for System Builders - OEM
 
 

BSOD persisted after the first couple of things you had me do so I used Driver Verifier and when Enabled it wouldnt let me on to Main Screen W/o it given me a instant BSOD so I had to disable it.
My System SpecsSystem Spec
24 Nov 2010   #10
Jonathan_King

Windows 7 Professional x64
 
 

During the BSOD, what driver, if any, did it display towards the bottom, on the left? I suggest that you enable Verifier again, and keep trying to boot until it succeeds. It often takes in the ~6 range, but if you get to 10 tries with no success, give up.

I'm not sure why the McAfee removal tool didn't work for you, it worked for me. I have attached the tool to this post. Uninstall McAfee with Programs and Features, and then run that tool.

The latest version of the Ethernet drivers that Realtek has released is 7.031. The ones you are using are dated 3/22/2010 3:57:14 AM; the latest ones are from Monday! Go ahead and install those.
My System SpecsSystem Spec
Reply

 BSOD on newly built system




Thread Tools





Similar help and support threads
Thread Forum
Random Reboot on Newly Built Win 7 System
I have a new system build with Windows 7 OS, ASRock 990FX Extreme4, AMD FX 8320 Black Edition, 500 GB Toshiba ATA HD, EVGA 750W PSU, AMD Radeon HD 6450 Graphics Card, and 16 GB DDR3-1600 Crucial RAM (4 sticks) that reboots randomly. I can have the system sitting idle for a period of time (8 Hours)...
General Discussion
BSOD happening frequiently on a newly built system
Hello, thank you to anyone reading this and will to help me. I have just recent build this machine (3days ago to be exact), and since then i have had many a BSOD and now i am getting sick of it. It tends to happen when i try to do more than one thing a lot of the time, e.g. downloading something...
BSOD Help and Support
Bluescreens on newly built system
Hi, i keep getting bluescreens on my newly built computer. -- Intel core i7 2600k MSI GTX 560 ti Twin Frozr II H70 CORSAIR HX 750W ATX12V 2.2 / EPS12V SAMSUNG SPINPOINT F3 1TB SATA/300 7200RPM 32MB CORSAIR 8GB DDR3 XMS3 VENGEANCE PC3-12800 1600MHZ CL8 (2X4GB) OCZ VERTEX 3 2.5" 120GB SSD...
BSOD Help and Support
Newly Built System - 7 is crashing at boot up
Hello all, I recently built a new system to replace an old one for someone. Everything is new in this. It is running with a Intel Desktop DH55HC board, with an Intel Core i3 Processor . It's running 2x 1GB sticks of DDR3. Both of the hard drives from the old system , were put in the new system....
BSOD Help and Support
BSOD newly built system
Just built up a 6 core AMD 1075T Asus M4A89GTD PRO 4 gig or ram ddr3 corsair dominator. Using 64 bit 7 and using on board graphics. Any Ideas would really help me out.:cry: Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.768.3 Locale ID: 1033 ...
BSOD Help and Support
Newly Built System - Windows 7 BSOD.
Hello everyone, I am new to the forums here, and I am in dire need of some guidance please. I just recently put together a brand new build which hopefully you can see in my system specs. I did a clean install of Windows 7 Professional 64 - bit and have been having it BSOD on me with an...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 07:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App