Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New computer build and nothing but trouble so far....please help :)

25 Nov 2010   #31
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition

Quote   Quote: Originally Posted by adam533 View Post
Quote   Quote: Originally Posted by soho1 View Post
You have a lot of challenges here, but I agree with Golden. Please tell us about your Power Supply Unit, so that we can help determine if your devices are underpowered.
My Power Supply is Antec Earthwatts 750 - Antec EarthWatts EA750 750W Continuous Power ATX12V version 2.3 SLI Certified CrossFire Ready 80 PLUS Certified Active PFC "compatible with Core i7/Core i5" Power Supply

An additional note... if you can get the 3 "good" sticks to run stable... i'd also shut down and move those 3 "good" ones to the 3 slots to rule out a bad slot(s) and mobo. The you should know what to rma!

My System SpecsSystem Spec

 New computer build and nothing but trouble so far....please help :)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Too many BSOD codes, trouble with new build.
I did not want this. I accidentally purchased a motherboard with integrated graphics, and the last 24 hours confirms my initial fear of purchasing one. CPU has integrated graphics. Motherboard, same. Throw in a stand-alone graphics card and you can start to imagine the train wreck of BSOD codes...
BSOD Help and Support
Trouble transferring user profiles to new SSD build
I completed a new build with a 64 GB SSD intended for a fresh install of Win 7. Prior to build, backed up my HDs and completed a W.E.T. save. Two of the HDs are coming with me to the new build (including the partition with my old install of Win 7). During the NEW install of Win7 to my SSD, I...
Installation & Setup
SSD trouble on new build.
I recently built a hackintosh and am dual-booting Win 7 Professional and OS X Lion. Previously I had Win7 and Lion installed on a WD Blue 1TB HDD and all was fine. Newegg just ran a special on the Crucial M$ 64GB SSD (65$ :D ) and I could not help myself, I jumped on it. I am trying to install Win...
PC Custom Builds and Overclocking
Windows 7 Build 7600 Installation Trouble
When trying to install windows 7 build 7600 (I am doing a complete clean install) on a bootable version it says I need to format my hard drive before I can use it. So I click on format disk and a box comes up that says this: Make sure that the disk is connected properly and make sure the disk is...
Installation & Setup
Trouble With Win7 64-bit (build 7100)
Hi - I'm sure there has been allot posts about this but here goes, I've been running Win 7 64-bit (build 7100) for three weeks now and had no problems at all. I could run any game without any lag or causing it to crash. The past weekend I had a LAN with my friends and tried to play with them...
General Discussion
windows 7 build 7000 memory trouble
hello anyone no why this build is using so much memory? i have 4gb and it seems to be using 97% of it with nothing else installed but the os and drivers. i tryed installing avast! Antivirus but after the reboot the system moves so slow i had to uninstall it.didn't have no trouble with...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:02.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App