Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Recurring BSOD


12 Dec 2010   #1

Windows 7 Home Premium 64bit
 
 
Recurring BSOD

Over the past 2-3 months has developed a problem with regular crashes. These are generally but not always associated with intensive applications like game-playing, though often the system will crash a few minutes after playing rather than during.

The BSOD's show a variety of bugcheck codes and no one error seems to stand out but I'm new to this. I've followed the insructions at the top of the forum and attach the results from jcgriff2's app.

The system is nearly a year old, running Windows 7 Home Premium 64bit. It's a custom build machine ordered over the internet. About 6 weeks ago I reinstalled the OS from the retail disc provided but this did not improve things.

I hope someone can help me get this fixed. Thanks for your time.


My System SpecsSystem Spec
.

12 Dec 2010   #2

Windows 7 Professional x64
 
 

I see some serious OS corruption:
Code:
g?          Mon Jul 13 21:27:36 2009 (4A5BDF08)
g?          Mon Jul 13 21:31:07 2009 (4A5BDFDB)
g?          Sat Jun 19 00:16:41 2010 (4C1C44A9)
That represents the following:
Code:
hal.dll      Tue Jul 14 06:57:36 2009 (4A5BDF08)
kdcom.dll Tue Jul 14 07:01:07 2009 (4A5BDFDB)
ntkrnlmp.exe Sat Jun 19 00:16:41 2010 (4C1C44A9)
When the NT Kernel driver corrupts, there's really not much hope for the OS to stay running!

I suspect some hardware is causing this corruption. RAM is the most likely, though a CPU, motherboard, or even hard drive problem could also cause it.

Test RAM first; see my guide: RAM - Test with Memtest86+

Also run Prime95; both the Blend and Small FFTs test: http://www.sevenforums.com/tutorials...t-prime95.html

Finally, test your hard drive. Use the manufacturer's tool SeaTools.

...Summary of the dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sun Dec 12 05:51:21.291 2010 (UTC - 5:00)
System Uptime: 0 days 0:01:19.758
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+42ba5 )
BUGCHECK_STR:  0x1a_41287
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  wlmail.exe
FAILURE_BUCKET_ID:  X64_0x1a_41287_nt!_??_::FNODOBFM::_string_+42ba5
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** WARNING: Unable to verify timestamp for Unknown_Module_fffffa80`039620f0
*** ERROR: Module load completed but symbols could not be loaded for Unknown_Module_fffffa80`039620f0
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Fri Dec 10 17:23:13.231 2010 (UTC - 5:00)
System Uptime: 0 days 9:43:33.574
*** WARNING: Unable to verify timestamp for Unknown_Module_fffffa80`039620f0
*** ERROR: Module load completed but symbols could not be loaded for Unknown_Module_fffffa80`039620f0
*** WARNING: Unable to verify timestamp for Unknown_Module_fffffa80`039620f0
*** ERROR: Module load completed but symbols could not be loaded for Unknown_Module_fffffa80`039620f0
Probably caused by : Unknown_Image ( Unknown_Module_fffffa80_039620f0+1355998 )
BUGCHECK_STR:  0x1E_c0000005
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Wed Dec  8 16:34:54.439 2010 (UTC - 5:00)
System Uptime: 0 days 0:10:14.906
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000`00000000
Probably caused by : ntkrnlmp.exe ( nt!KiProcessExpiredTimerList+103 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_nt!KiProcessExpiredTimerList+103
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** WARNING: Unable to verify timestamp for g?
*** ERROR: Module load completed but symbols could not be loaded for g?
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Dec  7 15:48:00.252 2010 (UTC - 5:00)
System Uptime: 0 days 2:24:29.657
*** WARNING: Unable to verify timestamp for g?
*** ERROR: Module load completed but symbols could not be loaded for g?
Probably caused by : g?_ ( nt+70740 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x24
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Mon Dec  6 08:00:13.433 2010 (UTC - 5:00)
System Uptime: 0 days 3:39:07.962
Probably caused by : memory_corruption ( nt!MiReplenishPageSlist+100 )
BUGCHECK_STR:  0x1E_c0000005
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  MassEffect.exe
FAILURE_BUCKET_ID:  X64_0x1E_c0000005_nt!MiReplenishPageSlist+100
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** ERROR: Module load completed but symbols could not be loaded for g?
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sun Dec  5 15:22:56.855 2010 (UTC - 5:00)
System Uptime: 0 days 0:05:54.384
*** ERROR: Module load completed but symbols could not be loaded for g?
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000`00000000
Probably caused by : g?_ ( nt+779b0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sun Dec  5 06:05:50.803 2010 (UTC - 5:00)
System Uptime: 0 days 0:39:18.270
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+ab )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+ab
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Mon Nov 22 07:49:59.131 2010 (UTC - 5:00)
System Uptime: 0 days 2:30:50.598
Probably caused by : ntkrnlmp.exe ( nt!ExInterlockedRemoveHeadList+36 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_nt!ExInterlockedRemoveHeadList+36
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sat Nov  6 02:45:07.487 2010 (UTC - 5:00)
System Uptime: 0 days 0:04:11.907
Probably caused by : memory_corruption ( nt!MiRemoveAnyPage+13e )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  WMIADAP.exe
FAILURE_BUCKET_ID:  X64_0xA_nt!MiRemoveAnyPage+13e
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Nov  4 07:24:00.751 2010 (UTC - 5:00)
System Uptime: 0 days 0:01:54.218
Probably caused by : ntkrnlmp.exe ( nt!SwapContext+11 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  explorer.exe
FAILURE_BUCKET_ID:  X64_0xA_nt!SwapContext+11
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Nov  4 07:21:11.111 2010 (UTC - 5:00)
System Uptime: 0 days 0:08:23.578
Probably caused by : ntkrnlmp.exe ( nt!KiPageFault+260 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  prime95.exe
FAILURE_BUCKET_ID:  X64_0xD1_nt!KiPageFault+260
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Wed Nov  3 14:32:43.702 2010 (UTC - 5:00)
System Uptime: 0 days 0:02:18.202
Probably caused by : memory_corruption ( nt!MiInsertPageInFreeOrZeroedList+4d3 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_nt!MiInsertPageInFreeOrZeroedList+4d3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Wed Nov  3 14:29:34.574 2010 (UTC - 5:00)
System Uptime: 0 days 0:01:52.041
Probably caused by : volsnap.sys ( volsnap!VspTableCompareRoutine+0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_volsnap!VspTableCompareRoutine+0
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Mon Nov  1 04:57:22.217 2010 (UTC - 5:00)
System Uptime: 0 days 0:31:29.684
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+a56 )
BUGCHECK_STR:  0x19_3
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  csrss.exe
FAILURE_BUCKET_ID:  X64_0x19_3_nt!ExDeferredFreePool+a56
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
13 Dec 2010   #3

Windows 7 Home Premium 64bit
 
 

Thanks for the quick response. I can see this is going to take some digging - preliminary tests with Memtest86+ turned up some odd results. Running the test as soon as the computer was switched on produced a block of errors, something like one test failing for all or most cases, after running for a few minutes. Restarting the test or running after the computer had been on for a short while produced no errors, though I haven't left it running for more than a couple of hours yet. I was able to reproduce this a couple of times.

Prime95 ran for 2.5 hours with no errors on the 'blend' test but this was when the system was well and truly warmed up. I guess I'll try running this from 'cold' next.

Meanwhile, I've seen recommendations that increasing memory voltage in the bios can help in some cases of slightly iffy memory. Do you have an opinion on this?
My System SpecsSystem Spec
.


13 Dec 2010   #4

Windows 7 Professional x64
 
 

My opinion on increasing RAM voltages: I have seen it work once, maybe a few times. It's worth a shot, but don't hold your breath. 98/100 times, the only solution is to replace the RAM.
My System SpecsSystem Spec
Reply

 Recurring BSOD




Thread Tools



Similar help and support threads for2: Recurring BSOD
Thread Forum
Recurring BSOD BSOD Help and Support
Recurring BSOD BSOD Help and Support
Recurring BSOD BSOD Help and Support
Recurring BSOD BSOD Help and Support
Recurring BSOD BSOD Help and Support
Recurring BSOD, need help BSOD Help and Support
Recurring BSOD BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 08:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33