Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BOD on new Pc build

16 Dec 2010   #1

Windows 7 Ultimate x64,
BOD on new Pc build

First time poster here. Excellent forum and great resouce.

I've been getting BOD's now for over a week and it only hapens when I start to download something through a Torrent program like Utorrent/Bit Torrent and the new one Tixati. The system is stable but once one of these programs goes to download a file I get a BOD 100% of the time. I have used the program Bluescreen view and this is what it came up with:

Driver causes: ntoskrnl.exe and tcpip.sys

File Description: (NT Kernel & System)

File version 6.1.7600.16617 (win7_gdr.100618-1621)

Full Path:C:\system32\ntoskrnl.exe

Caused by address:tcpip.sys+897aO

Caused by Driver: tcpip.sys

Sorry for not supplying the dump file as yet as I ran out of time last night.I have tried reinstalling Windows 32 as well as 64bit 3 times over but receive the same BOD. I have received advice form the dedicated Asus Sabertooth forum saying to install the Realtek Lan driver from the Asus install disc only as windows default ones were causing BOD's for some users. I have tried 3 differnet drivers (5 times off the Asus disc after uninstalling driver in device mananger nothing is fixing the issue.

As mentioned I only get the BOD's when I start to download anything through a Torrent program and I can surf the net and download drivers etc with no errors of any kind. I ran disc check no problems and the motherboard has a memory button to check and automaically set it and boots saying memory checks out plus i'm running a Asus utiltity called Asus Probe 11 and that tell me everything is running "Safe" and no heat issues going by the temperatures.

Also I'm running SpyDoctor with Antivirus version 8.0 and was at Nexus computers in Melbourne today (showed him the above errors) and the guy said it's mosy likely Spydoctor and suggested uninstalling it and using Microsoft Essentials as he himself has had that issue.

Any advice would be greatly appreciated. Thanks

My System SpecsSystem Spec
16 Dec 2010   #2

Win 7 Pro x64 SP1 OS X Snow Leopard 10.6.7

Hi Simonno10 and welcome to the forums!

Could you upload the BSOD files, even though you analyze them? BSOD Team will find additional info:

Uninstall SpyDoctor with AntiVirus and replace it with MS Security Essentials. If your firewall is other than Windows Firewall, please uninstall that as well and use Windows Firewall.

EDIT: tcpip.sys is a known driver. TCP/IP in Networking.
My System SpecsSystem Spec
16 Dec 2010   #3

Windows 7 Ultimate x64,

Issue resolved. I disabled Spydoctor version 8.0 (latest) with the advice from a guy in a pc shop yesterday and it has fixed the issue, no BOD's for over 2hrs. Was running Utorrent for over an hr without any problems. So basically just installed Microsoft Essentials and enabled Windows Defender and will leave it at that. Very strange as I've been using Spydoctor for over 5 years without issues on my previous rig, so why would this be happening now and how does one resolve it?

Thanks Dean
My System SpecsSystem Spec


 BOD on new Pc build

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
preposed build log for my new under 5 k computer system build
CASE - Rosewill Gaming Super Tower Computer Case BLACKHAWK-ULTRA primary drive ssd - Samsung Electronics 840 Pro Series 2.5-Inch 512 SATA_6_0_gb Solid State Drive MZ-7PD512BW sound card - ASUS PCI-Express x1 Sound Card XONAR ESSENCE STX/90-YAA0C0-0UAN00Z CPU - AMD FD8350FRHKBOX FX-8350...
PC Custom Builds and Overclocking
Can I install Icon Packs designed for Build 7600 on to Build 7601?
Can I install Icon Packs designed for Build 7600 to Build 7601? An Icon Pack was saying install on to 7600 only and after I checked my regedit, I learned that I have 7601 (Probably SP1, I don't know). Would I have any problems if I install the icon pack? Thanks.
Upgrade from Build 7100 to Build 7264?
Hi All, I am currently running OS 7 Beta RC Build 7100. Were do I get this newer version, is there a big difference? And am I able to upgrade to the newer Beta? I realize that October is fast approaching for the RTM but I plan to keep running the Beta for a couple of months past the Grand...
Installation & Setup
Windows 7 Build 7260 (first candidate build of RTM)
Windows 7 has reached RTM builds and there will be several candidate builds in RTM. first candidate build of RTM is build 7260. 6.1.7260.0.win7_rtm.090612-2110 - RTM branch build compiled on 12 june.
General Discussion
Should I upgrade My Win 7 build to a newer build???
Hello, Ive recently built a new comp and put win 7 on it. Now, I was wondering about the new/differant builds. Looks like I have build 7100. And thus far really like, alot! Should I download a new build? What are the differences? Will I notice? Where Do I get new builds?
General Discussion
Windows 7 Build 7012 Screenshots Emerged & Build 7013 Details
Windows 7 Build 7012 Screenshots Emerged & Build 7013 Details We all are waiting for Windows 7 Beta 1 build 7000 to get release but it seems some one out their already have access to Windows 7 Build 7012. Here is...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:53.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App