Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after fresh install + on new MoBo/HDD/RAM

30 Dec 2010   #1

Windows 7 Ultimate x64 SP1
 
 
BSOD after fresh install + on new MoBo/HDD/RAM

Hi everyone this is my first post on this Forum. I recently upgraded my HDD, Motherboard and RAM. My computer is a custom build and 4 days ago after upgrading i installed Windows 7 Ultimate 32bit + drivers and softwares. Everything went perfectly fine during installation and also i copied the data from my backup HDD without any problems. My problem started on 2nd day when i was using Mozilla FF 3.6.13 and it crashed suddenly. I tried to open it again and it crashed several times in a row but after restarting PC it started to work again. So at night before going bed i decided to update windows. I downloaded and installed all Important updates successfully (only recommended not optional updates) for windows 7 and slept. Next day i turned on my PC and start using my PC and i had so many crashes on IE and at the same time Mozilla FF started to crash again too. I remember when i opened ASUS Probe II (Bundled with Motherboard) it gave me errors and was not opening so i tried to restart Windows and when it was going to log-off the ASUS Probe error pop-ups were stuck in an endless loop so i had to force reset my PC with button. After restarting PC IE and FF were both crashing every now and then but somehow i manged to download IE9 beta from microsoft and installed it successfully (IE9 also installed some hotfixes) than IE9, FireFox and ASUS Probe II started to work normally without crashing so i thought the problem is gone until today when i was going to sync songs to my iPhone through iTunes i had BSOD suddenly just couple of seconds before BSOD i closed FireFox but IE9 was opened as well. After the system restarted itself i got error something like that windows was shut down unexpectedly HELP! Please.

I attached the .DMP file which was located inside Windows\Minidump

My System SpecsSystem Spec
.

30 Dec 2010   #2

Windows 7 Ultimate x64 SP1
 
 

OMG! I did MemTest 86 and i got this on first test at 26% what is it? is that Motherboard slot or RAM???

http://img9.imagevenue.com/aAfkjfp01...1_122_88lo.JPG
My System SpecsSystem Spec
30 Dec 2010   #3

Windows 8.1 Pro x64
 
 

RAM may be defective, test each module separately and identify the defective one

BSODs probably caused by old drivers dated from 2003, probably used by a creative audio card software
Update its driver or uninstall the software using it


Code:
ha10kx2k.sys        0x94476000    0x94532000    0x000bc000    0x3f4dbbaa    28/08/2003 12:22:02                
ctoss2k.sys        0x94101000    0x94119ec0    0x00018ec0    0x3f4dbc24    28/08/2003 12:24:04                
ctaud2k.sys        0x94016000    0x94084ac0    0x0006eac0    0x3f6a6028    19/09/2003 05:47:20
My System SpecsSystem Spec
.


30 Dec 2010   #4

Windows 7 Ultimate x64 SP1
 
 

But my creative sound card used to work fine on intel dg31pr board, 2gb kingston and same setup of other components. It only require 1 file from cd to install driver through device manager i only have 1 ram module 2gb and now i took it out and placed it back in the slot coz i thought maybe it was'nt fit correctly in the slot and now running memtest again. I will keep you update for results
My System SpecsSystem Spec
30 Dec 2010   #5

Windows 7 Ultimate x64 SP1
 
 

Ok now i got error again on 3rd Test after 2 passes. Should i change the slot and run test again?
My System SpecsSystem Spec
30 Dec 2010   #6

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by boogieboy View Post
Ok now i got error again on 3rd Test after 2 passes. Should i change the slot and run test again?
This means your RAM is defective, you should replace it
My System SpecsSystem Spec
30 Dec 2010   #7

Windows 7 Ultimate x64 SP1
 
 

I will replace it now but have to wait till monday. In my country tomorrow is off day for business and on saturday they dont claim warranties and sunday is weekend. I called at shop from where i bought this ram and guy told me that stupid... Thanks alot yowanvista this forum is great and very responsive and helpful.
My System SpecsSystem Spec
05 Jan 2011   #8

Windows 7 Ultimate x64 SP1
 
 

RAM Replaced thank you very much for the helping me yowanvista.

Happy New Year
Regards
Bilal.
My System SpecsSystem Spec
Reply

 BSOD after fresh install + on new MoBo/HDD/RAM




Thread Tools



Similar help and support threads for2: BSOD after fresh install + on new MoBo/HDD/RAM
Thread Forum
New mobo. Fresh win7 install? Installation & Setup
Solved Fresh Install (due to new MOBO) Error 0x80070570 Installation & Setup
BSOD playing Guild Wars 2, recent SSD install and fresh install of W7 BSOD Help and Support
Solved BSOD on fresh install when install updates, misc error codes BSOD Help and Support
Solved New Mobo, Fresh Win 7 BSODs BSOD Help and Support
BSOD crashes after fresh install of 7 64bit install BSOD Help and Support
Random BSOD - Fresh install, fresh system BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33