Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: - Urgent help !! PLEASE ! ! ! -

31 Dec 2010   #1
kurt1212

Windows 7 home premium 64bit
 
 
- Urgent help !! PLEASE ! ! ! -

My windows 7 gets stuck on the welcome screen everytime. I can only get on through safe mode. Whats causing this? I done that cskdsk /r and it found nothing. Atleast I don't think so (How do I check) I believe it's happening after I install my drivers for my graphics/motherboard (Gigabyte motherboard/nvidia graphics.)

What do I do?


My System SpecsSystem Spec
.

31 Dec 2010   #2
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Welcome kurt1212

First help us, by giving us all the specs on your system & hardware.
My System SpecsSystem Spec
31 Dec 2010   #3
kurt1212

Windows 7 home premium 64bit
 
 

Hi.

My manufacturer is Gigabyte Technology Co.. LTD, model H55M-USB3.

I am running Intel(R) Core(TM) i5 CPU 760 @ 2.80 ghz, 4gb Ram, 64 bit Windows 7 porfessional and a nvidia GTS 450. I installed the drivers that came with the computer (few days old..).
My System SpecsSystem Spec
.


31 Dec 2010   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

If you can get through on clean boot we can solve your problem
Try to make the clean boot changes in safe mode
How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
My System SpecsSystem Spec
31 Dec 2010   #5
kurt1212

Windows 7 home premium 64bit
 
 

I've tried all this before. However, I'll do it again.


ANKERMANN-PC PC-System INTEL Core i5 '760' 4x2,80Ghz |: Amazon.co.uk: Electronics

This is my computer if you need that, running windows 7 professional 64 bit.
My System SpecsSystem Spec
31 Dec 2010   #6
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

What is your monitor & what is your cable, VGA, DVI, HDMI ?
My System SpecsSystem Spec
31 Dec 2010   #7
kurt1212

Windows 7 home premium 64bit
 
 

VGA Cables. Not sure on the monitor I bought it like 4 years ago. It's a packard bell.
My System SpecsSystem Spec
31 Dec 2010   #8
kurt1212

Windows 7 home premium 64bit
 
 

Ok it crashed on a clean boot =\

Also; it just crashed on a clean boot =\
My System SpecsSystem Spec
31 Dec 2010   #9
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

From the web link you gave, did this come pre-assembled or did you have to build it ?
My System SpecsSystem Spec
31 Dec 2010   #10
kurt1212

Windows 7 home premium 64bit
 
 

Quote   Quote: Originally Posted by DocBrown View Post
From the web link you gave, did this come pre-assembled or did you have to build it ?
It was pre-built. Have you got msn, would make things alot easier for me.
My System SpecsSystem Spec
Reply

 - Urgent help !! PLEASE ! ! ! -




Thread Tools





Similar help and support threads
Thread Forum
Please help anyone!! Urgent!!
Well, I've just took out the RAM memories today and swapped them from slot to slots to see if that makes any difference or changes. The thing is, once I put them back on again and start my computer, the system seems lagging more and even slowing down? So the question is, how do we fix this? ...
General Discussion
[URGENT] BOOT LOADER ERROR [URGENT]
Hi Guys, This is quite a long story, So let me get straight to the point. :) On my Dell Optiplex 360 Computer (Windows 7-Ultimate) I partitioned the hard drive to make space for another windows installation. I then installed Windows Vista Ultimate on it. All of that went successfully but...
Installation & Setup
Help please urgent!
Hello I'm new to this forum and I need help please :) My computer specs are: OS: Windows 7 x64 CPU: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz RAM: 4GB DDR2 800MHz GRAPHICS CARD: Asus Geforce GTX260 MOTHERBORAD: Gigabyte EP45-DS3L Everything works perfectly new computer and newly...
BSOD Help and Support
Urgent help plz
Hey guys...plz help me out as soon as possible...i thought of changing the windows startup sound using the tutorial on this site...i renamed imageres.dll to imageresold.dll....it automatically made a file called imageresoriginal.dll also...within the system32 folder...i was continuing with the...
BSOD Help and Support
[URGENT] All System Restore Point Gone!![/URGENT]
The problem occurred when I made a standard user account and through that i redirected to the admin profile under c:/Users/xxxx and i right clicked the profile>properties>security> and i removed the standard account access to that admin folder and got some "Access denied error". After i logged off...
Backup and Restore
I need Urgent Help!
I encrypted in my LG laptop with omnipass some very important word office documents. I broke my LG laptot in 4 pieces. I have this files in my external hard disk,i copy paste them in my desktop i setup omnipass and i try to Decrypt them . But i can't,what im doing wrong? Please help,those files...
Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App