Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC Keeps Crashing

01 Jan 2011   #1

Windows 7 Home Premium x64
 
 
PC Keeps Crashing

Hi,

Having a few problems with my PC. Components are mostly less than 6 months old. Had a few BSOD's, usually page file referenced, but most recently I have come back to my pc to find the screen just black. Booting OS is taking a little while longer than usual.

x64 Home Premium, Full Retail, Installed from new. System disk was formatted and Windows 7 reinstalled around 2 months ago.

Operating System
MS Windows 7 Home Premium 64-bit

CPU
AMD Phenom II X4 955 40 ฐC
Deneb 45nm Technology

RAM
8.0GB Dual-Channel DDR3 @ 666MHz (9-10-9-27)

Motherboard
MSI 890GXM-G65 (MS-7642) (CPU1)

Graphics
P372BD @ 1280x1024
SAMSUNG @ 1360x768
ATI Radeon HD 5670

Hard Drives
488GB Hitachi HDS725050KLA360 ATA Device (SATA) 35 ฐC
488GB Western Digital WDC WD5000AADS-00S9B0 ATA Device (SATA) 30 ฐC

Optical Drives
ATAPI DVD A DH16A3L ATA Device

Audio
Realtek High Definition Audio

CBS and documents.zip uploaded (contains Windows_NT6_BSOD_jcgriff2 and perfmon.html file)

Any help would be most appreciated. Thank you very much.

Apologies if I have missed anything out.

Best regards

Shaun


My System SpecsSystem Spec
.

01 Jan 2011   #2

Windows 7 Ultimate 64-bit
 
 

Hi Shaun. Welcome to SevenForums.

We have a crack team of a few dedicated BSOD superheros. I just wanted to let you know that one of them will be coming around soon to get you taken care of.

Thanks for following the posting instructions, as well. It makes things MUCH easier and go by MUCH faster.

Happy New Year!
My System SpecsSystem Spec
02 Jan 2011   #3

Windows 7 Home Premium x64
 
 

Thanks Johnathan and happy new year!
My System SpecsSystem Spec
.


02 Jan 2011   #4

Windows 7 Home Premium x64
 
 

Latest BSOD with image and relevant files. Occured whilst playing back an AVI on monitor 2. Temps were not excessive- CPU was around 46-47 degrees. Stable temp has edged up a bit over recent weeks.
My System SpecsSystem Spec
03 Jan 2011   #5

Windows 7 Home Premium x64
 
 

Pre-empted the memtest request.....
My System SpecsSystem Spec
03 Jan 2011   #6

Windows 7 Professional x64
 
 

Hello,

It appears that ESET is causing the issue. Update it to the latest version, and that should do the trick.

If not, enable driver verifier: Driver Verifier - Enable and Disable

...Summary of the dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sat Jan  1 10:45:36.357 2011 (UTC - 5:00)
System Uptime: 0 days 0:41:09.809
Probably caused by : atikmdag.sys ( atikmdag+90817 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  dwm.exe
FAILURE_BUCKET_ID:  X64_0x3B_atikmdag+90817
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sat Jan  1 08:45:18.174 2011 (UTC - 5:00)
System Uptime: 2 days 3:59:57.000
*** WARNING: Unable to verify timestamp for eamon.sys
*** ERROR: Module load completed but symbols could not be loaded for eamon.sys
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+a56 )
BUGCHECK_STR:  0x19_3
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x19_3_nt!ExDeferredFreePool+a56
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
  
My System SpecsSystem Spec
03 Jan 2011   #7

Windows 7 Home Premium x64
 
 

Driver verifier recognised it straight away. I uninstalled the old version, tried to reinstall the new version and got the message IRQ_NOT_LESS_OR_EQUAL with BSOD. I've decided to ditch ESET and roll with MCE for a while.....thanks for your help so far!
My System SpecsSystem Spec
03 Jan 2011   #8

Windows 7 Professional x64
 
 

Great, let us know how it works out!
My System SpecsSystem Spec
04 Jan 2011   #9

Windows 7 Home Premium x64
 
 

Not great! 3 more BSOD's today......
My System SpecsSystem Spec
04 Jan 2011   #10

Windows 7 Professional x64
 
 

Interestingly, one of the dumps blames bad RAM. How long did you run Memtest86 for? Make sure to run it for at least 7 passes; in the screenshot you posted, Memtest was on pass 2.

Also, run the Blend Prime95 test: http://www.sevenforums.com/tutorials...t-prime95.html

...Summary of the dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Jan  4 12:39:25.042 2011 (UTC - 5:00)
System Uptime: 0 days 0:07:18.494
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+1e4 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  CCC.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!ExDeferredFreePool+1e4
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Jan  4 12:31:07.571 2011 (UTC - 5:00)
System Uptime: 0 days 0:02:48.023
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+35195 )
BUGCHECK_STR:  0x4E_7
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0x4E_7_nt!_??_::FNODOBFM::_string_+35195
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Jan  4 12:27:12.228 2011 (UTC - 5:00)
System Uptime: 0 days 1:10:24.054
Probably caused by : hardware_ram ( ZEROED_PAGE_CORRUPTED )
BUGCHECK_STR:  0x1a_8887
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  cm0102.exe
FAILURE_BUCKET_ID:  X64_0x1a_8887_ZEROED_PAGE_CORRUPTED
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Jan  4 09:59:37.865 2011 (UTC - 5:00)
System Uptime: 0 days 0:00:36.691
Probably caused by : memory_corruption ( nt!MiUnlinkPageFromLockedList+298 )
BUGCHECK_STR:  0x1a_8886
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  MsMpEng.exe
FAILURE_BUCKET_ID:  X64_0x1a_8886_nt!MiUnlinkPageFromLockedList+298
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
  
My System SpecsSystem Spec
Reply

 PC Keeps Crashing




Thread Tools



Similar help and support threads for2: PC Keeps Crashing
Thread Forum
IE crashing Browsers & Mail
Windows Explorer crashing, adobe plug in crashing. General Discussion
Solved Crashing and I don't know why BSOD Help and Support
Still crashing and crashing - lose video BSOD Help and Support
Odd crashing BSOD Help and Support
Crashing General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd

All times are GMT -5. The time now is 05:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33