Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD - please, please help me!!

06 Jan 2011   #1

Windows 7 Home Premium 64 bit
BSOD - please, please help me!!

Hi there,

I have a Gateway desktop computer purchased this past August. It’s running Windows 7 64 bit, has 4 GB of ram and a 640 GB hard drive. I have my computer set up in my university residence, but brought home the tower a couple of weeks ago for Christmas break. I have a separate mouse, monitor and keyboard at home. Also, at home I use a dlink usb network adapter to get on the wireless. At school it’s connected to an Ethernet cable. My computer was originally connected to the dlink adapter at home during the summer as well.

Anyway I brought the tower home on the 17th of December. On the 24th it gave me a blue screen and crashed. The first time it crashed it said something about needing the installation disk, but since I didn’t have it with me I clicked the other option and it booted fine. Ever since then it’s been crashing a lot, and I’m not sure what to do about it. I’ve tried updating drivers (I updated NVIDIA yesterday), uninstalled Symantec (and used the removal tool) and did system restores. I brought it back to school and hooked it up to its original configuration, and it’s still continuing to crash. Twice it’s been unable to load my profile and loaded it into a temp profile instead. Once it gave me a black screen and said that it couldn’t load my desktop (but worked after I restarted it). I also had this error on the boot up screen yesterday: “CMOS Checksum error or CMOS data crushed”, but it booted when I pressed “F1 to continue”. Mostly the blue screens either say “USB bugcode error or system service exception”. It *seems* to do it most frequently when I’m streaming video, but will crash even if I’m not streaming video. The screen has little lines that go across it and if there’s sound it kind of sticks. Yesterday it did this weird thing where the screen went black as I was streaming video and seemed to freeze, except I could still hear the sound. I turned it off and then back on, and then it blue screened again not long after that.

Sorry for the really long life-story version. I’m really hoping someone can help me with this. I’m not very skilled with computers, but I can follow step-by-step instructions if someone provides them for me. I’d really, really appreciate anyone’s help with this as I’m losing my MIND. It crashes several times a day and I need this for school.

Here are the minidumps on my skydrive:

Minidump - Windows Live

EDIT: I've also attached some here in hopes that maybe someone will actually respond! (anyone? Bueller??)

Thanks in advance,


My System SpecsSystem Spec
06 Jan 2011   #2

Windows 7 Home Premium 64 bit

Also, would it be better at this point to just reformat the whole thing? This afternoon it blue screened when I was turning it on, (at the login page), restarted, and then nothing happened. The light flashed like it was on but it never loaded windows, just stayed at the "press Del to enter set up or F1 to enter boot menu page". It did start after I turned it off and on.
My System SpecsSystem Spec

 BSOD - please, please help me!!

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:14.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App