Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Please help me solve my first BSOD

11 Jan 2011   #1

Windows 7 Home Premium 64bit
 
 
Please help me solve my first BSOD

Hi guys,

I've just had several BSOD tonight but I've got no idea what's triggering them.

I'm running Windows Home Premium 64-bit full retail version, self installed when I built my machine 14 months ago.

Dump files are attached.

Thanks.


My System SpecsSystem Spec
.

11 Jan 2011   #2

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Hi! anon83, welcome to 7F

It doesn't show in your system specs, but do you have this type of NIC? NETGEAR WG311v3 54Mbps Wireless PCI Adapter

One item I saw was:
Quote:
NETGEAR WG311v3 54Mbps Wireless PCI Adapter, cannot start properly. It may not have the correct driver installed or may be experiencing a hardware failure.
I'd start by upgrading your drivers for this device.

You have a lot of reading to do first:
ftp://downloads.netgear.com/files/wg311v3_manual_12feb07.pdf Manual
On page 1-10 start with Removing the WG311 v3 Software, and Upgrading the WG311 v3 Software in Chapter 1 Basic Setup.

The product page with downloads is here.
Answer Home > Products > Wireless Adapters > WG311 > WG311v3

My System SpecsSystem Spec
12 Jan 2011   #3

Windows 7 Home Premium 64bit
 
 

Hi Anak,

Thanks for your reply and advice.

My wireless adapter and Windows 7 simply don't get on with each other. Therefore, since I'm not using it, I've taken it out of my machine - permanently.

I've re-run the reports since doing this and posted them for review.

Any more help with this would be much apreciated.
My System SpecsSystem Spec
.


12 Jan 2011   #4

Windows 7 Professional x64
 
 

This reminds me of the Rootkit.Win32.TDS virus that is plaguing many systems these days. Please run this tool: How to remove malware belonging to the family Rootkit.Win32.TDSS (aka Tidserv, TDSServ, Alureon)?

...Summary of the dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Wed Jan 12 06:08:59.932 2011 (UTC - 5:00)
System Uptime: 0 days 0:00:43.321
Probably caused by : ataport.SYS ( ataport!IdeCompleteScsiIrp+62 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_ataport!IdeCompleteScsiIrp+62
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Wed Jan 12 05:39:56.954 2011 (UTC - 5:00)
System Uptime: 0 days 0:00:39.343
Probably caused by : ntkrnlmp.exe ( nt!KiPageFault+260 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  explorer.exe
FAILURE_BUCKET_ID:  X64_0xA_nt!KiPageFault+260
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Wed Jan 12 05:38:07.309 2011 (UTC - 5:00)
System Uptime: 0 days 0:00:41.698
Probably caused by : ataport.SYS ( ataport!IdeCompleteScsiIrp+62 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_ataport!IdeCompleteScsiIrp+62
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Wed Jan 12 05:36:14.946 2011 (UTC - 5:00)
System Uptime: 0 days 0:00:34.335
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
Probably caused by : msrpc.sys ( msrpc!LRPC_CASSOCIATION::OpenSecurityContext+118 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  dpupdchk.exe
FAILURE_BUCKET_ID:  X64_0xA_msrpc!LRPC_CASSOCIATION::OpenSecurityContext+118
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Jan 11 23:27:53.572 2011 (UTC - 5:00)
System Uptime: 0 days 0:00:34.586
Probably caused by : ataport.SYS ( ataport!IdeCompleteScsiIrp+62 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_ataport!IdeCompleteScsiIrp+62
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Jan 11 23:26:09.754 2011 (UTC - 5:00)
System Uptime: 0 days 0:00:27.144
Probably caused by : ntkrnlmp.exe ( nt!KiPageFault+260 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  conhost.exe
FAILURE_BUCKET_ID:  X64_0xA_nt!KiPageFault+260
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Jan 11 09:33:25.970 2011 (UTC - 5:00)
System Uptime: 0 days 0:02:34.359
Probably caused by : ntkrnlmp.exe ( nt!KiDeliverApc+6e )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  mscorsvw.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiDeliverApc+6e
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Jan 11 09:29:41.340 2011 (UTC - 5:00)
System Uptime: 0 days 0:11:11.355
Probably caused by : ntkrnlmp.exe ( nt!IopSymlinkFreeRelatedMountPointChain+d )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  MpCmdRun.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!IopSymlinkFreeRelatedMountPointChain+d
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Jan 11 09:17:19.502 2011 (UTC - 5:00)
System Uptime: 0 days 0:00:57.891
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  dpupdchk.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Jan 11 09:15:09.496 2011 (UTC - 5:00)
System Uptime: 0 days 0:13:30.885
Probably caused by : ntkrnlmp.exe ( nt!KiApcInterrupt+1f1 )
BUGCHECK_STR:  0x1E_c0000005
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  wermgr.exe
FAILURE_BUCKET_ID:  X64_0x1E_c0000005_nt!KiApcInterrupt+1f1
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Jan 11 08:32:18.977 2011 (UTC - 5:00)
System Uptime: 0 days 0:10:33.367
Probably caused by : ataport.SYS ( ataport!IdeCompleteScsiIrp+62 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  firefox.exe
FAILURE_BUCKET_ID:  X64_0xA_ataport!IdeCompleteScsiIrp+62
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Jan 11 05:11:55.210 2011 (UTC - 5:00)
System Uptime: 0 days 0:10:36.599
Probably caused by : ntkrnlmp.exe ( nt!IopSymlinkFreeRelatedMountPointChain+d )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  MpCmdRun.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!IopSymlinkFreeRelatedMountPointChain+d
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
12 Jan 2011   #5

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Thank You Jonathan.

I was just going to post over on the need more help thread until I saw your post. (I need more practice interpreting dump and jcgriff2 files.)

I'm going to be busy most of the day here, I have to go out and blow the 4" of snow we got overnight, and then try to figure out a 80080005 error on update KB 2415640.

It says failed, but when I went to try and re-install it from its KB page, that tells me it is already installed...

Thanks again,

Steve
My System SpecsSystem Spec
12 Jan 2011   #6

Windows 7 Professional x64
 
 

No problems.

If you need help with that error, contact niemiro.
My System SpecsSystem Spec
13 Jan 2011   #7

Windows 7 Home Premium 64bit
 
 

After following that advice the problem is gone.

Thanks guys, you've been a great help.
My System SpecsSystem Spec
13 Jan 2011   #8

Windows 7 Professional x64
 
 

Great, glad to hear it helped. Let us know if you need anything else!
My System SpecsSystem Spec
13 Jan 2011   #9

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Certainly appreciate the kudos anon83, but I yield to my esteemed colleague, Jonathan on this one.
My System SpecsSystem Spec
Reply

 Please help me solve my first BSOD




Thread Tools



Similar help and support threads for2: Please help me solve my first BSOD
Thread Forum
Solved Please help to solve this BSOD dxgkrnl.sys 0X0000003B - TNX! BSOD Help and Support
Please help to solve this BSOD rdbss.sys 0x00000027 - TNX! BSOD Help and Support
help solve BSOD problem BSOD Help and Support
Random BSOD that I can't seem to solve BSOD Help and Support
Solved I can`t solve the BSOD BSOD Help and Support
Can somebody solve my BSOD? BSOD Help and Support
Please help solve BSoD. BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 03:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33