Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after trying to OC


11 Jan 2011   #1

Windows 7 Ultimate x64
 
 
BSOD after trying to OC

i screwed up my pc. right. i had to learn it the hard way >.<

i was trying to OC my ATI HD 5850, and was only starting to raise my memory clock, then my pc crashed. i expected this and thought nothing of it. then at another reboot my POST said "Overclock failed", so i made it set BIOS to defaults and boot. now my system seems to get worse with every reboot. first it boots the ASUS Xpress gate, then it says "No drives detected", then fully boots up.

edit: it now seems to miss a RAM stick, as taskmanager only shows 4GB... though after some previous crashes it did that too and fixed itself :/

and now i suddenly get this BSOD when i already stopped OC'ing and everything was normal... i think i have fried (part of) my GPU memory....

or, hopefully, something else softwarewise is screwed up and we can fix it. i hope you guys can tell me that. i downloaded that test program of yours and uploaded it here. one thing i am not sure about is that i had problems before, and i remember putting my system on AHCI. but i tried that now and i got a BSOD, so i put it back to IDE. just some additional info.

my system:

mobo: Asus P6t SE
CPU: Core i7 920
GPU: ATI HD 5850 Powercolor PCS+
RAM: 6GB DDR3
monitor: 22" samsung P2270
HDD: Samsung Optiarc HD103SJ ATA device


My System SpecsSystem Spec
.

11 Jan 2011   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Nighthawk4 View Post
i screwed up my pc. right. i had to learn it the hard way >.<

i was trying to OC my ATI HD 5850, and was only starting to raise my memory clock, then my pc crashed. i expected this and thought nothing of it. then at another reboot my POST said "Overclock failed", so i made it set BIOS to defaults and boot. now my system seems to get worse with every reboot. first it boots the ASUS Xpress gate, then it says "No drives detected", then fully boots up.

edit: it now seems to miss a RAM stick, as taskmanager only shows 4GB... though after some previous crashes it did that too and fixed itself :/

and now i suddenly get this BSOD when i already stopped OC'ing and everything was normal... i think i have fried (part of) my GPU memory....

or, hopefully, something else softwarewise is screwed up and we can fix it. i hope you guys can tell me that. i downloaded that test program of yours and uploaded it here. one thing i am not sure about is that i had problems before, and i remember putting my system on AHCI. but i tried that now and i got a BSOD, so i put it back to IDE. just some additional info.

my system:

mobo: Asus P6t SE
CPU: Core i7 920
GPU: ATI HD 5850 Powercolor PCS+
RAM: 6GB DDR3
monitor: 22" samsung P2270
HDD: Samsung Optiarc HD103SJ ATA device

The most recent crash was caused by your video driver.

Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\K\Desktop\Seven Forums\011111-26988-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols;srv*e:\symbols
*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`02c51000 PsLoadedModuleList = 0xfffff800`02e8ee50
Debug session time: Tue Jan 11 14:02:45.079 2011 (GMT-5)
System Uptime: 0 days 2:27:08.092
Loading Kernel Symbols
...............................................................
................................................................
...............................
Loading User Symbols
Loading unloaded module list
..............
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff88004b02817, fffff88006db2900, 0}

Probably caused by : atikmdag.sys ( atikmdag+90817 )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff88004b02817, Address of the exception record for the exception that caused the bugcheck
Arg3: fffff88006db2900, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

FAULTING_IP: 
atikmdag+90817
fffff880`04b02817 8b4820          mov     ecx,dword ptr [rax+20h]

CONTEXT:  fffff88006db2900 -- (.cxr 0xfffff88006db2900)
rax=0000000000000000 rbx=fffffa8006a4a190 rcx=fffffa80067cc1f0
rdx=0000000000000000 rsi=0000000000000015 rdi=fffffa80068ab010
rip=fffff88004b02817 rsp=fffff88006db32d0 rbp=fffffa80067cc1f0
 r8=0000000000000015  r9=fffff88004ec4970 r10=0000000000000000
r11=fffff88006db3420 r12=0000000000000000 r13=fffffa8005a50320
r14=0000000000000001 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
atikmdag+0x90817:
fffff880`04b02817 8b4820          mov     ecx,dword ptr [rax+20h] ds:002b:00000000`00000020=????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x3B

PROCESS_NAME:  dwm.exe

CURRENT_IRQL:  0

LAST_CONTROL_TRANSFER:  from 0000000000000000 to fffff88004b02817

STACK_TEXT:  
fffff880`06db32d0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : atikmdag+0x90817


FOLLOWUP_IP: 
atikmdag+90817
fffff880`04b02817 8b4820          mov     ecx,dword ptr [rax+20h]

SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  atikmdag+90817

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmdag

IMAGE_NAME:  atikmdag.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4cef1f94

STACK_COMMAND:  .cxr 0xfffff88006db2900 ; kb

FAILURE_BUCKET_ID:  X64_0x3B_atikmdag+90817

BUCKET_ID:  X64_0x3B_atikmdag+90817

Followup: MachineOwner
---------
When upgrading your graphic driver you MUST remove all traces of the current driver. In order to do that we recommend using Guru3D - Driver Sweeper

When it is removed then download and install the fresh copy.


Old drivers needing updating
Code:
RTCore64.sys    5/25/2005 1:39:12    0x42941d90    fffff880`0ae87000    fffff880`0ae8d000        0x00006000                    
secdrv.SYS    9/13/2006 8:18:38    0x4508052e    fffff880`073f5000    fffff880`07400000        0x0000b000                    
lmimirr.sys    4/10/2007 17:32:45    0x461c108d    fffff880`053f4000    fffff880`053fb000        0x00007000                    
RaInfo.sys    1/4/2008 13:57:14    0x477e818a    fffff880`07335000    fffff880`0733c000        0x00007000                    
adfs.SYS    6/26/2008 15:52:37    0x48640195    fffff880`06471000    fffff880`06489000        0x00018000                    
LMIRfsDriver.sys    7/14/2008 11:26:56    0x487b7e50    fffff880`0733c000    fffff880`0734f000        0x00013000                    
netr28ux.sys    2/25/2009 21:49:17    0x49a6032d    fffff880`0ae8d000    fffff880`0af69000        0x000dc000                    
Rt64win7.sys    2/26/2009 4:04:13    0x49a65b0d    fffff880`02e00000    fffff880`02e32000        0x00032000                    
spldr.sys    5/11/2009 11:56:27    0x4a0858bb    fffff880`01ba6000    fffff880`01bae000        0x00008000                    
mbam.sys    5/13/2009 10:21:23    0x4a0ae573    fffff880`0723f000    fffff880`07249000        0x0000a000                    
lirsgt.sys    5/17/2009 8:06:57    0x4a100bf1    fffff880`07328000    fffff880`07335000        0x0000d000                    
atksgt.sys    5/17/2009 8:36:34    0x4a1012e2    fffff880`072d9000    fffff880`07328000        0x0004f000                    
GEARAspiWDM.sys    5/18/2009 7:17:04    0x4a1151c0    fffff880`0421e000    fffff880`0422b000        0x0000d000
How To Find Drivers:
Quote:
- search Google for the name of the driver
- compare the Google results with what's installed on your system to figure out which device/program it belongs to
- visit the web site of the manufacturer of the hardware/program to get the latest drivers (DON'T use Windows Update or the Update driver function of Device Manager).
- if there are difficulties in locating them, post back with questions and someone will try and help you locate the appropriate program.
- - The most common drivers are listed on this page: Driver Reference Driver Reference
- - Driver manufacturer links are on this page: Drivers and Downloads
My System SpecsSystem Spec
12 Jan 2011   #3

Windows 7 Ultimate x64
 
 

allright. i'll try that when i come back from school (7 am now, have to run). though if i first remove the display driver, will my card still work? because i'll have to be able to see something to run the setup...
My System SpecsSystem Spec
.


Reply

 BSOD after trying to OC




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33