Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Failed Repair Update Install


14 Jan 2011   #1

Windows 7 Profession x64
 
 
Failed Repair Update Install

I was attempting to recover from several BSOD's by an Update Install. This caused an MRB corruption that I recovered from, but now windows restarts (no BSOD) 2 seconds after displaying the loading screen.

I have tried many things but this is where i'm at now:
  • sfc /scannow, says it has a pending update, but no CBS.txt log exists and I cannot get out of this loop.
  • No .dmp file is written. (I have OS set to full memory dump, but likely isn't starting the OS yet.)
  • Repair terminates with the following error. Unknown Bugcheck: Bugcheck f4. Parameters = 0x3, 0xfffffa800550eb30, 0xfffffa800550ee10, 0xfffff8000317a240.
The last error indicates a CRITICAL_OBJECT_TERMINATION of a process. Which likely means a repair system file is corrupted. But this should not happen when I use the repair console from the Windows 7 DVD and yet I get the same error.
Without a dump i'm unable to trace the crash, unless there is an alternate method to capturing a dump?

Here is some information about the computer.
I have a single HDD that multiboots separate partitions of XP (professional) on C: and Win 7 x64 (professional) on D:
XP loads and run perfectly.
I have done a Hard Disk check without errors.
I have done a memory check without errors.
I have done several virus, malware, and rootkit scans without results (6 separate programs)
All hardware appears to be functioning properly.

Last thing is I am not in any hurry to fix Windows 7, so I would prefer to keep the years worth of use and find a solution instead of a reinstall.

Yes I have backed up my personal data, but I don't have any restore points or backup images. I run Win 7 in Optimized services mode (minimum set)

I will post more information if it becomes available.

Thank you.


My System SpecsSystem Spec
.

22 May 2013   #2

vista/7
 
 

bugcheck f4, parameters = 0x3, 0x8522d7b0, 0x8522d8fc, 0x82027650
My System SpecsSystem Spec
Reply

 Failed Repair Update Install




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33