Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cloning Win7 Pro gives 0xc000000e error


16 Jan 2011   #1

WinXP 32bit and 32bit Win7 Business
 
 
cloning Win7 Pro gives 0xc000000e error

Let me express first my disappointment for learning that Windows 7 cannot be installed to external (USB or not) HDDs *by design* and that in general is difficult to clone and difficult to repair. This is again by design to minimize piracy.
Right: it minimizes also friendness, and customers as myself have an high incentive to keep away from it, as long as they can. This time I cannot since I have a Notebook with Windows 7 pre-installed.
Sorry for this general complain. But since there is a Win8 on the making... this is certainly not the way to go IMHO.

Now, my problem. I tried to clone to an external (IDE) HDD all my system using Acronis True Image 11, from a CD.
When I tried to run from the external HDD, it was ok at the very beginning with the Start up window going on, up to a point when a BSOD fleshed very quicky (I cannot read what was written) followed by a quick reboot where was shown a black window with the suggestion of running the installation DVD, etc. and with error status: 0xc000000e.
I saw on the net it is a very common error. Also in this forum there are discussions on this. See:
http://www.sevenforums.com/crashes-d...vice-inac.html
A possible answer was:
Quote:
4. Enter these commands:
bcdedit /set {Your-OS-Identifier} device partition=X:
bcdedit /set {Your-OS-Identifier} osdevice partition=X:
bcdedit
I do not have at the moment the Installation CD, but just the Recovery one from the manifacturer (Lenovo), which is not very helpful to Repair. I would very kindly ask:
a) Is the above practice the best chance I have to make the thing work, or are there best methods/tricks to allow my clone Windows 7 to run correctly?

b) If the above is the best practice, I would like to ask further: the specification inside the curly brackets here "/set {Your-OS-Identifier} device partition=X:" should be substituted with the an alpha-numeric number, or the words "Your-OS-Identifier" should be left as they are?
Thank you for any help.

My System SpecsSystem Spec
.

Reply

 cloning Win7 Pro gives 0xc000000e error




Thread Tools



Similar help and support threads for2: cloning Win7 Pro gives 0xc000000e error
Thread Forum
keep getting a 0xc000000e boot error after factory restore on dell lap General Discussion
Windows 7 Boot error 0xc000000e General Discussion
BSOD: Error 0xc000000e among others. Can only access safe mode BSOD Help and Support
New hard drive doesn't boot after disk cloning, error 0xc000000e Backup and Restore
BSOD when installing programs, error 0xc000000e BSOD Help and Support
Boot Error 0xc000000e BSOD Help and Support
Cloning Win7 to SSD Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33