Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows 7 really laggy after power issue

16 Jan 2011   #1

Windows 7 Home Premium 64bit
 
 
Windows 7 really laggy after power issue

So I accidentally unplugged my ASUS U50F laptop no big deal and plugged it back it and it shut down. This was completely unexpected so I turned it back on and I got a mandatory system restore because windows could not boot. But that failed.

Now I have all my files, but it takes 10 minutes for windows to boot up and shut down and I always get java crashes on my browsers. I cant run any movies they just lag out.

I've tried running registry cleaners, virus scans, updates, I imagine something within windows is messed up and I am hoping I dont have to reinstall because I do not have access to my disk at the moment.

Any help appreciated thank you

My System SpecsSystem Spec
.

16 Jan 2011   #2

windows 7 ultimate
 
 

Possibly try a system restore to prior the "accident"?

Have you tried sfc /scannow?
My System SpecsSystem Spec
16 Jan 2011   #3

Windows 7 Home Premium 64bit
 
 

System restore fails everytime that I try
My System SpecsSystem Spec
.


Reply

 Windows 7 really laggy after power issue





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33