Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: new PC sporadic hanging in use or at login :-(


17 Jan 2011   #1

Windows 7 Home Premium 64-bit
 
 
new PC sporadic hanging in use or at login :-(

Hi guys,

Recently purchased a fairly decent spec PC from OCUK and after a week or so it randomly freezes during use, or hangs straight after i enter login password - no BSOD though.

I initially thought it was hardware: SSD HD or RAM, but it seems to run and login fine when booting from safemode.

I would like to try and diagnose the problem myself (with help from sevenforums) and as a last resort - phone the OCUK call centre......

would love some advice on how to go about diagnosing this!!! I've had a look round the event viewer and see there are a whole load of admin errors, but have no idea what these are or if they are actually an issue. Exampes are:

DCOM got error 1084
dependancy service or group failed to start
custom dynamic link libraries are being loaded for every application
audit events have been dropped by the transport.0


I dont know if these errors are geniune or down to me having to force power off the machine after it freezes etc.


Many thanks for any help and advice!!

Cheers,
Nick

My System SpecsSystem Spec
.

18 Jan 2011   #2

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Hi! nky84, welcome to 7F

Let's start with DCOM got error 1084 first.

Click on Start Orb >All Programs >Administrative Tools >Services.

When that opens scroll down to DCON Server and see what its setting is, it should be Automatic.

Quote:
I dont know if these errors are geniune or down to me having to force power off the machine after it freezes etc.
It certainly isn't helping.

Run this to check the integrity of your files:
SFC /SCANNOW Command - System File Checker

Then read through and run this:
http://www.sevenforums.com/crashes-d...tructions.html
My System SpecsSystem Spec
18 Jan 2011   #3

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by Anak View Post
Hi! nky84, welcome to 7F

Let's start with DCOM got error 1084 first.

Click on Start Orb >All Programs >Administrative Tools >Services.

When that opens scroll down to DCON Server and see what its setting is, it should be Automatic. it is

Quote:
I dont know if these errors are geniune or down to me having to force power off the machine after it freezes etc.
It certainly isn't helping.

Run this to check the integrity of your files:
SFC /SCANNOW Command - System File Checker no issues

Then read through and run this:
http://www.sevenforums.com/crashes-debugging/96879-blue-screen-death-bsod-posting-instructions.html have attatched my file, but the perfmon/report failed to run do to it not being able to find the specified file path
I have also run a few HD tune tests an everything looked fine apart from a warning in the health tab:

HD Tune Pro: OCZ-VERTEX2 Health
ID Current Worst ThresholdData Status
(01) Raw Read Error Rate 117 105 50 150939800 ok
(05) Reallocated Sector Count 92 92 3 704 warning
(09) Power On Hours Count 100 100 0 93 ok
(0C) Power Cycle Count 100 100 0 90 ok
(AB) Program Fail Count 0 0 0 0 ok
(AC) Erase Fail Block Count 0 0 0 0 ok
(AE) Unexpected Power Loss Count 0 0 0 33 ok
(B1) Wear Range Delta 0 0 0 0 ok
(B5) Program Fail Count 0 0 0 0 ok
(B6) Erase Fail Count 0 0 0 0 ok
(BB) Reported Uncorrectable Errors 100 100 0 0 ok
(C2) Temperature 0 0 0 0 ok
(C3) Hardware ECC Recovered 117 105 3 150939800 ok
(C4) Reallocated Event Count 100 100 10 0 ok
(E7) SSD Life Left 88 88 0 1 ok
(E9) Media Wearout Inidcator 0 0 0 64 ok
(EA) (unknown attribute) 0 0 0 128 ok
(F1) LifeTime Writes from Host 0 0 0 128 ok
(F2) LifeTime Reads from Host 0 0 0 384 ok
Health Status : warning
My System SpecsSystem Spec
.


18 Jan 2011   #4

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

I found three problems:
Code:
Event[17]:
  Log Name: Application
  Source: Windows Error Reporting
  Date: 2011-01-18T18:56:41.000
  Event ID: 1001
  Task: N/A
  Level: Information
  Opcode: Info
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: Nick-PC
  Description: 
Fault bucket 619053140, type 5
Event Name: AEAPPINV2
Response: Not available
Cab Id: 0
The AEAPPINV2 indicates you should consider flashing your Bios.


Quote:
Security Processor Loader Driver ROOT\LEGACY_SPLDR\0000 This device is not present, is not working properly, or does not have all its drivers installed.
This could indicate corrupt graphics drivers.

Quote:
Universal Serial Bus (USB) Controller PCI\VEN_1033&DEV_0194&SUBSYS_84131043&REV_03\4&100198E&0&00E4 The drivers for this device are not installed.
You will need to get these from the Builder (OCUK)

Then there is the issue with the health of the SSD. If I were you, and it hasn't been too long, I'd go back to OCUK.

If you can hold on for a little while, I'll ask for another opinion, but even a refurbished unit shouldn't act this way.
My System SpecsSystem Spec
19 Jan 2011   #5

Windows 7 Home Premium 64-bit
 
 

thanks for looking into this!! :-) A second opinion would be great too
My System SpecsSystem Spec
19 Jan 2011   #6

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

How long do you have before you have to make a firm decision on which way you have to go?
My System SpecsSystem Spec
19 Jan 2011   #7

Windows 7 Ultimate 32 bit
 
 

I found two driver problems.

Quote:
Code:
ASACPI.sys   Sun Mar 27 22:30:36 2005
The 2005 version of this driver is a known BSOD cause.
Please visit this link: ASUSTeK Computer Inc.-Support- download_item_mkt
Scroll down to the Utilities category, then scroll down to the "ATK0110 driver for WindowsXP/Vista/Windows 7 32&64-bit " (it's about the 8th item down).
Download and install it.
Go to C:\Windows\System32\drivers to check and make sure that the ASACPI.sys file is date stamped from 2009 or 2010 (NOT 2005).
The following driver is outdated. Update it through the link provided.
Quote:
Rt64win7.sys 26/02/2009 - Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC Realtek.
I tend agree with Anak. You can update the two drivers I listed and see if that helps; but I would make the vendor make it right.
My System SpecsSystem Spec
20 Jan 2011   #8

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Found this refering to this error:
(05) Reallocated Sector Count 92 92 3 704 warning

Quote:
Well, this is what OCZ tech support told me: "hello hd tune is for reading hdd drives not ssd drives so hd tune will show some errors unless the drive is not performing to specs i wouldn't worry"

Quote:
First,HD-Tune SMART values are not always correct with SandForce based drives.
Second, these drives do static wear levelling, which moves blocks around , or if you like, relocates them.
So IMO, don't worry about that report.
Also post #7 has some info.


Quote:
I basically ask the same question and ran across this answer from one of the ocz ssd techs...
"SMART values within SMART readers for HDD do NOT translate into accurate readings for SSD... This means what you are seeing is NOT what you think it is."


Looks like it could be a false reading.
My System SpecsSystem Spec
Reply

 new PC sporadic hanging in use or at login :-(




Thread Tools



Similar help and support threads for2: new PC sporadic hanging in use or at login :-(
Thread Forum
Sporadic BSODs, HDD and RAM OK BSOD Help and Support
Windows 7 Hanging on Login Network & Sharing
please help, wifi is sporadic but in a pattern Network & Sharing
Windows & hanging after login BSOD Help and Support
Random Sporadic BSOD BSOD Help and Support
Very Sporadic BSOD BSOD Help and Support
Sporadic problems on startup General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33